09-23-2015 05:54 PM
134 ... 23456
tools
  1. MICHAEL JAMES1's Avatar
    Just trying to set up a cheap android tablet with apps for my kid but keep receiving this error message, what can i do? pls someone help.
    12-23-2012 11:55 AM
  2. johntadley's Avatar
    Got the same problem ,did you fix yours ?
    12-25-2012 08:37 AM
  3. daverine's Avatar
    (mystery solved)After like hours of tryin to fix this its fkn simply as i expected. JUST CLEAR data/cache for Google apps most importantly FRAMEWORK,than restart your device and your good to go.Cheers
    12-25-2012 04:01 PM
  4. pixlefoto's Avatar
    I was having same prob and fixed it within 5 mins ....ITS THE ONLY SOLUTION I HAVE FOUND THAT WORKS.....
    Go to SETTINGS > APPS > ALL > GOOGLE FRAMEWORK + CLICK FORCE STOP.. THEN CLICK..CLEAR DATA..... TURN TABLET OFF FOR 5 MINUTES... RESTART AND IS NOW WORKING FINE.
    12-26-2012 01:02 PM
  5. Williams Figueroa's Avatar
    recien me compre una tablet y el mismo error RPC:S.5:AEC-0 me aparece y nose como solucionarlo
    12-28-2012 11:58 PM
  6. Robst65's Avatar
    Thanks guys, the clear down of framework did the trick for me. Had spent a couple of hours trying prior to this.
    Cheers
    Rob
    12-29-2012 01:36 PM
  7. lolo26765's Avatar
    Sorry to bother u but it realy works?
    01-04-2013 06:13 PM
  8. Heather M's Avatar
    This works for 1 app download then on next app download its back to same error.
    Is there a permenate fix?
    01-09-2013 09:45 AM
  9. Chatsworth52's Avatar
    After far too many hours of stress and following blind alley after blind alley, adding/subtracting and massaging google accounts, the reasons for doing so I just could understand, I put my IT hat back on and went searching for a framework problem........... and found it!!! If you have a google server download problem, forget all the resetting of accounts crap, just do this:

    1) click the "Settings" icon on the home screen

    2) scroll down to the "DEVICE" section on the left of the page and then click "Apps"

    3) at the top right of the page are 4 tabs : "DOWNLOADED", "ROM DISK", "RUNNING" and "ALL"

    4) click "ALL"

    5) scroll down the list and find "Google Services Framework" then click it

    6) on this page click "Force Stop" followed by clicking "Clear Data"

    To be doubly safe I cleared Google Play Store cache at the same time by:

    7) scroll further and click on Play Store; force stop and clear data also.

    8) switch off the tablet by holding down the power button for a few seconds and then restart it.

    This should work every single time if you force stop google services and clear the data cache. But I suppose if this fails(it never did for me on three tablets pcs, then repeat.

    NOTE: No need to delete any accounts or register new ones.

    Good luck
    Samanthamommy1985 likes this.
    01-12-2013 10:27 AM
  10. Mikal Sedik's Avatar
    OK, NONE OF THIS IS WORKING I HAVE A ZEEPAD 7.0 GOOGLE PLAY IS A PAIN!!!!!!!!!!!!!!!!!!!!! I PUT IN A GOOGLE PLAY CARD I DID EVERYTHING YOU GUYS TOLD ME, what do i do now?
    01-14-2013 11:39 AM
  11. oreo8291's Avatar
    As far as i can tell , i was getting that all the time then i realized
    it was my fault. Everytime you log out of google email , it causes that
    cannot dl due to server error . But everytime i log back in and then try it ,
    it works . Seems silly to log out then log back in but its worked for me .
    Thanks all , my first post ! Have the 7inch Zeki , which works quite well .
    01-14-2013 03:20 PM
  12. Sue Edwards's Avatar
    Very new to all this. Got a new Ak aniko tablet. Initiallised ok and downloaded bbci player ok. will not down load any more apps, error message rpc:s-5:aec-o came up, did what forums said and now I also get error message 921. Read other answers but nothing seems to work. silly Question, but how do I delete an account, there does not seem to be a delete option in settings, all I managed to do was untick the syn boxes.
    01-19-2013 08:08 AM
  13. Angie Cross's Avatar
    after much frustration dealing with this problem. I had the fix in the wrong order. Remove your google account first, don't just take off sync, actually remove it. Then go to google play and set up account, accept your existing account, it will set up under that, then presto, it works, hope I stated it clearly.....
    01-27-2013 11:14 AM
  14. Leeanne Robbo's Avatar
    hello I've been trying to buy credits through Google play store and this error keeps coming up.
    ide like to no why and can it be fixed. I love playing these games and want to continue playing
    them. please help.
    thanks leeanne
    01-27-2013 06:42 PM
  15. Edlysham Abrahman's Avatar
    My android has a problem for download,.I have some tips sent by some friends in here but its works for two installer only and become worst after that never successful for dowmload,.plz help
    02-03-2013 01:22 AM
  16. Maureen Stewart's Avatar
    I FIGURED IT OUT.... Its a security problem with your email account, I personally talked to Google play... There are two ways to fix it. 1. Go to this Web site and give them all the information they ask for >>>> https://support.google.com/wallet/bi...e=verification ( I personally did not do this cause I AM NOT giving them my personal information). 2. Make up a new Gmail and delete your old one from your phone, put your new email to your phone and use that to purchase threw your google play, Yes it stinks you need to place a new email onto your phone but with my phone I can put my old email address back on my phone and kept in my new one for purchasing threw Google play, that way I receive emails from both accounts. GOOD LUCK...
    02-04-2013 11:16 AM
  17. Maureen Stewart's Avatar
    ALSO... Go into your PLAY STORE on your phone and go to accounts, my phone you have to click on the button on the lower left hand side where your get a drop down thing and go to accounts, it will then ask you what email address you want to use for google play, click on the new email..
    02-04-2013 11:49 AM
  18. woswin's Avatar
    Was having the same issue with 4.2.2 on GSM GNexus. Removing my google account and adding it worked for me. Thanks guys.
    Eduardo06sp likes this.
    02-13-2013 02:33 PM
  19. stirling's Avatar
    Same here. I deleted my Google account from the tablet, rebooted it, then reinstalled the same account. Works fine now.
    02-13-2013 03:04 PM
  20. mikemonstar's Avatar
    Well i update my nexus 7 to 4.2.2, and face this error while i go to play store, thank dude
    Eduardo06sp likes this.
    02-14-2013 07:12 PM
  21. inciter's Avatar
    100% fix for me as well....4.2.2 n7
    02-16-2013 06:45 PM
  22. fire6613's Avatar
    Guys, this guy has got the solution.

    Sent from my Nexus 7 using Android Central Forums

    this guy does have it working right worked on my sg3
    02-17-2013 10:46 PM
  23. chemikgti's Avatar
    To get the update to 4.2.2 i cleared GSFramework. I moved my clock to the future. I got the update.
    I think some of you did this same. When you moved you clock back to the normal time system was still in the future and i thing that is the problem.
    How to fix it? This is whot i did. I moved clock again forward. I really worked for me. Next step I did was to move clock back to normal time and i checked for soft update again. When on the screen info told me "last checked for update at ----" everything was OK!
    Now I just want to say sorry for my language but English is not my first one and I juz trying my best. I hope the info was useful.
    02-19-2013 07:41 PM
  24. jimske's Avatar
    SI'll use to download com from the play store . But ets dosent work...
    02-26-2013 01:01 AM
  25. ANIL Bhalla's Avatar
    STEP-1
    Enter into SETTINGS select " Apps'' & All
    STEP-2
    select google services Framework
    STEP-3
    Clear data
    STEP-4
    Force stop
    now enter Apps PLay store and enjoy downloading from play store.
    SI'll use to download com from the play store . But ets dosent work...
    03-02-2013 09:10 AM
134 ... 23456

Similar Threads

  1. Error code from google play error code rpc:aec:0].
    By pianomanss87 in forum Google Nexus 7 Tablet (2012)
    Replies: 13
    Last Post: 11-13-2015, 07:47 AM
  2. Play store error [rpc:aec:0]
    By trumpetdude88 in forum AT&T Galaxy Note
    Replies: 7
    Last Post: 08-11-2013, 04:39 AM
  3. Google Play (android market) error
    By jbomb11 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 04-30-2013, 05:48 PM
  4. Error -101 Google Play
    By tiramg in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 4
    Last Post: 04-30-2012, 11:04 PM
  5. Google Play 921 error / device not listed
    By RickInHouston in forum Google / Samsung Galaxy Nexus
    Replies: 0
    Last Post: 04-23-2012, 03:49 PM
LINK TO POST COPIED TO CLIPBOARD