1. will3454's Avatar
    I put my Nexus 7 on a charger and after about 30 min. I saw that the screen turned on than off and than I noticed some red static on the screen before it \shut off. The only way I can turn it on is the power/volume button method and than it repeats the shut off. Anyways I noticed on the homescreen before it shuts down that the battery bar has an orange ! in it. Anyways if I do have to send it in how can I reset it to factory specs so I don't have to worry about my info being on the screen? Any info would be appreciated, thanks.

    Edit: I kept it plugged in and while writing the above I noticed that it wants to turn on but the screen goes to static and shuts down again anyone else have this happen?
    11-25-2012 05:08 PM
  2. PvilleComp's Avatar
    Using the Power and both volume keys boot method - see if you can get into recovery. You should be able to reset from there.
    11-25-2012 08:07 PM
  3. stoneysilence's Avatar
    The static thing happened to me. I had to leave it plugged in for an hour or two in the off position and it worked fine after that.
    11-26-2012 12:24 AM
  4. brett328's Avatar
    Nexus 7 bricked by 4.2! Replacement on the way.

    My son played angry birds till the battery died and put it on the shelf without recharging. When I picked it up and hit the power button, it immediately went into shutdown due to dead battery. After charging all night, all attempts to restart failed fantastically. First I would see the Google splash screen followed by the "X" screen and get stuck there. Then subsequent attempts to reboot were followed the Google screen to "X" screen to a screen displaying static or snow and get stuck there (never seen that before). Then after powering down and back up with long power button presses, it would then just go to faint blue background illumination and get stuck there, not even the Google screen or "X" screen. Tried hard resets, long power button presses, display now only flashes between faint background illumination and total black every 5 seconds or so.

    Called Google customer support this morning (called ASUS first, big mistake, dont waste your time) they didnt sound very surprised. Said they know of this type of issue with very early devices (ordered my Nexus day 1). Long story short, new one in the mail today. He mentioned that they are working on getting a fix out there for this problem, but its not ready yet. So if you were an early device purchaser, you may want to wait before installing 4.2, mine was the 8 GB version.
    11-26-2012 11:18 AM
  5. will3454's Avatar
    So its 4.2 that caused it. I got mine at Walmart so I'm sure ill have to jump through hoops to get a replacement
    11-26-2012 12:02 PM

Similar Threads

  1. Replies: 24
    Last Post: 02-23-2010, 12:18 PM
  2. Lcd backlight died, wtf...
    By azezial in forum Motorola Droid
    Replies: 10
    Last Post: 01-22-2010, 10:41 AM
  3. My DROID died. Software update to blame?
    By matrix2004 in forum Motorola Droid
    Replies: 12
    Last Post: 12-18-2009, 12:37 PM
  4. What happened? Battery died after 3 hours
    By csiguy1 in forum Motorola Droid
    Replies: 6
    Last Post: 11-28-2009, 02:47 PM
  5. Replies: 5
    Last Post: 11-15-2009, 02:34 PM