11-08-2014 08:08 PM
92 1234
tools
  1. Chandler Douglas's Avatar
    Basically, my Nexus died while I was watching the Walking Dead, and I reserved to charge it when it was over.
    Well the episode ended, and I plugged my Nexus in, but rather than come up with the Google and N7 logo, I received a black screen with pixels running across it.

    I've decided to send it in to ASUS, even if it will take about 2 weeks, but I just want to know what happened.
    Also, while I am under warranty, I am afraid they will try to charge me for it saying I "damaged the device" because of something ridiculous, like using a different charger (which I did).

    Any answers and help would be greatly appreciated.l
    11-25-2012 11:42 PM
  2. stoneysilence's Avatar
    If the battery is really dead it has issues powering on until you charge it for an hour or so. This happened to me. I ran the battery down and it died on me when I tried to turn it on it was all funky. Graphics were wonky and it would turn off almost immediately even though it was plugged in. It was trying to use more power then it was receiving from the charger. I had to leave it plugged in, in then off position for an hour before I could turn it on.
    11-26-2012 01:09 AM
  3. anthonok's Avatar
    Ive got literally this EXACT problem. Freaked me out. It would sometimes load the google screen then boot animation then do the crazy pixel thing. Sometimes it would just do the crazy pixels. Sometimes the screen just lights up and then goes back off really fast. Hmmm. It got to the lockscreen once and showed 0% and immediately died. gonna leave it on the charger(and keep an eye on it) and see if it works. Ive had my N7 for a few months and this is new. Are you both on 4.2.1? im on A beta for Paranoid Android Rom idk if its 4.2 or 4.2.1 maybe its ANOTHER bug in 4.2+
    12-01-2012 09:15 AM
  4. stoneysilence's Avatar
    Ive got literally this EXACT problem. Freaked me out. It would sometimes load the google screen then boot animation then do the crazy pixel thing. Sometimes it would just do the crazy pixels. Sometimes the screen just lights up and then goes back off really fast. Hmmm. It got to the lockscreen once and showed 0% and immediately died. gonna leave it on the charger(and keep an eye on it) and see if it works. Ive had my N7 for a few months and this is new. Are you both on 4.2.1? im on A beta for Paranoid Android Rom idk if its 4.2 or 4.2.1 maybe its ANOTHER bug in 4.2+
    This occurred to me shortly after updating to 4.2. Just don't let your device die from loss of battery.
    12-01-2012 01:48 PM
  5. Eduardo06sp's Avatar
    This is horrible, it happened to me, I don't even know how much time before it starts acting up again. This is probably the worst defect I've encountered.

    Sent from my Nexus 7 using Android Central Forums
    12-04-2012 10:50 AM
  6. estoeckl's Avatar
    This is happening to me as well. It's on a login reboot cycle
    ssloko and nexus89 like this.
    12-04-2012 10:10 PM
  7. Eduardo06sp's Avatar
    What I did to solve this was un/plug my charger multiple times, then I held all the side buttons at the same time. Eventually, it would boot successfully, plugged in. Something else that was weird was that I was receiving such limited charge from my charger, it said I was charging via USB. After rebooting, it said it was charging via AC. One question is: when did you get your device? I got mine on August fifth.

    Sent from my Nexus 7 using Android Central Forums
    12-04-2012 11:34 PM
  8. Dinsdale Drummond's Avatar
    Ive got literally this EXACT problem. Freaked me out. It would sometimes load the google screen then boot animation then do the crazy pixel thing. Sometimes it would just do the crazy pixels. Sometimes the screen just lights up and then goes back off really fast. Hmmm. It got to the lockscreen once and showed 0% and immediately died. gonna leave it on the charger(and keep an eye on it) and see if it works. Ive had my N7 for a few months and this is new. Are you both on 4.2.1? im on A beta for Paranoid Android Rom idk if its 4.2 or 4.2.1 maybe its ANOTHER bug in 4.2+
    I also have this problem. Does anybody have a definite solution for it? I'm on stock jellybean 4.2.1 by the way.
    12-05-2012 11:10 PM
  9. imthekingbk's Avatar
    Click image for larger version. 

Name:	2012-12-06 01.34.46-1.jpg 
Views:	180 
Size:	574.5 KB 
ID:	49801Had this problem starting tonight. The device will power up and then the display will go all weird and power down. Also, my Nexus 7 is making very odd internal noises. Were you all able to get a replacement?
    12-06-2012 02:45 AM
  10. Eduardo06sp's Avatar
    Click image for larger version. 

Name:	2012-12-06 01.34.46-1.jpg 
Views:	180 
Size:	574.5 KB 
ID:	49801Had this problem starting tonight. The device will power up and then the display will go all weird and power down. Also, my Nexus 7 is making very odd internal noises. Were you all able to get a replacement?
    I, ironically, got it from MacMall, and cannot get a replacement.

    Sent from my Nexus 7 using Android Central Forums
    12-06-2012 09:35 AM
  11. EdsonDJ's Avatar
    This just happened to me right now then I saw this thread and I wanted to share what I did.

    - Assuming your unit can boot long enough to do this, press and hold all the buttons (I'm not sure on the exact button combo) to give the device a hard reset.
    - Keep holding the buttons till it reboots to the bootloader.
    - Cycle through the menu selections and choose to power off the device.
    - Unplug then re-plug the charger.
    - You should now see the battery-charging icon. It shouldn't boot up on its own anymore. Just let it sit and charge to full capacity.
    12-09-2012 05:04 AM
  12. Gary Wilkinson's Avatar
    This just happened to me right now then I saw this thread and I wanted to share what I did.

    - Assuming your unit can boot long enough to do this, press and hold all the buttons (I'm not sure on the exact button combo) to give the device a hard reset.
    - Keep holding the buttons till it reboots to the bootloader.
    - Cycle through the menu selections and choose to power off the device.
    - Unplug then re-plug the charger.
    - You should now see the battery-charging icon. It shouldn't boot up on its own anymore. Just let it sit and charge to full capacity.
    You're a legend for sharing that thanks very much.
    liljew and jftgreene like this.
    12-09-2012 07:16 AM
  13. Eduardo06sp's Avatar
    This just happened to me right now then I saw this thread and I wanted to share what I did.

    - Assuming your unit can boot long enough to do this, press and hold all the buttons (I'm not sure on the exact button combo) to give the device a hard reset.
    Do you mean power + volume up?

    Sent from my Nexus 7 using Android Central Forums
    12-09-2012 07:15 PM
  14. dmnall's Avatar
    Do you mean power + volume up

    Sent from my Nexus 7 using Android Central Forums
    Power + volume up + volume down I am doing this now to my n7 it sat in my trunk for 5 days and when I went to charge it. All hell broke loose with mine :/

    Cheers,
    Charlie
    12-12-2012 07:36 PM
  15. themarknessmonster's Avatar
    Signed up on the forums to come say this:

    You don't need to press all three buttons (Power/vol-up/vol-down), just Power then vol-down to get in to the bootloader. Source: I just did it.

    By the way, love the advice, I'd been frustrated and ready to eat the 200 dollars and never get another tablet. I had this very problem(not charging after battery died).

    Thanks for the advice!
    Eduardo06sp and Q-fugee like this.
    12-15-2012 10:37 AM
  16. maylea31's Avatar
    This just happened to me right now then I saw this thread and I wanted to share what I did.

    - Assuming your unit can boot long enough to do this, press and hold all the buttons (I'm not sure on the exact button combo) to give the device a hard reset.
    - Keep holding the buttons till it reboots to the bootloader.
    - Cycle through the menu selections and choose to power off the device.
    - Unplug then re-plug the charger.
    - You should now see the battery-charging icon. It shouldn't boot up on its own anymore. Just let it sit and charge to full capacity.
    YOU SAVED MY NEXUS!!! This worked after everything else failed. I have the charging icon again and all seems well. I will make sure my nexus never discharges completely again. This is a bad issue that needs to be addressed by ASUS.
    12-19-2012 03:44 PM
  17. Jack K's Avatar
    I left my Nexus 7 on overnight while listening to the radio and in the morning it was totally discharged. I plugged it in... and nothing was happening. I left it for a while and again, nothing. I even plugged it to my PC, same story. I did a quick Google search and found EdsonDJ's post. Just followed the instructions... and WOW, it's charging now! Well, I'd like to thank you so much-I'm leaving for Christmas and I'm taking my Nexus 7 with me, so otherwise I would not have been able to bring it along... Well, put it this way: EdsonDJ has saved my Christmas--thanks!!!
    12-22-2012 10:29 AM
  18. orb2k's Avatar
    Is this a software bug or a hardware? will Google address this problem?
    12-23-2012 11:29 PM
  19. megagene's Avatar
    AAAAHHH!!!! This just happened to me with my Nexus 7 32GB. Pixels flying across the screen and everything. Also there was a very worrisome buzzing/static sound coming from the tablet. Then it shut itself off and now I can't turn it on again. I can't even do that trick that EdsonDJ suggested because it won't power on at all even for an instant. Am I screwed? I bought it from BestBuy and their return policy is only 14 days. This damn thing isn't even 2 months old yet.
    12-24-2012 07:22 PM
  20. mattsterful's Avatar
    I can't thank you enough edsondj. It just happened to me, it would power on for a split second. I had to reboot like 10 times before I got it to go to the loader menu. and I almost threw it against a wall. I finally got there and its charging.

    God that's a terrible over sight on their part.


    sent from my crappy thunderbolt...
    12-27-2012 08:25 AM
  21. corey49651's Avatar
    I have discovered the infamous black static screen issue. You must open up the back cover of the nexus and make sure the battery connection is not loose. My nexus was 3 days old when it acted up so I opened it up and found the battery connection was never snapped in place. I hope this helps out.
    Q-fugee and sarah clancy like this.
    12-27-2012 08:45 PM
  22. ButterFly Girl1's Avatar
    I have tried all the suggestions posted here and my N7 still will not respond, other then throwing it out after calling ASUS any other suggestions...Went it cycled off it was at 70% charge, could the battery be drained still.
    12-29-2012 05:01 PM
  23. asmith51701's Avatar
    The reason why it won't charge is because......well there is many reasons...a different charger,to much usage, taking on and off and on the charger. Hope that helped

    Tip* if you need to restart it you hold the power button for 20 seconds and it will turn on!!
    12-29-2012 10:09 PM
  24. Steve Tobani's Avatar
    This worked for me.
    Peel off back cover. Push battery as explained previously to the opposite side of buttons.
    Remove power and then replug. Replace cover.
    Finally got the battery charging icon to show. I assume this is a good thing as I was not getting any indication before.

    I may need to take cover off again and put a piece of paper in to make sure battery stays in contact with sensors if this happens again.
    Q-fugee likes this.
    01-02-2013 02:16 AM
  25. hemerandroid's Avatar
    I had this problem 2 days ago. It would not charge at all, and every now and then it would chime when it would boot to the lock screen and then just shut down again. I got the "Dead Android" logo by holding down the buttons and forcing it to restart.
    I did this a few times. Then one time I was holding it as it booted to the lock screen and I was able to pull down the wifi/battery menu and go to the battery properties. From there I was able to see the battery menu and then it shut down again, but this time it had the white battery icon on the screen indicating it was charging.
    I just left it like that and in the morning it was charged and working.
    I guess we aren't supposed to let it go completely dead or something. Not a good feature.
    01-02-2013 11:07 PM
92 1234

Similar Threads

  1. Nexus 7 won't charge
    By mike.hadley99 in forum Google Nexus 7 Tablet (2012)
    Replies: 16
    Last Post: 01-24-2013, 05:27 PM
  2. My Nexus 7 won't charge to 100%, just 97%
    By NoahWL1 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 11-21-2012, 06:25 PM
  3. Nexus goes in and out of charging even when not plugged in
    By daygo619 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 03-13-2012, 06:11 PM
  4. Battery problems, won't charge. Looking for advice
    By jmusso in forum AT&T Captivate
    Replies: 1
    Last Post: 11-18-2010, 10:31 AM
  5. Replies: 8
    Last Post: 06-04-2010, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD