11-08-2014 07:08 PM
92 ... 234
tools
  1. Michael Drake's Avatar
    I have discovered the infamous black static screen issue. You must open up the back cover of the nexus and make sure the battery connection is not loose. My nexus was 3 days old when it acted up so I opened it up and found the battery connection was never snapped in place. I hope this helps out.
    does this void the warranty? Because you see I'm trying to fix my brothers for him. but I don't want to risk him not being able to use the warranty.
    07-30-2013 12:16 PM
  2. mr_nobody's Avatar
    Only if they can tell you opened it. Be careful...
    07-30-2013 01:58 PM
  3. Gerardo Portillo's Avatar
    Muchiiiiiisssimas GRACIAS. Thank you so very much Edson, you just saved my life. I was about to throw up just to think that I was going to have to buy another tablet. The tablet is only 1 month old! It's working ok now. I'm so glad I ran into your advice. I did exactly as you indicate. I couldn't find one satisfactory answer in spanish. Thank God I know some Engish, I feel like going and kiss my English teacher... I know... maybe I'm overreacting, I suscribed and logged in just to thank you. Maybe I should translate your instructions and post them in a spanish lenguage forum. If it is ok with you.
    09-12-2013 11:06 AM
  4. melmelby's Avatar
    Thanks so much! I was (hopefully) able to get into my son's Nexus 7 using these instructions, having never laid a finger on it ever before.
    09-24-2013 09:03 PM
  5. inkboy1's Avatar
    Why write an OS that runs the battery-charging system? Why IS there a battery-charging system? My Nexus 7, which I bought less than three weeks ago, won't take a charge - won't even show an icon that it's charging. It will not respond in any way to an input of electricity to the battery. After charging all night, I turned it on to find it had 13 percent power, and wouldn't accept a charge. I got online to see what I could do. There are 20-30 different theories about fixing it, some from Google support. I've hit down-volume/power, then chose power off. I've reset it - emptied it of all my apps and data. I've hit volume up/volume down/power. I can't remember all the stupid combinations I've tried, and this thing won't take a charge. I've lost the receipt, so I'm out some $244, plus tax. I'm retired, on a fixed income. That money comes hard for me. Why couldn't this become apparent before the 15-day return limit at the retailer? When first I encountered Android, I thought, 'Wow! This is some tight, can't-bust-em code. This thing doesn't seem to crash, no matter what.' Now this. Now, I have a useless item that cost me a lot of money. I'm pretty pissed right now. Why doesn't some central information outlet acknowledge this widespread problem, explain how to fix it, or fix the software so this stops happening?
    10-01-2013 08:01 PM
  6. inkboy1's Avatar
    I gotta add - I've had the same Nokia flip-phone for 4-5 years, without a hitch. When you plug it into a charger, the battery charges. When if's full, you unplug it. This has been working for years. Why did Android designers set up the OS to run the battery-charging system? What's the purpose? The OS is buggy, and allows the devices to die, often never to return to life. There's no central place where Android developers explain the system's foibles and a single workable fix. More Importantly, why don't they fix this bug, which renders their devices useless, makes for bad word-of-mouth, and set customers off, looking for working alternatives? You got my $229 - once. Do you think I'll return for another experience like this? See ya in the has-been history books.
    10-01-2013 08:55 PM
  7. Gee Lady's Avatar
    My tablet wont charge,i left it on charge for about 5 hours so I think it might have over heated and turned off cos when I came back it was off. but now when I connect it to power only the blue button lights blue. what does this mean?
    11-24-2013 01:01 AM
  8. salun jith's Avatar
    i got a nexus tab 7 through kitkat promotion in kuwait and it not turn on . so please somebody give the solutions.
    11-29-2013 11:57 PM
  9. orb2k's Avatar
    Charge for an hour then pull the cable then plug back the cable and press the power cable for half a sec. Maybe your battery is drained to the end.

    Sent from my Nexus 7 using Tapatalk
    11-30-2013 09:22 AM
  10. estefani220's Avatar
    Old post... Still effective!! YAY!!!
    12-05-2013 07:44 PM
  11. ShIzNiTs's Avatar
    Getting to the bootloader was a bit of a challenge since it would be random as to when the screen would actually flash on.

    What I found helpful was to hold the power button down for 30 seconds and then plug it in. As soon as you see "screen" you have to hit the power and vol-down buttons. Eventually I was able to get to boot-loader then "power-off".
    02-05-2014 10:11 PM
  12. carman DeFelice's Avatar
    thanks for info my nexus 7 was doing samething now it is charging thanks so much your life saver
    04-16-2014 06:50 PM
  13. Lori Bowen's Avatar
    I am having the same problem. My Nexus 7 is dead and no amount of pushing buttons or charging and pushing buttons turns it on. One thing it does do though is when I push the button or buttons a light down by the charging port flashes 5 times. Is that an indication of something? It stops after 5 and when I let go of the buttons and then press again it flashes 5 more times.
    05-16-2014 10:46 PM
  14. rilott's Avatar
    I have had the same "Not charging " issue" but without the screen pixilation.
    Having spoken to Google they deny any knowledge that there is a problem as do Asus their partners in this.
    Funny how they have posted a video on You Tube and on the web on how to fix it then.
    This all started after the operating system upgrade and destroyed what was a fantastic little tablet.
    There are no mentions of fixes anywhere and none of the so called fixes on the web actually work on mine.
    I'd had the system for 13 months and spoke to Google and Asus - unsurprisingly neither were interested.
    I have sought legal advice - if anyone is interested - and under statutory law this kind of equipment should last longer than 13 months and as the issue was caused by their update, coupled with the vast number of people with the same problem, it can be deemed that their is a fault with this unit and as such should be replaced.

    Any thoughts on that one Google and Asus?
    06-21-2014 02:55 AM
  15. BBZ10wannabe's Avatar
    I have the same problem. No pixels flying either but no matter what charger I use, I can no longer convince it to take a charge. For the last few weeks only a few chargers would work if I held the cord exactly in the right spot. Any small touch and it would stop charging. Now I can't get it to take any charge whatsoever. By tonight when I get home I expect it to be completely discharged.

    Perhaps I'll try removing the cover to see if the battery or USB connector is loose.
    06-23-2014 09:58 AM
  16. Dougalqc's Avatar
    Thanks...got me up and running. Gonna tape that thing down
    10-06-2014 06:04 PM
  17. Keith Miller6's Avatar
    Mine is worse. When I plug in the charger nothing happens. No battery icon. No nothing. Leave it charge for 10 hours and still nothing. Same charger meanwhile charges my second Nexus just fine. When I try to start it, nothing. If I either hold the on button or a combination of on button and volume down, I do eventually see the battery icon come on and off at intervals. But there is not lightning bolt in it and I assume it is not charging. The unit will not boot the OS regardless.

    I have a spare battery for one, so I may just pry it apart, put the new battery in... install Helium.... back it up... and restore everything to another Nexus 7. Does anyone have any ideas I should try first?
    11-08-2014 07:08 PM
92 ... 234

Similar Threads

  1. Nexus 7 won't charge
    By mike.hadley99 in forum Google Nexus 7 Tablet (2012)
    Replies: 16
    Last Post: 01-24-2013, 04:27 PM
  2. My Nexus 7 won't charge to 100%, just 97%
    By NoahWL1 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 11-21-2012, 05:25 PM
  3. Nexus goes in and out of charging even when not plugged in
    By daygo619 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 03-13-2012, 05:11 PM
  4. Battery problems, won't charge. Looking for advice
    By jmusso in forum AT&T Captivate
    Replies: 1
    Last Post: 11-18-2010, 09:31 AM
  5. Replies: 8
    Last Post: 06-04-2010, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD