Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default N7 smart screen does not work after adding screen protector

    I got the Blurex slim folio tablet nexus 7 case. It is a smart cover. Before I put on the screen protector, the magnet unlock worked. After I put it on, it did not. The product came with a screen protector. I tested both the N7 and the case magnets with a paperclip, they seem to match up. Is the screen protector my problem, or is there some way to fix this?

    EDIT: I used a card with a magnetic strip to smooth out the bubbles. Could this have somehow messed with the magnet?
    Last edited by starfyre7; 11-28-2012 at 05:12 AM.
  2. #2  

    Default Re: N7 smart screen does not work after adding screen protector

    Quote Originally Posted by starfyre7 View Post
    I got the Blurex slim folio tablet nexus 7 case. It is a smart cover. Before I put on the screen protector, the magnet unlock worked. After I put it on, it did not. The product came with a screen protector. I tested both the N7 and the case magnets with a paperclip, they seem to match up. Is the screen protector my problem, or is there some way to fix this?
    I have a thick case and matte screen protector. I have no problem with mine. Maybe the magnet isn't positioned properly. When the case folds, the magnet must land near the bottom-left of the tablet.

    Sent from my Nexus 7 using Android Central Forums
  3. Thread Author  Thread Author    #3  

    Default Re: N7 smart screen does not work after adding screen protector

    The thing is that the smart cover feature worked with this cover before I added the screen cover. I put the nexus in before I decided to put the screen cover on so that I could test the case.

Similar Threads

  1. Replies: 4
    Last Post: 04-23-2013, 09:25 AM
  2. Touch Screen not working after root
    By jstkiddn in forum Motorola Droid X2
    Replies: 8
    Last Post: 10-22-2011, 09:06 PM
  3. [DAS] Bamf 1.6.3 - Ads Block does not work after re-enabling it?
    By striders in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-29-2011, 03:46 PM
  4. Does Anyone else's Vibrate Not work after the 2.2 OTA?
    By green in forum Motorola Droid X
    Replies: 1
    Last Post: 09-23-2010, 02:21 PM
  5. boot screen not working after installing Froyo Kangerade V1.0
    By jrickman in forum General Help and How To
    Replies: 2
    Last Post: 06-20-2010, 12:11 PM

Posting Permissions

B