1. georgeanderson's Avatar
    So, when Adobe announced the official Photoshop Touch update for 7" devices was in the Play Store, I immediately purchased it.
    After I let it install, I went to try to use it and ran into an issue...none of the text is readable. I can only see the very bottom pixels of the text.

    I've uninstalled and reinstalled about 4 times. Also tried changing my build.prop to another DPI (I tried 170), but that didn't work either.
    I am running the official 4.2.1 update that was pushed to my device the day prior or the same day. I can't remember.
    Is anyone else having this issue or have a fix?

    Edit:Fixed. Flashed a pre-rooted 4.2.1 image from XDA ([ROM][4.2.1] Stock rooted - Deodexed/Zipaligned + More - xda-developers) and it seems to have fixed the issue.
    11-30-2012 11:47 PM
  2. MJKearney's Avatar
    Uninstall and reinstall. If that doesn't work, contact Adobe support to see if they are aware of the issue.
    12-01-2012 12:39 AM
  3. georgeanderson's Avatar
    Yeah, forgot to mention that I've uninstalled and reinstalled about 4 times. Also tried changing my build.prop to another DPI (I tried 170), but that didn't work either (Adding this part to the OP). I'm wondering if it's maybe a bug with 4.2.1
    12-01-2012 02:27 AM
  4. MJKearney's Avatar
    So, does this mean that you're rooted and you've changed some display settings? If so, change everything back to stock settings. If not, check with Adobe.
    12-01-2012 03:34 AM
  5. georgeanderson's Avatar
    So, does this mean that you're rooted and you've changed some display settings? If so, change everything back to stock settings. If not, check with Adobe.
    I changed things from stock after it didn't work with stock. Changed them back after that didn't work. Currently have everything stock... Just rooted. I have a message in to adobe. Just no response yet.
    12-01-2012 09:26 AM
  6. MJKearney's Avatar
    Out of curiosity, I checked out the reviews for this app in the Play Store to see if anyone else with a Nexus 7 had the same issue. Only one person did, and it happened to be you! This leads me to believe that it's likely (though not definitely) something to do with your N7 and changes you may have inadvertently made to it. You may want to unroot and then try a factory reset, even though it is a hassle to restore everything to just as you had it prior to the reset.
    12-01-2012 06:16 PM
  7. georgeanderson's Avatar
    Thought about that...was hoping to get around it.
    In the Adobe Community forums, one guy had the exact same issue. The support guy took the convo into private chat, then says "It seems as the image was corrupted. The fix seems to be to
    use a factory image of 4.2.1." My update was OTA so I shouldn't have any issues...guess I'll end up downloading a new image and reflashing...as much as I hate to.
    12-01-2012 06:37 PM
  8. petefromphilly's Avatar
    I'm the meantime, check out https://play.google.com/store/apps/d...d.photo.editor. It's free but worth a few bucks in my opinion. I use it on a ten-inch tablet, too and it looks great and works great.

    Sent from my Nexus 7 using Android Central Forums
    12-01-2012 07:44 PM
  9. georgeanderson's Avatar
    Fixed. Flashed a pre-rooted 4.2.1 image from XDA ([ROM][4.2.1] Stock rooted - Deodexed/Zipaligned + More - xda-developers) and it seems to have fixed the issue.
    MJKearney likes this.
    12-02-2012 12:11 AM

Similar Threads

  1. Issue with wifes 2 and answer phone
    By politjunkie in forum Motorola Droid 2
    Replies: 2
    Last Post: 03-29-2011, 04:08 PM
  2. Issue with new phone and Apps
    By politjunkie in forum General Help and How To
    Replies: 2
    Last Post: 03-01-2011, 09:02 AM
  3. Issue with the Market and Flash 10.1
    By DroidDev in forum Motorola Droid X
    Replies: 2
    Last Post: 10-15-2010, 10:12 AM
  4. Issues with Email Sync and Fetch after 2.2?
    By Wildo6882 in forum Motorola Droid X
    Replies: 1
    Last Post: 09-27-2010, 06:45 AM
  5. I am having a Major (dealbreaker) issue with Android Market and the Pulse
    By pbrennan42 in forum General Help and How To
    Replies: 7
    Last Post: 01-06-2010, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD