Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By MJKearney
  1. Thread Author  Thread Author    #1  

    Default GrooveIP

    I have been using GrooveIP to make calls and my wife called her mother in the Philippines a few times. It works well but her mother hears an echo when she talks. We had her on the speakers with the Nexus sitting on the table. Is the feedback coming from the speakers, back into the microphone? Is there a setting to eliminate this? My wife used some old Blackberry earphones with a built-in microphone and that seemed to eliminate the echo but she wasn't thrilled with being wired to the Nexus. If we can't get this working better I guess I am back to going to the store to buy phone cards.
  2. #2  

    Default Re: GrooveIP

    This is from the GrooveIP FAQs on their website, http://snrblabs.com/snrb/Apps/GrooveIP/FAQ.aspx:

    The person I'm talking to hears echo or hears themselves speak:
    * Try enabling the Echo Canceler from the Audio/Echo settings
    * Ensure Echo Post Processing is enabled and the echo tail setting is set to auto detect (unless you know the proper tail size)
    * The Synchronize Voice checkbox under Troubleshooting can improve the Echo Canceler performance
    * Try lowering both the Speaker Volume and Mic Gain settings
    Thanked by:
    chuckr01 and simeonnevel like this.
  3. Thread Author  Thread Author    #3  

    Default Re: GrooveIP

    Quote Originally Posted by MJKearney View Post
    This is from the GrooveIP FAQs on their website, Frequently Asked Questions | Groove IP Unlimited calls for free to any phone in the US or Canada | SNRB Labs:

    The person I'm talking to hears echo or hears themselves speak:
    * Try enabling the Echo Canceler from the Audio/Echo settings
    * Ensure Echo Post Processing is enabled and the echo tail setting is set to auto detect (unless you know the proper tail size)
    * The Synchronize Voice checkbox under Troubleshooting can improve the Echo Canceler performance
    * Try lowering both the Speaker Volume and Mic Gain settings
    Thanks for the quick reply.
    Another dumb question, are these GrooveIP settings or are these in the Nexus settings somewhere?
  4. #4  

    Default Re: GrooveIP

    Quote Originally Posted by chuckr01 View Post
    Thanks for the quick reply.
    Another dumb question, are these GrooveIP settings or are these in the Nexus settings somewhere?
    groove settings
  5. Thread Author  Thread Author    #5  

    Default Re: GrooveIP

    Quote Originally Posted by still1 View Post
    groove settings
    Thank you, found it. I enabled echo canceler, I'll try it from here and see if I need to dive into the other settings. I appreciate the help.

Similar Threads

  1. GrooveIP Removed from Android Market?
    By gothitbycar in forum Android Apps
    Replies: 4
    Last Post: 02-14-2012, 11:31 AM
  2. Push-to-talk version of GrooveIP ???
    By nemirn in forum Virgin Mobile Optimus V
    Replies: 7
    Last Post: 12-31-2011, 06:56 PM
  3. Is it OK to use GrooveIP with Verizon on this phone? VOIP
    By PaulQ in forum Verizon HTC Rezound
    Replies: 1
    Last Post: 12-10-2011, 08:49 PM
  4. grooveip issuse
    By mcclain71 in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 11-29-2011, 10:04 AM
  5. GrooVeIP Incoming call fix
    By jSterling in forum Android Apps
    Replies: 0
    Last Post: 07-11-2011, 09:12 PM

Posting Permissions