10-13-2014 04:40 AM
39 12
tools
  1. Jeffxs7's Avatar
    I don't know, it's an irritating problem that seems like it shouldn't exist, although others seem fine. I do knkw I've had this issue since I got my nexus 7 new. I forgot that there is a kindle fire in my house that aslo doesn't have a problem streaming HQ. For what it's worth, netflix does stream fine, I may try freedi yt, but it just doesn't seem like it should be nescessary.

    Not an apple fanboy, but i like my iphone, i messed around with a friend's android tablet and I really liked it, so I bought the nexus 7, but I think next time I'll stick with apple. This is such an irritating and unexpected problem since the main reason I bought a tablet was so I could stop watching vids on my iphone while in bed. Hey, I don't watch TV at all, so it's an even trade.
    01-22-2013 09:15 PM
  2. WOP_Drive's Avatar
    Yeah this has been driving me nuts.

    I narrowed the issue to my router which is a good one (Linksys E4200v2). A few months ago, I disabled IPv6 and that solved my issues.
    At that time, I also limited my 2.4GHz signal to 20MHz (to deconflict with the plethora of wifi signals in my neighborhood). All seemed well until about a week ago. YouTube video started lagging significantly again. After some troubleshooting, I found that switching the 2.4GHz signal back to Auto resolved my issues.

    My network provider is Comcast.

    We'll see how long this lasts

    Sent from my Nexus 7 using Android Central Forums
    01-22-2013 11:02 PM
  3. Ry's Avatar
    I'm seeing this problem with YouTube on my Nexus 7 at home. My DROID Bionic on the same WiFi network doesn't have it. Neither of our laptops do either.

    Netflix works fine on my Nexus 7.

    Sent from my DROID BIONIC using Android Central Forums
    01-22-2013 11:10 PM
  4. Soundtrack to Chaos's Avatar
    Thanks free di seems to work, but none of my subscriptions show up, also my watch later list isn't there. Am I doing something wrong?

    Sent from my Nexus 7 using Android Central Forums
    Nope, the app is limited, but atleast it doesn't buffer ever 5 seconds, lol

    Sent from an orange potato......no, really
    Ryano89 likes this.
    01-22-2013 11:40 PM
  5. bigtroutz's Avatar
    you can also give PVStar+ a try - it also can play YouTube playlists/tracks in the background when minimized, something not possible with other YouTube players.

    https://play.google.com/store/apps/d...l0LnB2c3RhciJd
    01-23-2013 11:22 AM
  6. Soundtrack to Chaos's Avatar
    you can also give PVStar+ a try - it also can play YouTube playlists/tracks in the background when minimized, something not possible with other YouTube players.

    https://play.google.com/store/apps/d...l0LnB2c3RhciJd
    Freedi plays in the background as well, minimized and with the screen off

    Sent from yo moms house son!😎😎Using my SPH - L710 running AOKP Rom 4.1.2, now initiating Swagger
    01-23-2013 11:49 AM
  7. AlphaVictor87's Avatar
    Downloaded Freedi online and will check it when i get home.

    I hate that this is an issue for youtube videos on my N7. But somewhat glad i'm not the only one. I'm also someone who has no issues on computer or any other device except my N7.
    01-23-2013 04:42 PM
  8. Soundtrack to Chaos's Avatar
    Downloaded Freedi online and will check it when i get home.

    I hate that this is an issue for youtube videos on my N7. But somewhat glad i'm not the only one. I'm also someone who has no issues on computer or any other device except my N7.
    I have issues on my galaxy s3 as well

    Sent from yo moms house son!😎😎Using my SPH - L710 running AOKP Rom 4.1.2, now initiating Swagger
    01-24-2013 01:02 PM
  9. AlphaVictor87's Avatar
    Tested out freedi and it looks like its working just fine! Hope YouTube fixes their stuff eventually

    Sent from my Nexus 7 using Android Central Forums
    01-24-2013 08:49 PM
  10. Gray Grantham's Avatar
    I recently purchased a Minix Neo G4 specifically for viewing Youtube videos on an HD TV screen. I admit I'm not one to dig into setting to see if I can tweak something in the software settings to make it run faster, smoother or better, but here is what I found. Youtube videos playing in the Native Adroid Youtube App, act just as you have described they load slow play. buffer, play, buffer, play, buffer...it is very annoying.

    I have tested the same videos in several different browsers and they simply load quickly and play, no buffer, buffer, buffer.

    So it appears the simple solution is to ignore the youtube app and use browsers instead, (Set the Browser Client to Desktop in Browser's settings)
    03-08-2013 11:48 PM
  11. Matt Bartolomeo's Avatar
    I have the same problem on my nexus 7
    04-28-2013 06:41 PM
  12. anranga's Avatar
    I have the exact same problem when I use a TED or youtube app. Its annoying that when you buy a device just for video & and up with this problem. Very rarely does it run without stalling.
    07-24-2013 11:21 AM
  13. litemail's Avatar
    You can add me to the list of perplexed Nexus 7 users. I stream YouTube to my dumb TV using a Panasonic Blu Ray without any problem now. But to avoid using that laborious keyboard search function on the YouTube app, I linked my Nexus 7 (with 4.3) to the Blu Ray. It connects fine but when I play the selection, it stutters or repeats every 15 seconds. Why should the videos play without problem when I leave the Nexus out of the loop, but start to stutter as soon as I stream using the Nexus? My speed is always well over 15.
    08-23-2013 05:10 AM
  14. raybot7's Avatar
    I have a new Nexus 7 2013 and was having video lag on all streaming videos like you. I then installed Flash Player for Android from the Flash Player Archives and that fixed the problem. There are certain steps to do this but it fixed my problem. No more video lag. Good luck.
    10-13-2014 04:40 AM
39 12

Similar Threads

  1. Is it just me or my SIII needs an OTA stability update after upgrading to JB?
    By fady michel in forum Samsung Galaxy SIII I9300
    Replies: 14
    Last Post: 11-09-2012, 05:36 PM
  2. Replies: 1
    Last Post: 09-21-2010, 07:43 PM
  3. Is it just me, or is the Facebook app pretty poor?
    By slinky317 in forum Android Apps
    Replies: 19
    Last Post: 05-26-2010, 04:14 PM
  4. is it just me or does your space bar....
    By Huffdaddy1982 in forum Verizon Droid Incredible
    Replies: 24
    Last Post: 05-17-2010, 10:32 PM
  5. Is it just me or....
    By Mrwatch921 in forum Motorola Droid
    Replies: 4
    Last Post: 12-12-2009, 11:24 PM
LINK TO POST COPIED TO CLIPBOARD