Page 1 of 2 12 LastLast
Results 1 to 25 of 38
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default YouTube app, video lag. Is it just me an my Nexus7?

    When I watch videos, they seem to take a while to buff. It'll play for a few seconds, then stall, then play for a few more seconds an stall again. Its very annoying.

    My WiFi is excellent, an I have all my other WiFi enabled electronics turned off.

    Sent from my Nexus 7 using Android Central Forums
  2. #2  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Does it happen all of the time? Sometimes there can be slowdowns on the server end, in which case your internet speed doesn't matter.

    When you say your WiFi is excellent, do you also mean your internet download speed is also excellent? Because they're not always the same. You could have 5 bars on your WiFi signal, but if your ISP is only downloading at 1-2 MBPS, then you'll get stutters with HD videos. You could install the Speedtest app to check your download speed.
  3. #3  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Do a speed test or download an app and see how the speeds are. Make sure it isn't the device, or is it only YouTube?

    Sent from my SPH-L710 using Tapatalk 2
  4. Thread Author  Thread Author    #4  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    I meant excellent in both ways. I get 16.71mbps Up and 1.17 up,via speed test.net app..... It happens most of the times. I'm not rooted or unlocked. The OS runs smoothly for the most part. I was thinking the server side also, but when I check on my laptop or YouTube via the N7s browser, its smooth.

    Sent from my Nexus 7 using Android Central Forums
  5. #5  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Try going to Settings/Apps/YouTube and clear the cache.
    Thanked by:
  6. Thread Author  Thread Author    #6  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Thanks I'll try that.

    Sent from my Nexus 7 using Android Central Forums
  7. #7  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by B. Diddy View Post
    Try going to Settings/Apps/YouTube and clear the cache.
    This or uninstall it and reinstall.

    Sent from my SPH-L710 using Tapatalk 2
  8. #8  
    MHBlink8's Avatar

    Posts
    215 Posts
    Global Posts
    326 Global Posts
    ROM
    Jellybean

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by cashiskingnyc View Post
    When I watch videos, they seem to take a while to buff. It'll play for a few seconds, then stall, then play for a few more seconds an stall again. Its very annoying.

    My WiFi is excellent, an I have all my other WiFi enabled electronics turned off.

    Sent from my Nexus 7 using Android Central Forums
    This happens to me all of the time. The only way around it, I've found, is to unchecked HD quality, which sucks because I have 20MBps down.

    Sent from my Nexus 7 using Tapatalk 2
  9. #9  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    This sucks. I have the same issue but got used to it.

    loving 4.2. on my Nexus 7
  10. #10  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Does this on my PC so I'm used to it by now. Once you've downloaded the video to your N7 it'll run smoothly.
  11. #11  
    MHBlink8's Avatar

    Posts
    215 Posts
    Global Posts
    326 Global Posts
    ROM
    Jellybean

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Since the recent update to the YouTube app, I haven't had the buffering issue anymore. It appears that it had been fixed.

    Sent from my Nexus 7 using Tapatalk 2
  12. #12  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    My suggestions. Is to turn currents off of syncing it bogs down bandwidth in 4.2

    But for me, it won't help I have only a 1gig DL cap on my stupid Centurytel dsl

    Sent from my Nexus 7 using Tapatalk 2
  13. #13  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    This happens on my nexus also
  14. #14  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    But in non HD mode I can stream easy. Until I go somewhere I won't know if its my network or the nexus for sure. I have turned off most of the other apps background data modes and it does help.



    Sent from my Nexus 7 using Tapatalk 2
  15. #15  
    Ryano89's Avatar

    Posts
    80 Posts
    Global Posts
    104 Global Posts

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by admiralcrom View Post
    But in non HD mode I can stream easy. Until I go somewhere I won't know if its my network or the nexus for sure. I have turned off most of the other apps background data modes and it does help.



    Sent from my Nexus 7 using Tapatalk 2
    This might be a dumb question but how do stream in non HD mode? I do not see this option in Settings on the YouTube app I have on my n7.

    Sent from my Nexus 7 using Android Central Forums
  16. #16  
    MHBlink8's Avatar

    Posts
    215 Posts
    Global Posts
    326 Global Posts
    ROM
    Jellybean

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by Ryano89 View Post
    This might be a dumb question but how do stream in non HD mode? I do not see this option in Settings on the YouTube app I have on my n7.

    Sent from my Nexus 7 using Android Central Forums
    See the HD icon in the lower right hand corner? Just tap it and it will then stream SD video.


    YouTube app, video lag. Is it just me an my Nexus7?-uploadfromtaptalk1357353080294.jpg
    Sent from my Nexus 7 using Tapatalk HD
  17. #17  
    Ryano89's Avatar

    Posts
    80 Posts
    Global Posts
    104 Global Posts

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Thought there might be a permanent app setting like there is on my galaxy s3.

    Sent from my Nexus 7 using Tapatalk HD
  18. #18  
    MHBlink8's Avatar

    Posts
    215 Posts
    Global Posts
    326 Global Posts
    ROM
    Jellybean

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    That's probably a Touchwiz thing because I don't have that option on my Galaxy Nexus either.

    Sent from my Nexus 7 using Tapatalk HD
  19. #19  
    Ryano89's Avatar

    Posts
    80 Posts
    Global Posts
    104 Global Posts

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by MHBlink8 View Post
    That's probably a Touchwiz thing because I don't have that option on my Galaxy Nexus either.

    Sent from my Nexus 7 using Tapatalk HD
    Really? I've got the option to view in HQ, and also the option "preload" subscription videos to prevent buffering. If I had these options on my n7 I probably wouldn't be having these problems.

    Sent from my SCH-I535 using Android Central Forums
  20. #20  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    YES! I just came here and created an account so I could ask about this very problem. Since I got my Nexus 7 I've been virtually unable to watch videos in HD, wheather it's through a browser (I've tried a few) or through the youtube app.

    I have an iphone 4s and a windows 8 pc, and I can stream HD quality videos fine through my wifi home internet, but on the Nexus 7 I have to turn tbe HD off, otherwise, it buffers after every 4 to 8 seconds of playing. Even just trying to pause it for a min doesn't help because it just loads so slow.

    As I said, I have my other devices that have never had this problem unless maybe something else is downloading on another machine, in which case it would be expectex to not be able to watch HD.

    Does the nexus not like linksys routers? Is it an issue if some ports that need to be opened?
  21. #21  
    Bears's Avatar

    Posts
    139 Posts
    Global Posts
    168 Global Posts

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    I don't think it's a linksys issue at all. I have one at home and it works just fine. As for the HD vid problem, I've only seen issues with early builds of custom roms. Have you tried on other networks?
  22. #22  
    Ryano89's Avatar

    Posts
    80 Posts
    Global Posts
    104 Global Posts

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by Bears View Post
    I don't think it's a linksys issue at all. I have one at home and it works just fine. As for the HD vid problem, I've only seen issues with early builds of custom roms. Have you tried on other networks?
    I've had this problem from the beginning on several different networks. Turning off HQ seems to be the only thing that fixes it. I am stock not rooted. I can stream netflix, hulu, Google play, etc etc.. With no problem, it is only YouTube that gives me this trouble.

    Sent from my Nexus 7 using Android Central Forums
  23. #23  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Use freedi yt player for YouTube

    Sent from an orange potato......no, really
    Android is a tune up sports car with custom interior, sound system, and IOS is a stock model benz

    I use Android, because unlike IOS, i keep my apps in app drawers, and not infinitely cluttered homescreens
  24. #24  

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by Ryano89 View Post
    I've had this problem from the beginning on several different networks. Turning off HQ seems to be the only thing that fixes it. I am stock not rooted. I can stream netflix, hulu, Google play, etc etc.. With no problem, it is only YouTube that gives me this trouble.

    Sent from my Nexus 7 using Android Central Forums
    I got issues HD or not

    Switched to freedi yt player, problem solved

    Sent from an orange potato......no, really
    Android is a tune up sports car with custom interior, sound system, and IOS is a stock model benz

    I use Android, because unlike IOS, i keep my apps in app drawers, and not infinitely cluttered homescreens
    Thanked by:
  25. #25  
    Ryano89's Avatar

    Posts
    80 Posts
    Global Posts
    104 Global Posts

    Default Re: YouTube app, video lag. Is it just me an my Nexus7?

    Quote Originally Posted by Soundtrack to Chaos View Post
    I got issues HD or not

    Switched to freedi yt player, problem solved

    Sent from an orange potato......no, really
    Thanks free di seems to work, but none of my subscriptions show up, also my watch later list isn't there. Am I doing something wrong?

    Sent from my Nexus 7 using Android Central Forums
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 14
    Last Post: 11-09-2012, 05:36 PM
  2. Replies: 1
    Last Post: 09-21-2010, 07:43 PM
  3. Is it just me, or is the Facebook app pretty poor?
    By slinky317 in forum Android Applications
    Replies: 19
    Last Post: 05-26-2010, 04:14 PM
  4. is it just me or does your space bar....
    By Huffdaddy1982 in forum Verizon Droid Incredible
    Replies: 24
    Last Post: 05-17-2010, 10:32 PM
  5. Is it just me or....
    By Mrwatch921 in forum Motorola Droid
    Replies: 4
    Last Post: 12-12-2009, 11:24 PM

Posting Permissions

B