1. Omienice's Avatar
    Long story short, I received the Nexus 7 as a gift from someone at Google. However, when I tried to update the Google app, it said the app wasn't signed. So i tried a bunch of things. Now I am trying to put on stock 4.2.1
    This is the 3g version.

    Tried to do everything and when I tried to fastboot the stock image, I get a message that

    Device version-baseband is '1231_0.10.0_1020'.
    Update requires '1231_0.10.0_1021'.

    How do I go about getting this thing to work?
    12-15-2012 09:53 AM
  2. Nicolas Pipitone's Avatar
    Not sure if you got this fixed but I found on another site that you have to flash the radio first.

    "flash radio radio-tilapia-1231_0.10.0_1021.img" or whatever the radio file you have is.

    Do this after you flash the bootloader but before you do the update part.

    Hope this helps.

    12-17-2012 09:15 PM
  3. cognus's Avatar
    go to xda forum and get Mark's Nexus 7 Toolkit , install it on your pc, put the device in fastboot and hook it up. pretty much everything you can possibly need will be there on his menu. and send him a donation - it is fabulous work
    12-18-2012 09:51 AM

Similar Threads

  1. Help! trying to go to stock 4.2.1 but it says baseband does not match
    By Omienice in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 12-15-2012, 08:56 PM
  2. Very confused on which new version to go to ** please help
    By ochness in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-21-2011, 02:23 PM
  3. Help. I am going to throw my phone out the window.
    By midnight93933 in forum Verizon Fascinate
    Replies: 14
    Last Post: 06-01-2011, 07:59 AM
  4. [How To] go from stock Froyo to Gingerbread .595 deodexed
    By Sage_F in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 05-22-2011, 12:13 AM
  5. How To- Go from stock to custom 2.1
    By Andrew Ruffolo in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-12-2010, 02:39 AM