Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    Synomenon's Avatar

    Posts
    5 Posts
    Global Posts
    10 Global Posts

    Default SIM Card Issues.

    Purchased a 32GB 3G Nexus 7 from Google. First one had a cluster of dead pixels so I returned it along with the Micro-SIM it came with.

    They sent me a replacement, but it did not come with a Micro-SIM. So, I had some back and forth emails with Google for about a week, trying to get them to send me a Micro-SIM. I ended up just going to an AT&T corporate store to get one.

    That was yesterday. I've had this Micro-SIM in the N7 now for a day and I did pay $15 to activate one month / 250MB of data just to try it out.

    It works, but I keep getting two different messages on the screen randomly at different times, that say:

    SIM card removed
    The mobile network will be unavailable until you restart with a valid SIM card inserted.
    I press the restart button and once it's on again and on the pin screen (where I enter my 4-digit code), it says, "NO SIM CARD" beneath the number pad.


    I'll proceed and enter my pin. Do some stuff, play games, check email, just use it regularly and all of a sudden I'll get that SIM card removed message again asking to restart the N7.

    The other message I get as well (also randomly) is:

    SIM card added
    Restart your device to access the mobile network.



    Anyone know what's 'causing all of this? Any fixes?
  2. #2  

    Default Re: SIM Card Issues.

    I purchased my N7 from outside Google and found out no sim card was in it. I called AT&T and T-Mobile and was told not only sad there a charge for it but I had to activate of instantly for just using pre paid.

    I finally went to a att store and the customer rep kindly gave me one free.
    I have not activated it yet but when I first put it in I received the same messages you are getting now.

    Try calling AT&T or better bring into store.

    Let me know your results and I am going to try and activate my card for a month to try as well.

    Good luck. Wish I had more advice for you.


    Sent from my VZW Samsung Galaxy S 3.

    Old has beens.. LG flip - Droid X - Droid X2 - Droid Charge (3 days) - Droid Incredible 2
  3. Thread Author  Thread Author    #3  
    Synomenon's Avatar

    Posts
    5 Posts
    Global Posts
    10 Global Posts

    Default Re: SIM Card Issues.

    The idiots at the AT&T store have no idea. Brought it there already.
  4. #4  

    Default Re: SIM Card Issues.

    Quote Originally Posted by Synomenon View Post
    The idiots at the AT&T store have no idea. Brought it there already.
    Well as promised, I activated my AT&T sim card. I had been told by in store rep and live in chat reps to call the 800# to get it activated and not use Web site for 1st time. After 3 transfers was disconnected. After the next 5 transfers I still least got to the correct department of Prepay Sales. I explained I had the N7 and an installed sim card and wanted to purchase a month of data. Well low and behold hevhss no idea how to do this. "Well on the iPad thus us here and you go here...." Finally, the genius says you should do it through the website but I will stay on the line to make sure it works when done.

    I filled out all the information as required and got a confirmation that I purchased 3GB to be used from 1/7/2013 10:48pm to 2/6/2013 10:47pm.

    Before I started calling I had shut off my wifi and Bluetooth and turned mobile data on and N7 powered off.

    Power on says AT&T on bottom of lock screen and a data lines like a mobile phone with 5 bars. I tried websites on Chrome over and over. Once purple.com did appear. Couldn't get Google.com or att.com, Nada.

    Rep tried to resend signal, I turned N7 on and off a few times. Finally, I went to settings>more>mobile and made sure mobile data was on and also 2G was unchecked. I went to check Access Point bd made sure ATT Broadband was checked. Next I went to APN and used the 3 dots (menu) and chose default. After backing out I was able to pull up a couple Web sites.

    It was slow and dragging slower than a slug so I turned it off. About 20 minutes later I turned it in and switched off wifi and put on mobile data. No problems at all now. I pulled up most websites on Chrome and Dolphin. I even tried playing Words with Friends with no problems.

    Sorry for the very detailed information.

    Try finding APN and reset default. Also, verify mobile data is checked on and wifi off.





    Sent from my VZW Samsung Galaxy S 3.
  5. #5  

    Default Re: SIM Card Issues.

    Is it possible it's just not making good contact? I haven't activated the one that came with mine, but it always shows to be there.....

    Sent from my Nexus 7 using Android Central Forums
    42... need I say more...
  6. Thread Author  Thread Author    #6  
    Synomenon's Avatar

    Posts
    5 Posts
    Global Posts
    10 Global Posts

    Default Re: SIM Card Issues.

    Quote Originally Posted by rxgadget View Post
    Well as promised, I activated my AT&T sim card. I had been told by in store rep and live in chat reps to call the 800# to get it activated and not use Web site for 1st time. After 3 transfers was disconnected. After the next 5 transfers I still least got to the correct department of Prepay Sales. I explained I had the N7 and an installed sim card and wanted to purchase a month of data. Well low and behold hevhss no idea how to do this. "Well on the iPad thus us here and you go here...." Finally, the genius says you should do it through the website but I will stay on the line to make sure it works when done.

    I filled out all the information as required and got a confirmation that I purchased 3GB to be used from 1/7/2013 10:48pm to 2/6/2013 10:47pm.

    Before I started calling I had shut off my wifi and Bluetooth and turned mobile data on and N7 powered off.

    Power on says AT&T on bottom of lock screen and a data lines like a mobile phone with 5 bars. I tried websites on Chrome over and over. Once purple.com did appear. Couldn't get Google.com or att.com, Nada.

    Rep tried to resend signal, I turned N7 on and off a few times. Finally, I went to settings>more>mobile and made sure mobile data was on and also 2G was unchecked. I went to check Access Point bd made sure ATT Broadband was checked. Next I went to APN and used the 3 dots (menu) and chose default. After backing out I was able to pull up a couple Web sites.

    It was slow and dragging slower than a slug so I turned it off. About 20 minutes later I turned it in and switched off wifi and put on mobile data. No problems at all now. I pulled up most websites on Chrome and Dolphin. I even tried playing Words with Friends with no problems.

    Sorry for the very detailed information.

    Try finding APN and reset default. Also, verify mobile data is checked on and wifi off.





    Sent from my VZW Samsung Galaxy S 3.
    Thanks for posting about your experience with this. I did try setting the APN to default and have verified mobile data is checked w/ wifi off.


    Quote Originally Posted by mathelm View Post
    Is it possible it's just not making good contact? I haven't activated the one that came with mine, but it always shows to be there.....

    Sent from my Nexus 7 using Android Central Forums
    I though it could be this too. Can't verify this one w/o going to the AT&T store and trying another micro-SIM.
  7. #7  

    Default Re: SIM Card Issues.

    With my nextel phones, I use to just rub it back n forth on my jeans...

    Sent from my Nexus 7 using Android Central Forums
    42... need I say more...

Similar Threads

  1. Verizon SIM card issue
    By ddip214 in forum Verizon Droid DNA
    Replies: 3
    Last Post: 12-03-2012, 06:38 AM
  2. Sim Card Issues
    By epiphone_74 in forum Droid RAZR
    Replies: 3
    Last Post: 11-25-2012, 06:59 AM
  3. "No SIM Card" issue
    By JesusG90 in forum Droid Bionic
    Replies: 5
    Last Post: 10-15-2012, 08:20 PM
  4. ics update sim card issues
    By JJredneck77 in forum Verizon HTC Rezound
    Replies: 17
    Last Post: 06-10-2012, 01:29 PM
  5. Contacts, sim card, SD card, and Google sync issues
    By metalhead0 in forum AT&T Inspire 4G
    Replies: 1
    Last Post: 04-14-2011, 08:33 PM

Posting Permissions

B