1. Pat66's Avatar
    Hi guys,

    No idea whats happening with my Nexus 7 today.

    I have several issues

    1. When i swipe the screen a yellow box appears around things such as "My Library" but it won't open
    2. When i swipe down from the top of the screen i get a slim yellow box around my wifi signal etc but nothing comes down
    3. I can't access more than the first page of the apps/widgets and therefore have no access to settings and thus can't change anything
    4. It takes at least six attempts to move anywhere (back, recent apps, home) because if i tap on the icon it simply doesn't respond
    5. My microphone stopped working, it wouldn't talk to me but now somehow the nexus tells me everything in an annoying voice and I can't access anything, reboot it, get to the settings screen or do anything at all..
    6. I can't reset to factory settings either
    Any suggestions ??

    Cheers
    01-12-2013 06:15 AM
  2. 88 FLUX's Avatar
    Hi guys,

    No idea whats happening with my Nexus 7 today.

    I have several issues

    1. When i swipe the screen a yellow box appears around things such as "My Library" but it won't open
    2. When i swipe down from the top of the screen i get a slim yellow box around my wifi signal etc but nothing comes down
    3. I can't access more than the first page of the apps/widgets and therefore have no access to settings and thus can't change anything
    4. It takes at least six attempts to move anywhere (back, recent apps, home) because if i tap on the icon it simply doesn't respond
    5. My microphone stopped working, it wouldn't talk to me but now somehow the nexus tells me everything in an annoying voice and I can't access anything, reboot it, get to the settings screen or do anything at all..
    6. I can't reset to factory settings either
    Any suggestions ??

    Cheers
    You turned on accessibility controls in the settings. Try swiping with two fingers on everything to get into the settings and disable.
    01-12-2013 09:39 AM

Similar Threads

  1. Yahoo mail email help please!!!!
    By ciscocv in forum General Help and How To
    Replies: 10
    Last Post: 12-12-2009, 12:58 PM
  2. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 09:03 PM
  3. help please
    By aquaj13 in forum HTC Hero
    Replies: 7
    Last Post: 10-14-2009, 10:40 AM
  4. roadblock to getting started- help please
    By theworldends in forum General Help and How To
    Replies: 0
    Last Post: 07-13-2009, 03:13 AM
  5. need help please
    By jfchica1987 in forum T-Mobile G1
    Replies: 1
    Last Post: 06-16-2009, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD