1. jcherepy's Avatar
    I set my iPad up as a hotspot yesterday and connected the N7 via WiFi and was able to surf from the N7. Today, I can't. I made no changes to either devices. The N7 joins the iPad and says there's a connection, but the N7 can't see the Internet. I can surf from the iPad, so the iPad does have a connection to the Internet. I turned off Wifi and paired via Bluetooth, same result. I stumped! Help anyone?

    Thanks,
    Bill
    01-13-2013 05:50 PM
  2. mathelm's Avatar
    Isn't that sacrilegious....

    Try forgetting it via settings> wifi> and letting it rediscover it...
    01-13-2013 05:57 PM
  3. jcherepy's Avatar
    Isn't that sacrilegious....

    Try forgetting it via settings> wifi> and letting it rediscover it...
    I did that twice and still no joy. I turned off cellular on my iPhone and joined the iPad and it saw the Net. I can't think of anything else to try. Thanks for the reply.
    01-13-2013 06:22 PM
  4. B. Diddy's Avatar
    Try rebooting the router. If that doesn't work, try rebooting both tablets.
    01-13-2013 08:34 PM
  5. jcherepy's Avatar
    Try rebooting the router. If that doesn't work, try rebooting both tablets.
    Thans, but there is no router, the iPad uses a cellular connection. I rebooted both devices several times.
    01-13-2013 09:43 PM

Similar Threads

  1. looking for pc connect help
    By REHolt218 in forum Motorola Xoom
    Replies: 12
    Last Post: 03-27-2011, 01:20 PM
  2. Replies: 9
    Last Post: 01-20-2011, 09:36 PM
  3. 3G hotspot connection drops
    By chris.then in forum Verizon Droid Incredible
    Replies: 9
    Last Post: 01-06-2011, 05:54 PM
  4. No 3G or 1x icon = No Data Connection! Help!
    By fwdixon in forum Verizon Fascinate
    Replies: 8
    Last Post: 12-13-2010, 02:23 PM
  5. Regarding Evo's Wifi hotspot connectivity...
    By CoryBantic in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-08-2010, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD