02-21-2015 04:13 AM
46 12
tools
  1. inkadikt13's Avatar
    I did what you said and now it is stuck in bootloader menu. I noticed at the bottom in tiny print it says Lock State- Locked. It also has a green start button and a green android on it with its front open. I pressed volume down and it is not doing anything. I have had it about a month..not sure what to do from here.
    03-15-2013 05:06 AM
  2. hanksterr7's Avatar
    Hi. Was having same issue with Nexus 7 not starting, and read all the above.

    Best advice: open the N7 and re-connect the battery. I opened mine with my thumbnail, pushing in where the back case meets the metal frame, then moving my thumbnail down the sides till the back popped off. Pried up the battery with a paperclip (easy to do) and found its plug to be just barely making contact with the socket. The battery can move laterally and this causes the plug to come out if its socket. Stuck a piece of cardboard adjacent to the battery to prevent it from moving laterally (and unplugging itself). Putting everything back together, the N7 is now charging properly and working fine!
    03-16-2013 07:57 PM
  3. crisisinthecity's Avatar
    Mine charged down till the battery was dead. Same symptoms everyone else is having. The only thing that worked was popping off the back, unplugging and reseating the battery power connector. It did not look like it was loose or anything. Once i reseated it and put the back cover on, i plugged it in and it came right on then shut down. Then started charging normally. Thanks!
    03-23-2013 07:55 PM
  4. carthous's Avatar
    Thanks, this got my nexus 7 working again
    03-27-2013 08:27 PM
  5. CompuDino's Avatar
    I recharge my Nexus 7 when it gets down to the 30-ish% area (according to Battery widget). Had it totally 100% charged, used it a couple of times and turned off. Nothing happened to it or any weird button pushing etc. and then it just would NOT turn on. Pressed on button for long time - nothing. Pressed on + volume buttons - still nothing. Plugged in charger - nothing. Grrrr! Happened to be heading near store (Office Depot) where I bought it less than a year ago. The tech there tried the buttons and plugging in to power - zip, naddah. Then he tried a 15 second 'press' thru the headset jack (small screw driver handy) and that re-set it! Now I'm madly trying to back up my files so that if this happens again I can drop kick the sucker thru the door and get a new one AND have my files too. (the tech did offer to give me a new one, but I really really really wanted my files first!)
    03-27-2013 09:07 PM
  6. return_0's Avatar
    So what happened to the OP? Was the problem fixed?
    03-27-2013 11:59 PM
  7. mommyinvt's Avatar
    Thanks so much! This worked! My 6yo will be very very happy that his Christmas present is not broken.
    03-29-2013 10:01 PM
  8. marcelogmarquez's Avatar
    I had happened to me as well. All it takes is to take out the back cover (carefully using a screwdriver) and disconnect the cable that goes from the battery to the board. Then reconnect it again and voila!. Heres a video I found:

    Hope it helps!


    Cheers!


    MGM.
    04-04-2013 03:19 PM
  9. James Brock's Avatar
    Holding the buttons won't work for most..take the back off and push the battery plug back in till it snaps.
    04-09-2013 11:31 AM
  10. iwel's Avatar
    Hi,

    Was a bit hesitant about opening my nNexua up but nothing else worked so gently took the back off with my thumbnail as suggested and the battery lead was disconnected, pushed it back in and hey presto all is well!!

    Thanks for the advice!!

    Cheers
    Ian
    04-11-2013 10:43 AM
  11. littlesue1973's Avatar
    I bought my daughter a nexus 7 16gb last year from the carphone warehouse at the end of September last year and last week it decided not to charge or turn on, tried everything suggested on help forums but nothing work so took it back to the shop I bought it from and they sent it off to be repaired last Friday, today I got a phone call saying they replaced the device and I can go and pick it up. Turns out they replaced with a 32gb nexus 7 free of charge, what ever was wrong with other one was not covered my the manufacturers warranty but they replaced any way with a big storage, so was very impressed :-)
    04-12-2013 12:41 PM
  12. Dakota Smith's Avatar
    I had the same problem; lines across and only the backlight up when I was charging it. The problem is most likely the battery cable is unplugged. This can happen from dropping and it just knocked it loose. Here is how you can solve it. Take off back cover by using nails and you should see a cable that might be loose. Just tighten it up and see if it works.
    04-15-2013 10:24 PM
  13. kimi52's Avatar
    MGM you are a genius!!! we watched your video and my hubby just fixed my nexus!!! Thanks!!!!!
    05-07-2013 08:22 PM
  14. Isweetweet's Avatar
    Tried the 15 second press using hairpin..Eureka. .it worked!! Thanks!!
    05-10-2013 09:44 AM
  15. brenda robertson's Avatar
    it won't charge, it won't turn on and I just got it for Christmas 2012..Help
    05-11-2013 10:44 PM
  16. Patrick Moyer's Avatar
    I had the same problem, I just added this video to youtube teaching you how to re-connect your battery
    (this is a very common issue with the nexus 7)
    05-26-2013 12:31 AM
  17. Matthew Barnaby's Avatar
    THANK YOU!
    That was a great tip. It's been dead for days and thought it was going to have to be sent back after trying everything!
    Having said that, it's turning on but not charging at the moment. Any tips?
    07-22-2013 04:30 PM
  18. Morten E Lund's Avatar
    I thought it was a joke, but it WORKED :-). Thank you!
    08-01-2013 01:10 PM
  19. groovology's Avatar
    Im having the same problem other people are reporting in this thread. The Nexus completely discharged, and then can't be charged and the screen just flashes when plugged in.

    I left it plugged in overnight, and now when I unplug it the backlight stays on but the unit doesn't boot. Completely unresponsive.

    This is actually the SECOND Nexus 7 I've had that looses its mind when the battery runs down... which qualifies as a DESIGN FLAW in my book!!

    I've checked out numerous forums and apparently a soft reset is required whenever you fully discharge the unit and try to charge it again.

    PRESS AND HOLD (for a really long time) the power button. That should force a reboot, and if it doesn't respond to this, then take it back and demand a refund!
    12-11-2013 09:39 PM
  20. Kevin Luberger's Avatar
    Thank you!!! I think its my USB connections getting warped... I leaned it a certain way and your idea worked perfectly. It's FINALLY charging. Man, don't let these things die!!!
    05-22-2014 03:29 PM
  21. Kerry Rampton's Avatar
    hi, i have a nexus 7 which won't turn on, i've tried many things but no luck exept from the plug in and hit power and vol down button when it finally booted up into fastboot mode, the trouble is the next step is to select power off but although i can scroll down to it i cannot select it to power off, I'm presuming that my on/off button is working because it allowed me to use it in order to perforn the original fast boot mode, all advice very welcome.
    02-21-2015 04:13 AM
46 12

Similar Threads

  1. nexus 7 wont turn on
    By jeremysmh in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 01-04-2013, 10:39 AM
  2. Samsung gt-i9020a (nexus s) wont turn on
    By mboy12 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 09-12-2012, 10:46 AM
  3. Samsung gt-i9020a (nexus s) wont turn on
    By mboy12 in forum Sprint Nexus S 4G
    Replies: 0
    Last Post: 09-12-2012, 10:46 AM
  4. Nexus stuck on battery symbol - Wont turn on
    By dmx434343 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 8
    Last Post: 02-13-2012, 01:11 PM
  5. phone wont turn on!
    By jd in forum Motorola Cliq and Dext
    Replies: 4
    Last Post: 06-12-2010, 01:41 PM
LINK TO POST COPIED TO CLIPBOARD