05-27-2015 11:32 AM
27 12
tools
  1. tenstrum's Avatar
    So something weird going on with my Nexus 7. A couple of days ago, my laptop stopped recognizing my Nexus 7 and I'm getting "Unrecognized USB Device".
    I've googled the crap out of this. Tried uninstalling/reinstalling drivers through ADB, Nexus 7 Toolkit, and the stand alone downloaded with manual browsing. USB Debugging is enabled. I've rebooted the device and my laptop multiple times. I've followed many different solutions and nothing is working!
    Any ideas?
    I don't understand why it just stopped being recognized all of a sudden.
    01-29-2013 05:08 PM
  2. bigtroutz's Avatar
    go to settings > storage > 3 dots at top right > usb > and make sure you are set to Media device (MTP) and not Camera (PTP)

    the second thing to ensure is that you use the EXACT SAME USB PORT on the laptop that used to work.

    If neither of those work, update your laptop USB drivers from Microsoft... they may have gotten corrupted
    01-29-2013 05:13 PM
  3. tenstrum's Avatar
    I've tried both MTP and PTP with no luck.
    Also tried every USB port including the one that worked originally.
    I'll check for USB drivers, but dont believe they have any.
    01-29-2013 06:12 PM
  4. bigtroutz's Avatar
    I've tried both MTP and PTP with no luck.
    Also tried every USB port including the one that worked originally.
    I'll check for USB drivers, but dont believe they have any.
    yeh, they always do but they generally work well without issues with the default install

    Microsoft USB Drivers for Windows XP, Vista & Windows 7

    those are USB drivers for XP thru win7

    also you should check your cable for cut wires, broken or bent pins etc or simply use a different cable
    01-29-2013 07:27 PM
  5. Groid's Avatar
    My N7 connected great to my win7-64 pc until one day I picked up the cable to plug in my N7 (cable was already connected to pc) and created a static shock to the microusb end connector on the cable. Plugged it into the N7 and couldn't connect. It wouldn't connect using any of the 4 ports in that bank of ports. Other ports still work and the N7 will connect properly to any port other than the back of 4 that got zapped.
    01-30-2013 02:33 PM
  6. tenstrum's Avatar
    No luck.
    I've tried 2 other PCs and 3 different cables. Still come up as unrecognized device regardless of the correct drivers.
    USB Debugging is enable and set to MTP mode.
    Any more ideas? Starting to think my Nexus 7 is damaged...
    01-31-2013 01:28 PM
  7. bigtroutz's Avatar
    USB debugging should NOT be enabled for most uses.

    I would give google/asus support a shout and then you will likely need to return it for repair. Sounds like you might have zapped the N7 port with a shot of static or had a chip fail.

    I assume you can still charge the N7 so not everything has failed ?
    01-31-2013 02:44 PM
  8. Droid Kitty's Avatar
    I am unable to see my Nexus 7 via USB but I'm also experiencing issues while charging. It will not charge or recognize anything is plugged into the micro USB when powered on. Only when powered off.

    Asus support told me they could not help me and I should contact someone with regards to the OS. Basically, they said it's not their issue and I've already tried all the troubleshooting they recommended.

    Are you having this issue, too? What version are you running?
    01-31-2013 03:17 PM
  9. tenstrum's Avatar
    I can charge without any issues.
    01-31-2013 08:16 PM
  10. TomsAndroid's Avatar
    Do you guys have passwords on your tablets? My laptop won't pick it up unless I unlock before connecting. I had the same problem. It was working and then it wasn't.

    Tom

    Sent from my Nexus 7 using Tapatalk HD
    01-31-2013 09:23 PM
  11. tenstrum's Avatar
    Yes, but that isn't the issue. It detects as an unrecognized device when it gets unlocked.
    TomsAndroid likes this.
    02-01-2013 08:13 AM
  12. mr_nobody's Avatar
    Did you try it with USB debugging turned off yet? Unless you need that turned on for something it should be off.
    02-01-2013 10:44 AM
  13. tenstrum's Avatar
    Yes. Tried it both ways. I rooted it when i first got the device is why I had it turned on. And before anyone asks, yes it was being recognized after it was rooted. I still have stock Android 4.2.1 on it. This problem just developed about a week ago. I have changed nothing on the tablet.
    02-01-2013 02:40 PM
  14. tenstrum's Avatar
    Chatted with ASUS today and they recommended a Factory Reset. Don't think it will help, but what have I got to lose.
    02-05-2013 12:25 PM
  15. tenstrum's Avatar
    Well the factory reset didn't do jack.
    02-06-2013 09:47 AM
  16. majorpayne's Avatar
    this is not a problem with the N7 this is (95%) a problem with the PC I go through this a few times a month where i have to delete the drivers and then re-add them using WUGs toolkit works every time
    02-06-2013 10:21 AM
  17. tenstrum's Avatar
    this is not a problem with the N7 this is (95%) a problem with the PC I go through this a few times a month where i have to delete the drivers and then re-add them using WUGs toolkit works every time
    I tried WUGs toolkit and it did not work. I have also tried on several other PCs using differnt cables and that did not work either.
    02-06-2013 01:01 PM
  18. tenstrum's Avatar
    I tried using StickMount to mount a USB drive that i had previously been able to mount to my Nexus and it was unable to see it. Really think my Nexus is broke...
    02-06-2013 01:34 PM
  19. majorpayne's Avatar
    hmm that does then sound like the N7 has a bad port
    02-06-2013 02:59 PM
  20. patrick06's Avatar
    I read other threads where people had the same issue. They damaged their nexus usb port using a car charger.
    They had to return it back to Asus for repair....

    Envoy depuis mon GT-N7100 avec Tapatalk
    02-09-2013 10:36 AM
  21. MadHorseman's Avatar
    Hmm - I had this problem with other devices - advice was to disconnect PC from Mains and leave for a while - worked for me. On a laptop I assume this will mean taking out the laptop battery? Worth a try!
    02-10-2013 04:57 AM
  22. tenstrum's Avatar
    Hmm - I had this problem with other devices - advice was to disconnect PC from Mains and leave for a while - worked for me. On a laptop I assume this will mean taking out the laptop battery? Worth a try!
    I've tried on several PCs with no luck.
    02-11-2013 10:55 AM
  23. tenstrum's Avatar
    Anyone know of a way to relock the bootloader without having it connected to a PC?
    02-12-2013 03:24 PM
  24. tenstrum's Avatar
    Got my Nexus 7 back. Everything is working perfectly! Already unlocked and rooted.
    Wish I knew what caused the problem though.
    03-07-2013 10:52 AM
  25. ggyy59gy's Avatar
    Tenstrum! where did you send your Nexus 7 to fix your problem? i have the same problem as you!! please help!!
    05-04-2013 03:19 AM
27 12

Similar Threads

  1. USB Device Not Recognized
    By Samantha Drake in forum Samsung Intercept
    Replies: 15
    Last Post: 12-20-2013, 09:22 PM
  2. USB device not recognized
    By analog_roam in forum HTC EVO 4G
    Replies: 15
    Last Post: 02-13-2013, 11:20 PM
  3. USB Device Not Recognized
    By drac64 in forum HTC Hero
    Replies: 14
    Last Post: 12-13-2011, 06:51 PM
  4. Problem: N1 suddenly cancels USB mode?
    By gfunkdave in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 02-01-2011, 10:51 AM
  5. Replies: 6
    Last Post: 09-23-2010, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD