1. Pambie's Avatar
    I've had my Nexus for about 6 weeks now and at first it was fine.
    In the past couple of days it seems to connect to my BT Homehub with no problems but after a couple of minutes drops the WiFi connection.
    I have to go into settings, turn off WiFi, turn it on again, and then I have internet access for about 2 minutes.
    I have two desktops, and a laptop running on the same router, also a Blackberry. No problems with any of them.
    Does anyone have this problem, and hopefully a solution, or do I have to return my Nexus.
    02-06-2013 10:57 AM
  2. bc2k's Avatar
    I've had my Nexus for about 6 weeks now and at first it was fine.
    In the past couple of days it seems to connect to my BT Homehub with no problems but after a couple of minutes drops the WiFi connection.
    I have to go into settings, turn off WiFi, turn it on again, and then I have internet access for about 2 minutes.
    I have two desktops, and a laptop running on the same router, also a Blackberry. No problems with any of them.
    Does anyone have this problem, and hopefully a solution, or do I have to return my Nexus.
    Mine has done similar, though it seems to stay connected longer than yours. Restarting my router and the N7 has seemed to help, though not permanently.

    If you haven't already done so, see if it behaves better with a different wifi source. If it's still wonky I'd think about replacing.

    Sent from my Nexus 7 using Tapatalk HD
    02-06-2013 01:37 PM

Similar Threads

  1. why wont my nexus 7 join any wifi
    By cabbydean in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-21-2012, 02:45 PM
  2. Why does my EVO keep resetting my Email settings?
    By Lord Vader in forum HTC EVO 4G
    Replies: 16
    Last Post: 11-18-2012, 09:11 PM
  3. My phone keeps dropping signal/network
    By TarekElsakka in forum HTC One X
    Replies: 8
    Last Post: 11-15-2012, 09:57 AM
  4. A week with my Nexus S 4G, my complete thoughts.
    By Dreamliner330 in forum Sprint Nexus S 4G
    Replies: 37
    Last Post: 11-02-2011, 12:33 AM
  5. is anyone seeing dropped/lost WiFi connections
    By UTnick in forum HTC EVO 4G
    Replies: 11
    Last Post: 07-31-2010, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD