Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Tapatalk not working after flashing

    So after flashing I get login errors when trying to use tapatalk. And once logging in it stays blank....any ideas?

    Sent from my Nexus 7 using Android Central Forums
  2. #2  

    Default Re: Tapatalk not working after flashing

    Clear app data and cache, if that doesn't work, just uninstall and then reinstall

    Sent from yo moms house son!😎😎Using my SPH - L710 running AOKP Rom 4.1.2, now initiating Swagger
  3. #3  

    Default Re: Tapatalk not working after flashing

    What he just said... Remove Android Central from your Tapatalk app and then log back in starting fresh.
    Paul
    Moderator Team Leader @ Android Central





Similar Threads

  1. Voice Mail Notification Not Working After Flash?
    By jmtinfo in forum Sprint Epic 4G
    Replies: 1
    Last Post: 12-13-2012, 07:18 PM
  2. Verizon Galaxy Nexus camera not working after flashing Jelly Bean
    By egarcia85 in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 09-06-2012, 12:09 AM
  3. GPS not working after flashing cm 7 ?
    By wuhtheantidote in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 06-04-2012, 11:21 AM
  4. CWM not working after flashing DL09 full
    By jwebste9 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 01-11-2011, 09:05 PM
  5. GPS not working after flashing 2.2 roms
    By luketrocity in forum Incredible Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 12-30-2010, 12:24 PM

Posting Permissions

B