Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Even though I unchecked "Keep me signed in" my password is always automatically there.

    I have a Google Nexus 7 tablet, and when I want to use my yahoo email account, my password is already there. I signed in, signed out, unchecked the "Keep me signed in" box, erased my password, but it keeps putting it back in when I try again. I don't want anyone else to be able to access my email. Anyone know how to fix this? (I don't have the same problem when using my desktop computer.) TIA.
  2. #2  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    1) you're not specifying if you're doing this in a browser, or on an email app on the device. People here are more than willing to help, we just need to know how you're trying to accomplish the task.

    2) why not just put a passcode lock on the device itself. Seems easier than constantly having to sign in and out of email.
  3. Thread Author  Thread Author    #3  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    Sorry-I'm doing this in a browser. I use Firefox.

    How do I do a passcode lock?

    ETA: Oh-you mean a lock to get into anything on the device. I can't do that because my husband uses it, too. I just don't want him to be able to access my email.

    And my password automatically appears even when I sign out and uncheck the box.
  4. #4  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    Quote Originally Posted by jenmito View Post
    ETA: Oh-you mean a lock to get into anything on the device. I can't do that because my husband uses it, too. I just don't want him to be able to access my email.
    SOLUTION: Trust!

    Ha! All kidding aside (as marriage is no kidding matter), perhaps the reason is that you're still logged in on Firefox on your computer. Try logging out there and see what happens.

    Alternatively, try setting up the built in email client on the N7, or even the Yahoo! Mail app. Maybe that will allow you to accomplish your goal.
  5. Thread Author  Thread Author    #5  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    Ha ha ha. Firefox is ALWAYS on. I don't sign in or out of Firefox. On my desktop, where I also use Firefox, my password doesn't fill in automatically. Just on my tablet.

    How would I set up the built-in email client? (My husband's the one who set everything else up for me.) Is a Yahoo Mail app free?
  6. #6  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    the yahoo email app is free on the google play store. Install that and sign on on that. See if that give you the option to sign out and do what you need to do.
  7. Thread Author  Thread Author    #7  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    OK, I'll try. But then how do I get rid of the one I have that I use through FF?
  8. #8  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    Quote Originally Posted by jenmito View Post
    OK, I'll try. But then how do I get rid of the one I have that I use through FF?
    Remove the FF browser and use the Chrome browser!

    Or, one more thought about the password storage. In the FF settings, there should be options to forget all passwords and form information, as well as clearing the cache and cookies. So, do all of that and see what happens.
  9. Thread Author  Thread Author    #9  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    OK. Thanks! I used the Chrome browser & it worked properly. Thanks for all the help and advice.
  10. #10  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    Quote Originally Posted by jenmito View Post
    OK. Thanks! I used the Chrome browser & it worked properly. Thanks for all the help and advice.
    My pleasure! And be sure to keep out of your husband's email, too!
  11. #11  
    cole2kb's Avatar
    Retired Moderator

    Posts
    3,975 Posts
    Global Posts
    4,030 Global Posts
    ROM
    Stock

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    If you prefer to use Firefox, a previous user posted the solution. You must have, at some point probably by accident told Firefox to remember your password. So, clearing the data through Firefox settings should solve your problem there. (If it is still on the device, that is.)

    Sent from my Motorola RAZR MAXX using Tapatalk 2
    --Chris [cole2kb]
  12. Thread Author  Thread Author    #12  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    I do! That's the ONLY reason I want to keep him out of MY emails. Payback.
  13. #13  

    Default Re: Even though I unchecked "Keep me signed in" my password is always automatically there.

    Quote Originally Posted by cole2kb View Post
    You must have, at some point probably by accident told Firefox to remember your password
    This is what I was thinking too considering the "Keep me logged in" box will keep you fully logged in and wouldn't log you out and keep your credentials there.

Similar Threads

  1. CANNOT sign-in with my Google Account
    By terryaki_ in forum AT&T Inspire 4G
    Replies: 45
    Last Post: 02-25-2014, 12:53 AM
  2. cannot sign in with my google account
    By jandoz in forum Samsung Galaxy Note
    Replies: 7
    Last Post: 10-20-2013, 01:42 PM
  3. Disaster - help with sign-in after google password change
    By pleeho in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 05-22-2013, 11:43 PM
  4. CANNOT sign-in with my Google Account
    By terryaki_ in forum Introductions
    Replies: 4
    Last Post: 07-01-2012, 08:11 PM
  5. Unlocked MT3G on Rogers network won't let me sign in
    By PhilsGhost in forum T-Mobile myTouch 3G
    Replies: 2
    Last Post: 10-20-2011, 07:07 PM

Posting Permissions