Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By andrewmcnab
  1. Thread Author  Thread Author    #1  

    Default Grey wi fi problem!

    Hi I have a problem with the wifi on my N7 and was wondering if anyone could help me out.

    I have been staying in a hotel for three nights. When I arrived I was given a login and password for the free wifi. I logged in and it worked fine for the first few days. Today however the wifi bars are grey with a triangle inside them and even though the network I have been on says 'Connected' I can't access the Internet at all. I am currently connected to that same network through an iPod so I'm guessing the problem is with the Nexus.

    I looked at some other forums that suggested modifying the network by selecting static ip and changing dns2 to 8.8.8.8 or 8.8.4.4 but the bars remained grey instead of blue.

    I have no other applications running that would cause interference.

    Any help would be appreciated! Thanks!
    iwm likes this.
  2. #2  

    Default Re: Grey wi fi problem!

    I had a similar problem a few weeks ago. Turning the Nexus off and on again fixed it.
  3. #3  

    Default Re: Grey wi fi problem!

    Accidentally put it into airplane mode?
  4. #4  

    Default Re: Grey wi fi problem!

    Quote Originally Posted by andrewmcnab View Post
    Hi I have a problem with the wifi on my N7 and was wondering if anyone could help me out.

    I have been staying in a hotel for three nights. When I arrived I was given a login and password for the free wifi. I logged in and it worked fine for the first few days. Today however the wifi bars are grey with a triangle inside them and even though the network I have been on says 'Connected' I can't access the Internet at all. I am currently connected to that same network through an iPod so I'm guessing the problem is with the Nexus.

    I looked at some other forums that suggested modifying the network by selecting static ip and changing dns2 to 8.8.8.8 or 8.8.4.4 but the bars remained grey instead of blue.

    I have no other applications running that would cause interference.

    Any help would be appreciated! Thanks!
    Answer is to try a couple things.First Palm down right hand to bar and turn on airplane mode, wait for 30 seconds and turn it off. This should reset the connection. Option 2 turn off Wi-Fi and turn back on. Either way works for me. I have done tons of research through various forums and Google searches and this is the only way I can get mine to switch to blue.

    The grey means you are connected to Wi-Fi. The blue means your WiFi is connected and connecting to Google services as well.

    Sent from my VZW Samsung Galaxy S3
  5. #5  

    Default Re: Grey wi fi problem!

    I had this issue with my Nexus. Tried all the steps people suggested.

    My solution was one of the simple stupid things. I don't use the Nexus much and it sits on the bench, at times, fully discharged. When I turn it back on, its lost the time by a few hours, sometimes a day. Google Sync will not sync correctly if the date and time is incorrect. Yep, you guessed it. Corrected the date and time and blue bars and notifications start popping up

    So for yall who have issues with work WiFi.... I could be that their equipment are all synced with their main server time, which could be interstate or another country. Those of you having issues at home, if your service provider syncs with and interstate server, your phone would be getting its time from that as well. For example, I live in QLD but my router is receiving its time from a NSW server that its authenticating on. Try turning of the feature that makes your phone automatically detect the time from your service provider.
  6. #6  

    Default Re: Grey wi fi problem!

    Quote Originally Posted by Andre_K View Post
    I had this issue with my Nexus. Tried all the steps people suggested.

    My solution was one of the simple stupid things. I don't use the Nexus much and it sits on the bench, at times, fully discharged. When I turn it back on, its lost the time by a few hours, sometimes a day. Google Sync will not sync correctly if the date and time is incorrect. Yep, you guessed it. Corrected the date and time and blue bars and notifications start popping up

    So for yall who have issues with work WiFi.... I could be that their equipment are all synced with their main server time, which could be interstate or another country. Those of you having issues at home, if your service provider syncs with and interstate server, your phone would be getting its time from that as well. For example, I live in QLD but my router is receiving its time from a NSW server that its authenticating on. Try turning of the feature that makes your phone automatically detect the time from your service provider.
    Thanks for mentioning this. Unfortunately, it tried it for Back couple weeks just as you instructions say and it didn't work. I don't know why. Oddities like this I am hoping 4.3 might fix.

    Sent from my SCH-I535 using Tapatalk 2
  7. #7  

    Default Re: Grey wi fi problem!

    I tried all of the fixes in this thread. None of them worked. The only thing that got my bars blue again was to select the faulty connection, click "forget" and then reconnect, requiring the password to be re-entered. Bingo!
  8. #8  

    Default Re: Grey wi fi problem!

    Quote Originally Posted by Andre_K View Post
    I had this issue with my Nexus. Tried all the steps people suggested.

    My solution was one of the simple stupid things. I don't use the Nexus much and it sits on the bench, at times, fully discharged. When I turn it back on, its lost the time by a few hours, sometimes a day. Google Sync will not sync correctly if the date and time is incorrect. Yep, you guessed it. Corrected the date and time and blue bars and notifications start popping up

    So for yall who have issues with work WiFi.... I could be that their equipment are all synced with their main server time, which could be interstate or another country. Those of you having issues at home, if your service provider syncs with and interstate server, your phone would be getting its time from that as well. For example, I live in QLD but my router is receiving its time from a NSW server that its authenticating on. Try turning of the feature that makes your phone automatically detect the time from your service provider.
    Just tried it and it worked immediately! Thanks!
  9. #9  

    Default Re: Grey wi fi problem!

    Quote Originally Posted by Andre_K View Post
    I had this issue with my Nexus. Tried all the steps people suggested.

    My solution was one of the simple stupid things. I don't use the Nexus much and it sits on the bench, at times, fully discharged. When I turn it back on, its lost the time by a few hours, sometimes a day. Google Sync will not sync correctly if the date and time is incorrect. Yep, you guessed it. Corrected the date and time and blue bars and notifications start popping up

    So for yall who have issues with work WiFi.... I could be that their equipment are all synced with their main server time, which could be interstate or another country. Those of you having issues at home, if your service provider syncs with and interstate server, your phone would be getting its time from that as well. For example, I live in QLD but my router is receiving its time from a NSW server that its authenticating on. Try turning of the feature that makes your phone automatically detect the time from your service provider.
    This step worked after one more tweak. For some reason my Data Sync was turned off. Settings/Data Usage and make sure Auto Sync Data is on then check sync is turned on for your Google account.
  10. #10  

    Default Re: Grey wi fi problem!

    Solution does not require factory resets wiping data/downloads ect.
    All you need is a rooted phone and about a minute of your time.
    So go to root browser and find a folder ect in that folder you will find a file called hosts open it up and edit second line of the text.It should look like this (2nd line).
    74.125.93.113 android.clients.google.com mtalk.google.com
    after that save and reboot your tablet/phone.From what I know every time you restart your router it will go to grey again so just edit that file again if it happens.
  11. #11  

    Default Re: Grey wi fi problem!

    Andre_K

    Just wanted to say thank you. I had this problem with my daughters tablet and after much searching and pulling out hair, yours was the simple solution to fix this problem.
    THANKS
    *****

Similar Threads

  1. Iphone 3g wi fi problem
    By Bebsy in forum iPhone/iOS
    Replies: 0
    Last Post: 04-25-2011, 02:16 PM
  2. The Wi-Fi problem
    By MetalPhoenix79 in forum Verizon Droid Incredible
    Replies: 21
    Last Post: 09-22-2010, 01:16 PM
  3. Skyraider and Wi-Fi problems
    By streetglyden in forum Incredible Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 08-22-2010, 01:51 PM
  4. Wi-Fi Problems! Please Help!
    By Basis in forum Motorola Droid
    Replies: 6
    Last Post: 07-16-2010, 10:37 PM
  5. Wi Fi Problems - How I fixed mine
    By montelli in forum HTC Hero
    Replies: 0
    Last Post: 10-21-2009, 08:48 PM

Posting Permissions

B