1. afcbob's Avatar
    Hi i have a Nexus 7 thats been rooted and rom put on it cant rember what one.
    The problem is yesterday it started playing up running very slow so i turned it or to restart it now only loads up to the x logo.

    I tried the fix where you plug it in and power off from the bootloader still no luck.

    Checked the battery is connected in side as seen that can be a problem thats fine.

    any help would be great

    thanks
    06-26-2013 05:37 AM
  2. afcbob's Avatar
    No one manage to help even if i have to reload the files and install it again just dont know how to get the files on as my mac wont pick it up to up files on
    06-27-2013 11:47 AM
  3. Jennifer Stough's Avatar
    I'm assuming you have a custom recovery installed since you rooted and romed. Can you boot into the bootloader or recovery at all?

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 12:06 PM
  4. afcbob's Avatar
    Hi thanks for your reply I can get to the boot loader but not sure what to do next
    06-27-2013 01:23 PM
  5. Jennifer Stough's Avatar
    Hi thanks for your reply I can get to the boot loader but not sure what to do next
    Alright, if you can get into the boot loader, use the volume keys to navigate down to the text that says recovery. Press the power button to select. What do you see?

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 01:27 PM
  6. afcbob's Avatar
    It goes in to clockworkmod recovery v6.9.0.6
    Then has
    Reboot system
    Install zip from sdcard
    Wipe cache partition
    Backup and restore
    Mounts and storage
    Advanced

    That's it
    06-27-2013 01:32 PM
  7. Jennifer Stough's Avatar
    It goes in to clockworkmod recovery v6.9.0.6
    Then has
    Reboot system
    Install zip from sdcard
    Wipe cache partition
    Backup and restore
    Mounts and storage
    Advanced

    That's it
    have you ever made a nandroid backup?

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 01:34 PM
  8. Jennifer Stough's Avatar
    I think you only have two options here. (The easiest, at least). You can restore via the nandroid backup, or you can reflash the ROM, which I assume is still sitting safe in your SD.

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 01:35 PM
  9. afcbob's Avatar
    How do I do that

    Thanks
    06-27-2013 01:38 PM
  10. Jennifer Stough's Avatar
    To reflash to ROM, you would want to clear system data, clear cache, and then to to advances and clear dalvik cache, and the go to load zip from ROM and navigate until you find it. I suggest trying to find the ROM before clearing anything just to be certain that it is still there. Don't flash it until you have cleared everything though (it won't mess with your internal/external memory.)

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 01:48 PM
  11. afcbob's Avatar
    I can't find it. I did a wipe data and factory reset think that would work so what can I do now
    06-27-2013 01:57 PM
  12. Jennifer Stough's Avatar
    You're next bet would be to go to recovery. And restore.

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 02:19 PM
  13. afcbob's Avatar
    if i go to restore it say no files found
    06-27-2013 02:26 PM
  14. Jennifer Stough's Avatar
    not trying to be mean, but that's why I told you to check for the ROM first before deleting anything, and that's also why I asked if you had a nandroid backup before I told you to enter recovery. It is crucial to make at least one backup before ever roming anything.

    I'm not sure how to help you now since you said you can't find the ROM, and you don't have a backup.

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 02:30 PM
  15. afcbob's Avatar
    no i never did any of the step you told me when the problem first started i tried the factory reset think this would help but it never.
    06-27-2013 02:36 PM
  16. Jennifer Stough's Avatar
    no i never did any of the step you told me when the problem first started i tried the factory reset think this would help but it never.
    Ohh, OK I'm sorry, I thought you said you went ahead and cleared everything. I apologize. In that case, is your computer registering the tablet when you plug it in? Go to computer and see if it pops up as removable storage.

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 02:42 PM
  17. afcbob's Avatar
    ok think i may have found the rom file would it be this flie cwm-supersu-v0.94.zip
    06-27-2013 02:47 PM
  18. Jennifer Stough's Avatar
    I'm not sure. That sounds like the recovery file to me.

    Sent from my HTC6435LVW using AC Forums mobile app
    06-27-2013 03:07 PM
  19. afcbob's Avatar
    ok did all that it finished it and said it was done ok rebooted but still on loads the the x logo :-(
    06-27-2013 03:10 PM
  20. A-android-B's Avatar
    That zip is for super user. You need jdq39 for stock or some other grouper rom

    Sent from my LG-VM670 using Android Central Forums
    06-27-2013 03:13 PM
  21. afcbob's Avatar
    That zip is for super user. You need jdq39 for stock or some other grouper rom

    Sent from my LG-VM670 using Android Central Forums
    cant see any files like that on it and my computer does not pick up the nexus to put files on it
    06-27-2013 03:31 PM
  22. GedBlake's Avatar
    Hi i have a Nexus 7 thats been rooted and rom put on it cant rember what one.
    The problem is yesterday it started playing up running very slow so i turned it or to restart it now only loads up to the x logo.

    I tried the fix where you plug it in and power off from the bootloader still no luck.

    Checked the battery is connected in side as seen that can be a problem thats fine.

    any help would be great

    thanks
    Hi, afcbob...

    If you're looking to reflash the ROM you're currently having problems with, boot into your Custom Recovery (CWM or TWRP), and navigate to the /download folder. If you downloaded the ROM .zip flashable directly to the Nexus 7 using Chrome (or some other browser) chances are good you'll find it there.

    If this fails, and you don't have a NANDROID backup to fall back on, then you'll probably have to FASTBOOT FLASH the Google Factory Stock ROM for your Nexus 7... available here - https://developers.google.com/android/nexus/images.

    Rgrds,
    Ged.
    Jennifer Stough likes this.
    06-27-2013 07:41 PM
  23. afcbob's Avatar
    Thanks for your reply but how do I get the files on my nexus
    06-28-2013 10:49 AM

Similar Threads

  1. Web pages wont load completely on 4g
    By CaptGeno in forum HTC EVO 4G
    Replies: 13
    Last Post: 05-08-2011, 06:38 PM
  2. Wont load past initial setup
    By fooshii in forum Incredible Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 10-17-2010, 08:23 PM
  3. WeTher on main screen wont load
    By sethlamb in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 10-03-2010, 05:34 PM
  4. My EVO wont load passed the HTC EVO 4G white screen
    By CorVolter in forum HTC EVO 4G
    Replies: 0
    Last Post: 08-23-2010, 10:01 PM
  5. Replies: 10
    Last Post: 06-29-2010, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD