Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    amosque57's Avatar

    Posts
    28 Posts
    Global Posts
    30 Global Posts

    Default failed 4.3 ota

    so i was able to finally able to get the ota on my nexus 7 and after downloading and rebooting to install everything seems fine up until i get a prompt asking if i want to "install this untrusted zip", after selecting yes it proceeds for a second and then says update failed and reboots to 4.2.2. ive tried installing it via ota a few times and everytime the same problem happens. im stock rooted no fancy kernals or anything just completely stock and rooted i have clockworkmod recovery installed and thats where im getting the prompt. any help would be appreciated thanks.
  2. #2  

    Default Re: failed 4.3 ota

    Quote Originally Posted by amosque57 View Post
    so i was able to finally able to get the ota on my nexus 7 and after downloading and rebooting to install everything seems fine up until i get a prompt asking if i want to "install this untrusted zip", after selecting yes it proceeds for a second and then says update failed and reboots to 4.2.2. ive tried installing it via ota a few times and everytime the same problem happens. im stock rooted no fancy kernals or anything just completely stock and rooted i have clockworkmod recovery installed and thats where im getting the prompt. any help would be appreciated thanks.
    You need stock recovery as far as I know.
  3. Thread Author  Thread Author    #3  
    amosque57's Avatar

    Posts
    28 Posts
    Global Posts
    30 Global Posts

    Default Re: failed 4.3 ota

    Is that really what I need? Because on the other otas I was able to update without a problem when rooted and cwm just prevented the stock recovery from being loaded and saved root unless it's completely different for 4.3
  4. #4  

    Default Re: failed 4.3 ota

    Quote Originally Posted by amosque57 View Post
    Is that really what I need? Because on the other otas I was able to update without a problem when rooted and cwm just prevented the stock recovery from being loaded and saved root unless it's completely different for 4.3
    Hmm I can't help you any further I'll give a shout to someone that can help you though.

    Posted via Android Central App
    Thanked by:
  5. #5  

    Default Re: failed 4.3 ota

    Quote Originally Posted by amosque57 View Post
    Is that really what I need? Because on the other otas I was able to update without a problem when rooted and cwm just prevented the stock recovery from being loaded and saved root unless it's completely different for 4.3
    Are you guys with errors using SuperSU? If so what version?

    It seems like that the last couple versions touch a file used by OTAs. The Dev recommends using the "Full Unroot" option in the SuperSU app prior to accepting the OTA.
  6. Thread Author  Thread Author    #6  
    amosque57's Avatar

    Posts
    28 Posts
    Global Posts
    30 Global Posts

    Default Re: failed 4.3 ota

    i tried that option before posting this and i still had the same problem cwm recovery would then tell me i needed root and would then re root for me
  7. #7  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: failed 4.3 ota

    Yes you need stock everything, including recovery, to accept the OTA. In order to restore stock recovery you need to download the 4.2.2 factory image from Google. Unzip the contents and look for "recovery.img". Stick it in your platform-tools folder in your sdk or wherever you keep your fastboot executable file. Boot the device to the bootloader and simply flash the img using:
    fastboot flash recovery recovery.img

    Reboot and you should be good to go on the OTA, assuming everything else is stock on your device.
    Thanked by:
  8. Thread Author  Thread Author    #8  
    amosque57's Avatar

    Posts
    28 Posts
    Global Posts
    30 Global Posts

    Default Re: failed 4.3 ota

    Quote Originally Posted by 2defmouze View Post
    Yes you need stock everything, including recovery, to accept the OTA. In order to restore stock recovery you need to download the 4.2.2 factory image from Google. Unzip the contents and look for "recovery.img". Stick it in your platform-tools folder in your sdk or wherever you keep your fastboot executable file. Boot the device to the bootloader and simply flash the img using:
    fastboot flash recovery recovery.img

    Reboot and you should be good to go on the OTA, assuming everything else is stock on your device.
    Thank you for the info i just went ahead and used a toolkit to take it all the way back to stock unrooted but now i know what to do when my galaxy nexus finally gets the ota
  9. #9  

    Default Re: failed 4.3 ota

    Wich toolkit yo used?

Similar Threads

  1. Nexus 4 stuck after 4.3 update fail - even after hard reset
    By CanvasOfLight in forum Google Nexus 4
    Replies: 114
    Last Post: 09-09-2013, 07:48 AM
  2. Lost root after 4.3 ota
    By xzb6np in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 08-12-2013, 10:50 PM
  3. Nexus 7 OTA 4.3 now rolling
    By droid83 in forum Google Nexus 7 Tablet (2012)
    Replies: 47
    Last Post: 08-01-2013, 06:39 PM
  4. Failed to root
    By Pink in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 07-29-2013, 01:14 AM
  5. An OTA already?
    By netstars22 in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 07-26-2013, 09:49 PM

Posting Permissions

B