Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default nexus 7 alarm won't turn off

    When alarm goes off, sometimes there are no icons on screen to turn it off. I either have to wait for it to finish or turn device off. Anybody else experience this?
  2. #2  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,707 Posts
    Global Posts
    8,884 Global Posts
    ROM
    Stock

    Default Re: nexus 7 alarm won't turn off

    Quote Originally Posted by Fiona Luland View Post
    When alarm goes off, sometimes there are no icons on screen to turn it off. I either have to wait for it to finish or turn device off. Anybody else experience this?
    Have you received the 4.3 update yet? Are there any other issues that you've noticed? How often do you have this happen?
    Kevin F.I.M.T.K. O'Quinn Esq.
  3. #3  

    Default Re: nexus 7 alarm won't turn off

    Same thing here- I'm on 4.3 and there's no intuitive way to shut off the alarm My wife who's not a techie just gave up.

    For example, the phone is on standby and the alarm goes off, I press the power button to get to the lock screen. Unlock the phone. But how do you turn off the alarm?
    Down-swiping the left "notifications tab" gives the option to snooze or dismiss the alarm, but neither button does anything. You can't side-swipe the notification to remove it either because it doesn't go away.

    What I've found that works is to bring up the Clock app where you can set the alarm (and incidentally, the alarm will display as being "off"). Then bring up the list of running apps (the Clock app should now be listed). Then press and hold the Clock app to bring up the menu to close the app. Closing the app should turn off the clock.

    Hope this gets fixed soon
  4. #4  

    Default Re: nexus 7 alarm won't turn off

    Quote Originally Posted by Fiona Luland View Post
    When alarm goes off, sometimes there are no icons on screen to turn it off. I either have to wait for it to finish or turn device off. Anybody else experience this?
    Go to the settings for the clock. The last thing on the list of things you can set is called 'Volume buttons'. Look at the options for 'Volume buttons'. Mine was originally set to 'Do nothing'. Change it to 'Dismiss'. You will then be able to turn off the alarm by pressing a volume button.

Similar Threads

  1. Downloading...Do not turn off target!! Stuck after installing TWRP via Goo Manager
    By Dreamliner330 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 21
    Last Post: 03-12-2014, 02:42 PM
  2. I dropped my new nexus 7...
    By puregoogle in forum Google Nexus 7 Tablet (2013)
    Replies: 19
    Last Post: 09-03-2013, 12:58 PM
  3. Galaxy Nexus Not charging!!!!!
    By Cyanide And Antifreeze in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 08-21-2013, 11:06 PM
  4. Will there be a Nexus 5?
    By James Frary in forum Google Nexus 4
    Replies: 50
    Last Post: 08-21-2013, 08:06 PM

Posting Permissions

B