01-03-2014 09:58 PM
85 1234
tools
  1. hichris123's Avatar
    I'm also not able to view the contents of my yahoo mail.

    Sent from my Nexus 7 using Tapatalk
    Hmm, my Hotmail works perfectly.

    Sent from my Nexus 7 using AC Forums mobile app
    11-27-2013 09:23 PM
  2. Matt Casey's Avatar
    The new 4.4 Google Experience Launcher is only available on Nexus 5.
    11-29-2013 07:07 PM
  3. Matt Casey's Avatar
    Installed Android 4.4 OTA on Nexus 7 (2012). After disabling Google Currents the performance is ok - about the same as before with 4.3 except boot takes a bit longer.

    My only real issues is at boot time just before the Google boot animation (4 colored spinning balls) appears there is a quick bright flash of light to the entire screen. It didn't do this before and I'm worried the screen may be damaged with repetition. Any thoughts out there?
    11-29-2013 07:35 PM
  4. nelschroeder's Avatar
    I updated Tuesday evening and as of now my Nexus 7 (2012) seems to be running fine with the 4.4 update. Watched some YouTube videos and no lag is evident as of yet. Music (Pandora) seems to be working fine. Time will tell but so far so good.
    backslashV likes this.
    11-29-2013 08:25 PM
  5. backslashV's Avatar
    I updated Tuesday evening and as of now my Nexus 7 (2012) seems to be running fine with the 4.4 update. Watched some YouTube videos and no lag is evident as of yet. Music (Pandora) seems to be working fine. Time will tell but so far so good.
    Well things are 180 different on my end. Experiencing heavy lag :-)
    Going back to 4.3 for the second time.

    Sent from my Nexus 7 using Tapatalk
    11-29-2013 10:49 PM
  6. canuck68's Avatar
    Lost my wifi and had to do a reset. It seen my home wireless, but just wouldn't connect. Seems ok so far. Fingers crossed.

    Sent from my Nexus 5 using Tapatalk
    11-29-2013 11:44 PM
  7. nelschroeder's Avatar
    Just curious as to how many people who are having struggles with their N7's after their OTA upgrade to 4.4 have them rooted? Mine is stock and since it seems to be working fine as of now I'm curious to know if rooting may be the underlying culprit for some of the issues.

    Now after asking that question, I'm sure mine will start acting up like many of the others.
    11-30-2013 06:50 AM
  8. hichris123's Avatar
    The new 4.4 Google Experience Launcher is only available on Nexus 5.
    You can sideload it to your 4.1+ device.

    Sent from my Nexus 7 using AC Forums mobile app
    11-30-2013 01:14 PM
  9. Matt Casey's Avatar
    My N7 2013 is stock and the OTA 4.4 update went successfully with exception of now I have very quick light flash to the screen during boot up just before the new KitKat boot animation comes on. Boot time is also slower by about 4 seconds. Also performance was generally lagging more at first until I disabled Google Currents, but now performance is ok (same as before). No bugs with any applications.

    I asked Google Support about the light flash to screen at boot up, and they told me to do a Factory Reset which I haven't done yet but will.
    11-30-2013 02:44 PM
  10. James Rusin's Avatar
    I cannot connect to internet. Password correct. Pushed WPS button on router many different times
    Results always the either; "Authentication problem or it says it is connected and it is not
    I recently got it back from ASUS and it worked fine for a few days.
    Thank you
    my email is [email address removed]
    11-30-2013 08:29 PM
  11. nelschroeder's Avatar
    I have the same flash and I just ignore it. So far nothing comes of it. A reset will require downloading and reinstalling all apps and functions, correct?
    11-30-2013 10:12 PM
  12. Tysonsaurus's Avatar
    Mine will go into landscape mode just sitting flat and then takes like 3 seconds for it to switch back to portrait when it is picked up. Didn't do this before the kit kat update.

    Posted via Android Central App
    12-01-2013 05:20 AM
  13. flacousa's Avatar
    After getting the KitKat and new email format whenever I delete mail in the tablet it gets deleted from the host server even if the check mark in option indicates not to delete from server.

    Sent from planet earth
    12-01-2013 09:25 PM
  14. itic's Avatar
    You can sideload it to your 4.1+ device.

    Sent from my Nexus 7 using AC Forums mobile app
    Yeah thats where my problems started..i switched back to the google launcher and all is well so far..
    12-02-2013 12:42 PM
  15. brainvision's Avatar
    Hey guys, are you able to use custom notification sounds? I'm not, even if I know how to do the trick..!!


    [ brvsn | Nxs7.3G stock rooted | Tapatalk.4]
    12-02-2013 05:15 PM
  16. Matt Casey's Avatar
    I Factory Reset (apps automatically reinstalled and I needed to recopy my data and set up preferences) but the quick white light flash just before boot up animation four colored balls start spinning is still there. I'm thinking now that it must just be designed as part of the new boot up animation. Does everyone get this as part of boot up animation?
    12-04-2013 01:40 PM
  17. Super Dave426's Avatar
    My daughter got he update on her 2012 N7 and says her battery life is terrible, drains fast now. It's the only complaint I heard so far.
    12-04-2013 06:35 PM
  18. RobboDroid's Avatar
    Hi guys,

    Feel free to post here whatever bug you encounter with KitKat on nexus 7.
    Good grief it seems that my 2012 Nexus 7 is all messed up with random screen freezes. I am reading a good number of books from G Play lately and that is most of the places I see the freeze. But it seems to be affecting other programs too. By freeze, my screen is not responding to any touch, a long press of the power button reboots the device which may last awhile or it may freeze moments later.

    Sent from my Nexus 7 using Tapatalk
    12-06-2013 12:05 AM
  19. MacGarcia's Avatar
    I have the same problem, white screen flashing before kk animation. Did a factory reset but still flashing...
    12-06-2013 06:54 PM
  20. systemofadown1's Avatar
    I have the same problem, white screen flashing before kk animation. Did a factory reset but still flashing...
    Same here, well actually I get a white screen flash after the startup animation (I think its a quick TWRP screen flash??).
    I also have Chrome closing often & my 3 soft keys disappeared last night while using Google image (they came back once I closed the search).
    Sometimes I launch an app with a press yet nothing happens - I tap on the app a 2nd time & it opens.. All not that big of a deal, but its strange to have these hiccups.
    12-07-2013 09:13 AM
  21. WindsweptOfWyke's Avatar
    BBC radio iPlayer app is not working properly now I upgraded to 4.4. Slightly better on streaming current audio, but terrible on programs from previous days/times. Audio works for a bit then get stuck or just stops, with a circle going round and round and round. Sometimes will start again (rare), sometimes just carry on like that for a long time, and sometimes it just stops, and can press play again... but that bit is rare too. When finally I get it working again it only lasts for about 2 mins before it just has circle going round and round. BBC say it is KitKat that is the problem. (this is major problem for me, as the 80% of my use of Nexus use is on this app). Not much better if accessed via a browser either. Frankly taking my laptop round with me on my wheelchair is just not practical!
    Drops WiFi more easily.
    The notifications - if on when they are just coming in, the whole list keep jumping around and refreshing, so you can't click on anything as it has moved before again. Not all the time, but when it happens it is mad.

    It IS quicker, but overall it is a right pain in the neck, and I don't have the technical skills to take it back to 4.3 even with the helpful info on this site.
    12-07-2013 10:15 AM
  22. drseid's Avatar
    In settings, WiFi is off. It won't turn on. Bluetooth says it is on, but won't search for devices.
    I have frequent reboots.
    Unrooted stock 2012 N7.

    Any suggestions?
    12-08-2013 10:00 PM
  23. phippsy84's Avatar
    After this update when using the GMail app I can no longer attach files to the email from my Drive account. Is anybody else having this problem?

    Sent from my Nexus 7 using AC Forums mobile app
    12-10-2013 07:37 AM
  24. StLouisMan2's Avatar
    My 2012 Nexus 7 Tablet updated to Android 4.4 on 11/21/13 or 11/22/13. Most of the bugs seem to happen after it boots up and while it is loading applications, putting up notifications, etc. It will just freeze and then thaw out in a little while. Basic functions like Settings or Launcher will just stop and then put up an option of reporting the error. Lastly, it will spontaneously reboot. After it does that, reboots itself, it basically runs pretty OK. I talked with Google and did a factory reset as per their advice, but that didn't fix any of these problems. Now Google says they are going to give me instructions for reverting to Android 4.3. It has only been since I did the factory reset this weekend that I realized that most of the bugs happen right after I turn it on. I wonder whether it has anything to do with a Launcher? Does anyone have an opinion? Can I get a new or different Launcher?
    12-10-2013 09:46 PM
  25. nelschroeder's Avatar
    Got 4.4.1 about 2 weeks ago and just got 4.4.2 tonight....we'll see what happens next....
    12-11-2013 01:34 AM
85 1234

Similar Threads

  1. Going to sleep shuts down my Nexus 7
    By Villordsutch in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 05-12-2014, 08:33 AM
  2. Replies: 4
    Last Post: 11-21-2013, 04:14 AM
  3. Replies: 0
    Last Post: 11-17-2013, 03:17 AM
  4. is the latest BBM compatible with Nexus 7 (without using APK)?
    By gameson in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 11-17-2013, 03:00 AM
  5. Desktop Manager? Alternative to Android File Transfer
    By akareem27 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-17-2013, 02:14 AM
LINK TO POST COPIED TO CLIPBOARD