Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Google Nexus 7 Tablet (2012) Windows 7 won't find my Nexus as a device

    Yesterday I had the "No Command Boot Loop" soft brick problem, but got my Nexus back working on Android 4.4 with the Nexus Root Toolkit and several hours of messing around. But now I can't figure out how to get Windows 7 to recognize the Nexus as a device and not as "ADB Interface/Android Composite ADB interface". I just want to be able to transfer some e-books onto the Nexus from my desktop computer. I've tried wugfresh drivers and lots of "device manager" deletions but no success. I even tried hooking the Nexus to my HP laptop but it installed there as an ADB Interface too.... Help!!
  2. #2  

    Default Re: Google Nexus 7 Tablet (2012) Windows 7 won't find my Nexus as a device

    I'm having the same problem! My laptop won't recognize the tablet at all yet the usb will charge the tablet. I'm trying to copy movies over and how can I do that if it won't recognize the tablet? There are a couple apps that have been suggested like dropdox for transfer, but I want to fix the problem not cover it. HELP!!!

    Posted via Android Central App
  3. #3  

    Default Re: Google Nexus 7 Tablet (2012) Windows 7 won't find my Nexus as a device

    It should fix your problem if you turn USB Debugging off. Go to Settings>Developer options>USB Debugging and uncheck it. If you don't have Developer options, go to the "About Tablet" menu in the settings and click your Build Number seven times. That will unlock the developer options where you can get to USB debugging. Hope that's not too confusing. Good luck!

Similar Threads

  1. Google services are not working with WiFi
    By Alan De Maman in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 06-30-2014, 05:23 PM
  2. Asus memopad 8 vs Nexus 7 2013
    By bitek in forum ASUS MeMO Pad 8
    Replies: 3
    Last Post: 12-03-2013, 05:39 PM
  3. My S3 heating up whenever I use and alot of RAM usage...
    By Pratik7 in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 11-30-2013, 10:03 AM
  4. my galaxy note 3 stuck at boot screen (Samsung logo)
    By Ghada Kholief in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-30-2013, 07:44 AM
  5. Audio bugs with nexus 7 2013
    By anonymosu2042 in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 11-30-2013, 07:07 AM

Posting Permissions