Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default HELP! Please! tried to downgrade device from 4.4.2...

    Okay, so I wanted to downgrade my device from 4.4.2 to 4.2.1...
    I used the Nexus Toolkit to unlock and root..
    then I installed twrp 2.6.1
    and tried flashing the stock boot image for 4.2.1
    I can't boot anymore just stuck.
    I can enter recovery but nothing else..
    PLS HELP!
  2. #2  

    Default Re: HELP! Please! tried to downgrade device from 4.4.2...

    Let me guess. You are trying to downgrade because of the battery drain issue?
  3. #3  

    Default Re: HELP! Please! tried to downgrade device from 4.4.2...

    I would just connect to it with the Android SDK (adb, fastboot, et al), and flash the factory image.

    Sent by accident, not using the Android Central app
    Nexus 4 (Mako), Amaze 4G on T-Mobile. Nexus 7 16GB. Google Chromebook (2012 Samsung 16gb). Next stop, a Google flush toilet.
    Did I solve your problem? Hit the Thanks button. Was I just a nuisance? Sorry, can't bat .400 every day.

Similar Threads

  1. HTC One: I need help
    By Grant Hutsell in forum HTC One Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 01-27-2014, 02:30 PM
  2. Can't receive MMS from iPhone
    By Paskell in forum Google Nexus 5
    Replies: 6
    Last Post: 01-27-2014, 09:19 AM
  3. Problem with WhatsApp after Art to Davlik
    By beeare in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 01-26-2014, 01:17 PM
  4. Samsung Galaxy S4 Issue Download to SD Card Unsuccessfull
    By Maynor Bustamante in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-25-2014, 07:52 PM
  5. Can I transfer apps to SD Card?
    By DominusHD in forum Droid RAZR M
    Replies: 2
    Last Post: 01-25-2014, 04:45 PM

Posting Permissions

B