Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
Like Tree1Likes
  • 1 Post By qjuju
  1. Thread Author  Thread Author    #1  

    Default Nexus 7 (1st generation) stuck on start up

    hoping some one can help as im new to this

    my son has had a nexus 7 (1st gen) for just over a year and had no problems with this.

    Today none of the apps were loading and when he restarted the tablet it wont power up correctly and stays on the start up screen (4 coloured circles)

    I have tried to hard reset it but no joy

    Can anyone shed any light on this??

    Thanks
  2. #2  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Welcome to Android Central! Try booting into recovery and wiping the cache partition. You won't lose any personal data.

    http://forums.androidcentral.com/goo...tion-wipe.html
  3. #3  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Same problem, but that didn't work for me at all.
  4. #4  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Quote Originally Posted by PaganBaby View Post
    Same problem, but that didn't work for me at all.
    Welcome to Android Central! If that didn't work, you might have to do a full factory data reset from that Recovery Menu. It'll wipe all of your data, but if there's no other solution, it might at least get your device working again.
  5. #5  
    tigerhoodz06's Avatar

    Posts
    58 Posts
    Global Posts
    59 Global Posts
    ROM
    Jelly Belly V3.5

    Default Re: Nexus 7 (1st generation) stuck on start up

    I have the exact same problem. Did the factory reset and it still gets stuck on the boot screen with the four circles

    Sent from my XT1060 using AC Forums mobile app
  6. #6  
    tigerhoodz06's Avatar

    Posts
    58 Posts
    Global Posts
    59 Global Posts
    ROM
    Jelly Belly V3.5

    Default Re: Nexus 7 (1st generation) stuck on start up

    Never mind. Had to reboot a couple more times then it started up

    Sent from my XT1060 using AC Forums mobile app
  7. #7  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Quote Originally Posted by B. Diddy View Post
    Welcome to Android Central! If that didn't work, you might have to do a full factory data reset from that Recovery Menu. It'll wipe all of your data, but if there's no other solution, it might at least get your device working again.
    Hi, I've got the same four 'merging/rotating' dots and have wiped the cache and done several full factory data resets, but nothing is working. Is there anything else I can try?

    Thanks.
  8. #8  
    tigerhoodz06's Avatar

    Posts
    58 Posts
    Global Posts
    59 Global Posts
    ROM
    Jelly Belly V3.5

    Default Re: Nexus 7 (1st generation) stuck on start up

    I wasn't able to fix it myself. I contacted asus and they had me send it to them so they could assess the problem. They fixed it for free, even though my warranty was over. Contact them.

    Sent from my XT1060 using AC Forums mobile app
  9. #9  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Quote Originally Posted by qjuju View Post
    Hi, I've got the same four 'merging/rotating' dots and have wiped the cache and done several full factory data resets, but nothing is working. Is there anything else I can try?

    Thanks.
    Sorry you're still having problems! I suppose you could try restoring the factory image, but all I can do is direct you to the thread, because I don't have direct experience with it: [GUIDE] Nexus 7 - Factory Image Restore

    Posted via Android Central App--please excuse the brevity and any typos!
  10. #10  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Thanks for your reply. Worth a go, I suppose!
  11. #11  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Thanks for your help. I'll give it a go.
  12. #12  

    Default Re: Nexus 7 (1st generation) stuck on start up

    Quote Originally Posted by B. Diddy View Post
    Sorry you're still having problems! I suppose you could try restoring the factory image, but all I can do is direct you to the thread, because I don't have direct experience with it: [GUIDE] Nexus 7 - Factory Image Restore - Android Forums at AndroidCentral.com

    Posted via Android Central App--please excuse the brevity and any typos!
    FANTASTIC!! That worked first time. I think you need a little knowledge/ability to attempt this fix, but it wasn't that difficult. Thanks again for all your help, B Diddy.
    B. Diddy likes this.
  13. #13  

    Default Re: Nexus 7 (1st generation) stuck on start up

    That's great! Glad you figured it out.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
  14. #14  
    russelb's Avatar

    Posts
    22 Posts
    Global Posts
    74 Global Posts

    Default Re: Nexus 7 (1st generation) stuck on start up

    This method worked for me and I did not lose any of my data. Make sure you use the factory image for your build.

    Quote Originally Posted by peste386 View Post
    OK, I fixed mine without losing any data by following the instructions below, copied from here.
    EDIT: To clarify, I have a 2012 wifi so used JWR66Y factory image and then used ADB sideload to install the kitkat zip update which I found on this page. link

    -----------
    I was in the same situation and ran into that issue as well. What I did was download the 4.3 factory image from here: https://developers.google.com/androi...s/images?hl=vi

    Make sure you get the correct one for your device. I have a 2013 wifi so I chose: Android 4.3 (JSS15R)

    Inside that downloaded file, you'll find image-razor-jss15r.zip. It's a couple of levels down. Unzip the files from there to your SDK folder (should be boot.img, recovery.img, system.img, userdata.img, and cache.img).

    Boot your Nexus 7 to the bootloader (volume down + power) and connect to your PC with USB cable. Do NOT go into Recovery mode yet.

    From the command prompt, make sure you can see your device: fastboot devices

    Then, run the following commands:

    fastboot flash boot boot.img
    fastboot flash recovery recovery.img
    fastboot erase system
    fastboot flash system system.img

    At this point you have a clean install of 4.3 JSS15R.

    Now go to Recovery mode and sideload the 4.4 OTA as you originally tried and it should work this time.

    I followed these steps and was able to update to 4.4 without losing any data. YMMV

Similar Threads

  1. My HTC is stuck on old OS
    By fyrbry in forum AT&T HTC One
    Replies: 10
    Last Post: 02-27-2014, 12:06 PM
  2. Thoughts on GEL? Better than [fill in blank] Launcher?
    By paintdrinkingpete in forum Google Nexus 5
    Replies: 18
    Last Post: 02-21-2014, 01:47 PM
  3. International version on T-Mobile in Detroit area
    By James Changstein in forum Moto G
    Replies: 4
    Last Post: 02-19-2014, 07:55 PM
  4. Red Nexus 5 in black slim (rearth / ringke) case?
    By longwayofdrums in forum Google Nexus 5
    Replies: 1
    Last Post: 02-18-2014, 01:42 PM
  5. Diagnosing charging on Droid 4
    By osbock in forum Motorola Droid 4
    Replies: 0
    Last Post: 02-17-2014, 01:47 PM

Posting Permissions