1. disbthai's Avatar
    Please delete, found my problem.
    08-03-2013 10:26 AM
  2. joeblow32's Avatar
    What was your fix because i am having the same problem with the audio?
    mike lots likes this.
    08-04-2013 06:12 PM
  3. mhouse8's Avatar
    Having the same sort of issue here with mine, kind of a crackle noice when using navi-x with AAC audio, Tried several setting and still no luck.
    08-08-2013 08:01 AM
  4. disbthai's Avatar
    for those of you having audio cracking, you have to download the Nightly Build I downloaded the master-armeabi-v7a from the 3rd of August and its been working great so far, no more voice cracking. Good luck!
    08-08-2013 10:24 AM
  5. jnevill#AC's Avatar
    I've tried the nightlies, but their support for live tv is garbage.
    08-08-2013 08:13 PM
  6. Todd Allan's Avatar
    I downloaded the file and clicked install. Still crackles
    10-03-2013 11:10 PM
  7. seifer333's Avatar
    does anyone else have a fix for this? I'm using the latest official built and I get a lot of static when watching videos. I have no issue with MX player.
    11-01-2013 09:16 PM
  8. Stuart Law's Avatar
    I've got exactly the same problem on my nexus 5, however when I did the same install on a HTC and S4 they both sound fine. Mine on the other hand is so crackly that I can't watch anything. Any help would be greatly appreciated
    11-11-2013 03:21 PM
  9. La Familia Sanchez's Avatar
    It worked for me thanks
    Robert Young7 likes this.
    11-23-2013 06:49 AM
  10. norayk's Avatar
    It works for my Nexus 7 2013.

    Thanks!
    02-03-2014 07:51 AM
  11. s2law's Avatar
    FIX - (On a Nexus 5 anyway)

    I managed to get around this by installing a monthly build (2nd August 2013) - see links here

    This totally eradicated the crackling sound issue for me, so hopefully it'll work for you (assuming that the new Frodo 12.3 doesn't work? - I haven't tried it myself).
    joost_vis likes this.
    02-03-2014 08:19 AM
  12. Raymon Sars's Avatar
    It worked for my Galaxy Note 3 Thanks mate!!
    02-21-2014 05:40 AM

Similar Threads

  1. Problem with Audio using non-HDMI Yamaha AV Receiver
    By richs10 in forum Google Chromecast
    Replies: 22
    Last Post: 08-07-2014, 07:35 PM
  2. Nexus 4 just had a seizure?
    By ShaneBunting in forum Google Nexus 4
    Replies: 7
    Last Post: 05-13-2014, 06:04 PM
  3. N7 4.3 update and autorotate stopped working.
    By philba in forum Google Nexus 7 Tablet (2012)
    Replies: 9
    Last Post: 11-29-2013, 03:29 PM
  4. i tried to root my cell and now it doesnt work
    By Demarie04 in forum Infuse Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 08-03-2013, 09:55 PM
  5. Difference between "sdcard" folder and "storage" folder?
    By Juno Cosmos in forum Google Nexus 4
    Replies: 1
    Last Post: 08-03-2013, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD