Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default

    My 2013 LTE Nexus 7 received the OTA update yesterday. Since the update, the "OK Google" hot word stopped working, even when swiping up to activate Google Now first. Additionally, the microphone icons is hollow all the time.

    Before responding, note that I have already done the following:

    - Set default language to English (US)
    - Hotword detection, on
    - Offline speech recognition set to English (US); v28
    - Loaded the GEL (which made absolutely no difference)

    In effect, I have lost valuable functionality with the 4.4 update because the only way I can activate voice search now is to tap the icon.

    Any suggestions?? Please help.

    Sent from my Nexus 7 using Tapatalk 4
  2. Thread Author  Thread Author    #2  

    Default Re: Has anyone else lost Google hot word recognition with 4.4?

    :thumbup:. Found the answer. Pushbullet was to blame.

    Sent from my Nexus 7 using Tapatalk 4
  3. #3  
    pbc
    pbc is offline
    pbc's Avatar

    Posts
    90 Posts
    Global Posts
    199 Global Posts

    Default Re: Has anyone else lost Google hot word recognition with 4.4?

    Have the same issue. What is push bullet?
  4. #4  

    Default Re: Has anyone else lost Google hot word recognition with 4.4?

    I've lost mine after 4.4 and I have no clue what to do. I've tried everything. I recently installed pushbullet, but upon uninstalling it, nothing changed. Pushbullet is an app.
  5. #5  

    Default Re: Has anyone else lost Google hot word recognition with 4.4?

    I still have it.
  6. #6  

    Default Re: Has anyone else lost Google hot word recognition with 4.4?

    No disrespect meant to Moblgrl, but you just gotta love when people figure out the solution and don't actually detail what the actual fix was.


    Rev.
    Galaxy S5
    Ubuntu Linux 12.04
    IT Tech
  7. #7  

    Default Re: Has anyone else lost Google hot word recognition with 4.4?

    M too experiencing the issue.. Gimme suggestion if avlbl
  8. #8  

    Default Re: Has anyone else lost Google hot word recognition with 4.4?

    As far as I can tell, the mic is hollow when you're outputting to the speakers and when you are not connected to the google services framework (someone correct me if I'm wrong). Something is causing a conflict for you guys, but it's hard to say without knowing more details. I have had the mic go hollow for reasons I couldn't figure out and a reboot has always fixed it for me.

Similar Threads

  1. Replies: 20
    Last Post: 06-21-2014, 06:12 AM
  2. Issues with ODIN 3.07 on Note 2
    By QuantumInteger in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 04-08-2014, 02:26 PM
  3. Excessive Data Usage with Nexus 10
    By lnproy in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-07-2013, 06:46 PM
  4. What have you purchased with your 50.00 Google credit?
    By dt81 in forum Samsung Galaxy Note 3
    Replies: 39
    Last Post: 12-04-2013, 02:32 PM
  5. How to set a default text or email for use with google now?
    By zBernie in forum General Help and How To
    Replies: 0
    Last Post: 11-24-2013, 05:55 PM

Posting Permissions