Stay with 4.3 or risk 4.4 (or 4.4.1)?

Printable View

B