Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default openWRT

    Hello,
    I am trying to set up a wireless (openWRT) connection between DSLR and nexus 7 (2013), using TP-Link 3040.
    With my daughters Alzor Zest tablet this is no problem, but with the Nexus I do not succeed. This is what happens when going to WIFI settings:

    Connecting...
    Obtaining IP address...
    ......
    Obtaining IP address
    Connecting...
    etcetc (this takes forever)

    It never really connects. There is no conflict with other wifi router, because I tried it with this one switched off with same results.

    Any suggestions?
    Thanks,
    Rob
  2. Thread Author  Thread Author    #2  

    Default Re: openWRT

    If nobody knows this problem, then maybe my tablet is wrong?
  3. Thread Author  Thread Author    #3  

    Default Re: openWRT

    I don't want to start sending letters to the ASUS head office. Please help solving this issue.
  4. #4  
    kenyee's Avatar

    Posts
    346 Posts
    Global Posts
    347 Global Posts

    Default Re: openWRT

    have you tried setting the N7 to 2.4GHz only? It supports both.
  5. Thread Author  Thread Author    #5  

    Default Re: openWRT

    I just tried that and it works. Could you try to explain why this works? And what consequences does this have for using other apps on the tablet.
    Many thanks,
    Rob
  6. #6  

    Default Re: openWRT

    One possibility is that you have the two frequency band access points with same SSID name. This can cause a device to keep switching between the two. By turning one band off on the device, it only sees one access point.

    Sent from my Nexus 7 using AC Forums mobile app
  7. #7  

    Default Re: openWRT

    Quote Originally Posted by physioprof View Post
    One possibility is that you have the two frequency band access points with same SSID name. This can cause a device to keep switching between the two. By turning one band off on the device, it only sees one access point.

    Sent from my Nexus 7 using AC Forums mobile app
    I have had that one before. I had the 2.4 and 5Ghz frequencies set to the same SSID. The fix was to name frequency xxx2g and the other xxx5g (where xxx is root of the my access point name.). Then I could reenable the 2 frequencies on the Nexus and it would select the one with the stronger signal.

Posting Permissions

B