1. patchs's Avatar
    Nexus 7 (2013) updated with latest version of KitKat, last couple of weeks, I get a message that there hasn't been a backup in 3 days. Any way I can manually back up or fix the automatic backup? Thanks.
    01-07-2014 12:42 PM
  2. Matt_Zenick's Avatar
    i would just do it manually
    01-07-2014 01:00 PM
  3. patruns's Avatar
    settings/backup & reset - do you have back up my data and your gmail account set for back up?
    01-07-2014 01:33 PM
  4. B. Diddy's Avatar
    I'm not aware of any Google app that informs you that there hasn't been a backup in 3 days. Do you have some other app installed that does some kind of backup? Many antivirus/security apps like Lookout have a Backup feature.
    patruns likes this.
    01-07-2014 04:28 PM
  5. Golfdriver97's Avatar
    Is it a notification in the status bar?

    Sent from my Nexus 5 using AC Forums mobile app
    01-07-2014 05:51 PM
  6. patruns's Avatar
    I'm not aware of any Google app that informs you that there hasn't been a backup in 3 days. Do you have some other app installed that does some kind of backup? Many antivirus/security apps like Lookout have a Backup feature.
    Good point! My Norton app does that, so i completely missed the comment.
    01-08-2014 10:27 AM
  7. patchs's Avatar
    Is it a notification in the status bar?

    Sent from my Nexus 5 using AC Forums mobile app
    Yes, in the status bar and it has nothing to do with any other app. And yes, I have my Gmail account set up for backup. I've had my N7 since last July, have done all updates. This backup message just started last week.
    01-08-2014 10:43 AM
  8. Golfdriver97's Avatar
    Yes, in the status bar and it has nothing to do with any other app. And yes, I have my Gmail account set up for backup. I've had my N7 since last July, have done all updates. This backup message just started last week.
    Next time you get the notification, long press it. The app info button should cone up. Press it and it will show which app is suggesting the back up.

    Sent from my Nexus 5 using AC Forums mobile app
    01-08-2014 11:19 AM
  9. patchs's Avatar
    It's the Google + app that is the issue. That's what I discovered after a long press after it gave me the message.

    Posted via Android Central App
    01-08-2014 11:15 PM
  10. Golfdriver97's Avatar
    Ok. Now I would guess in settings you should find out about notifications.

    From a Sprint Moto X using AC Forums app
    patchs likes this.
    01-09-2014 12:24 AM
  11. B. Diddy's Avatar
    I'll bet it's Google+ Photos notifying you that it's been 3 days since it was last able to back up photos. Open Google+, tap the Menu button, then Settings. Now tap Auto Backup. Is it turned on? Look at the switch at the upper right.

    If it's on, then look under Backup Settings. There are various settings for when photos and/or videos will be backed up (e.g., only when on wi-fi). It may be that your phone is set to backup only while on wi-fi, and you haven't been on a wi-fi network for 3 days. So Auto Backup hasn't been able to backup for 3 days, and is warning you about that.
    patchs likes this.
    01-09-2014 02:08 AM
  12. patchs's Avatar
    I don't even use Google+ so I went into settings and turned backup off.
    Thanks to everyone that helped, much appreciated.
    B. Diddy likes this.
    01-09-2014 08:02 AM
  13. Golfdriver97's Avatar
    I don't even use Google+ so I went into settings and turned backup off.
    Thanks to everyone that helped, much appreciated.
    Glad you got it sorted. See you around the forums.

    From a Sprint Moto X using AC Forums app
    01-09-2014 08:14 AM

Similar Threads

  1. Vibration alert for call/sms stopped after 4.3 update
    By D1russian in forum Sprint Galaxy S III
    Replies: 6
    Last Post: 02-02-2014, 11:16 AM
  2. Replies: 1
    Last Post: 01-07-2014, 01:04 PM
  3. Calendar notifications not firing for Calendars which aren't displayed....
    By WATYF in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-07-2014, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD