1. oxidax's Avatar
    Hello there,
    I got this adapter for my N7 2013: Amazon.com: Cable Matters Micro USB SlimPort (MyDP) to HDMI Male to Female Adapter with 6 Feet USB Charging Cable: Electronics
    but i am having an issue with it. The issue is that it works for about 2 seconds and then it doesn't display video anymore. On my nexus 4 it works great but i dont have the same luck with the 7. Does anybody know if its a problem with the tablet or is anybody else having the same issue with this particular adapter?
    01-10-2014 12:33 PM
  2. srkmagnus's Avatar
    If you haven't working with the N4 I'd say it's a compatible issue with the Nexus 7. What issue that could be I'm not sure, but you might want to check around for people having similar issues and if there's a fix.

    Sent from my Nexus 5 using AC Forums mobile app
    01-10-2014 05:04 PM
  3. vmurph's Avatar
    It's not a compatibility issue, it's probably just defective. Most of those things are cheap Chinese knock-offs. Did you happen to read the reviews on that one before you purchased it? When the negative reviews outweigh the positives, that should be a clue. Not only that, but the complaints even say that it's not working with the N7.

    Genuine Slimport is made in the USA by Analogix. ($29)

    Amazon.com: Analogix SlimPort HDMI (MyDP)

    That one works fine on the Nexus 7 2013.

    .
    01-12-2014 12:20 AM
  4. oxidax's Avatar
    They sent me another HDMI cable because they said that it needs an specific one but no luck. Im going to return it and get the one on your link. Thank you very much!
    01-12-2014 07:09 AM
  5. vmurph's Avatar
    You're welcome
    01-21-2014 04:34 PM
  6. Grabber5.0's Avatar
    It's a quality control problem. I have the same one and it works great. I do see there are a lot of bad reviews after mine, that if they had been there when I was looking, I would have kept looking. At the time, the ones called 'genuine' were very expensive.
    01-27-2014 05:26 PM
  7. vmurph's Avatar
    It's a quality control problem. I have the same one and it works great.
    Yeah, quality control is practically nonexistent in China and HK. Some work, some don't. Its really a crapshoot. Still, the prices on some of that stuff are so low that it's often worth the gamble.
    01-28-2014 03:03 AM
  8. Grabber5.0's Avatar
    Yeah, quality control is practically nonexistent in China and HK. Some work, some don't. Its really a crapshoot. Still, the prices on some of that stuff are so low that it's often worth the gamble.
    Yep. I buy lots of RC parts from China because they cost a fraction of the "good stuff" and work just about as well. A bad one once in a while is still cheaper.
    01-28-2014 06:53 PM
  9. Wayne92's Avatar
    Hello there,
    I got this adapter for my N7 2013: Amazon.com: Cable Matters Micro USB SlimPort (MyDP) to HDMI Male to Female Adapter with 6 Feet USB Charging Cable: Electronics
    but i am having an issue with it. The issue is that it works for about 2 seconds and then it doesn't display video anymore. On my nexus 4 it works great but i dont have the same luck with the 7. Does anybody know if its a problem with the tablet or is anybody else having the same issue with this particular adapter?
    I bought this one Amazon.com: VicTsing Slimport MyDP Micro USB to HDMI HDTV Adapter For Google Nexus 4 7 II 2nd LG optimus G pro Fujitsu Arrows Tab ASUS Padfone infinity: Electronics plus two six foot cables and a coupler. I used it for an hour and was satisfied. Today I used it again and I lost picture several times. I would unplug it and plug it back in and the picture would come back. I took one section of cable out and tried it again. Again the picture dropped out. I also plugged the power supply in (charger) with no help. I put the tablet down on the table and never lost the picture again. I don't know for sure but it seems to better when I'm not holding it.
    01-28-2014 10:49 PM
  10. tflash's Avatar
    Yep. I buy lots of RC parts from China because they cost a fraction of the "good stuff" and work just about as well. A bad one once in a while is still cheaper.
    Why on earth did they make the N7 so it needs cables you can't buy in a US store like Best Buy or Target? They should have at least included an OTG cable. USB and HDMI are STANDARDS that Asus chose to ignore. That and bad QC on hardware caused me to question any Asus purchase.
    01-29-2014 03:42 PM
  11. tflash's Avatar
    Yep. I buy lots of RC parts from China because they cost a fraction of the "good stuff" and work just about as well. A bad one once in a while is still cheaper.
    That kind of attitude as a consumer keeps jobs overseas, people poor, and uses the earth's resources in a careless manner. Good for you. Not to mention the pain in the a. of figuring out which one is bad or good without the tools or abilities of a manufacturer.
    01-30-2014 04:42 AM
  12. brosko's Avatar
    It's called economics.
    01-30-2014 07:03 AM
  13. jolphil's Avatar
    Before you rush out to purchase new cables, I would suggest you look into a good grade "Contacts cleaner"..
    You can pick one up either online or even at a local Radio Shack store. My favorite is one called "Deoxit"
    It is a bit expensive but so far is the best I have found..Follow all directions on any cleaner.
    Goodluck
    01-31-2014 08:05 AM
  14. Grabber5.0's Avatar
    That kind of attitude as a consumer keeps jobs overseas, people poor, and uses the earth's resources in a careless manner. Good for you. Not to mention the pain in the a. of figuring out which one is bad or good without the tools or abilities of a manufacturer.
    I buy what I can from US sources, but I'm not about to pay 3 or 4 times the price for things just to buy from US sources. Even then most of it is made in China, so it's impossible to avoid it.
    02-02-2014 11:26 AM
  15. shadey vid's Avatar
    Hi
    I have an Analogix sp1003
    I was very disappointed with it, it didn't connect most of the time. My LG tv would display the No Signal screensaver. About one in five or six attempts it would work but sometimes with no sound.
    I got a fine needle and just agitated each of the connection pins in the micro USB plug of the slimport. Then got a tiny strip of wet and dry paper 600 grit I think. Folded the wet and dry and pushed it into the plug a few times in an attempt to clean the contacts.
    I also squeezed the plug a tiny bit with some long nose pliers just to make it a bit tighter on the nexus 7 connector.
    It has worked great ever since.
    Attempt at your own risk though.
    Benjamin Schroeder likes this.
    04-08-2014 03:04 PM
  16. Benjamin Schroeder's Avatar
    I've looked for a description of my problem for so long from someone else. Thank you! I initially tried out my Slimport connector and it worked great. Then today, a month later, I try it and the TV won't detect my Nexus 7 anymore. I try all three inputs and a different HDMI cable and still no luck. Then I just decide to try one more time and I get audio through Google Music. Then a few minutes later I suddenly have video and audio and can see the homescreen on my TV. But audio only comes through with Google Music. Not Netflix, Chrome, Flixster, or YouTube. I figure it is an app issue. I tried to plug in my headphones to see if I could get audio that way. It didn't go too well, but then when I unplug headphones I suddenly have audio from ALL apps again. Not that I'm complaining, but you're saying it might simply have been a maintenance issue? Basically that the pins get dirty? I'm almost tempted to never unplug my slimport cable again now that everything is working good. What did you mean by "agitate the pins" btw?
    05-12-2014 06:48 PM
  17. bwood51420's Avatar
    My nexus 5 and slimport didn't work on my 55" vizio TV. I even bought another slimport. And the tv still didn't get a signal. Then I tried my older 47" LG TV. And the slimport worked immediately! Im not sure if its just my vizio TV or is it the size of screen causing problems. Maybe there are limitations. Has anyone else noticed anything similar trying different TVs??
    07-18-2014 10:15 PM
  18. GSDer's Avatar
    Welcome to the forums!
    Im not sure if its just my vizio TV or is it the size of screen causing problems.
    Perhaps you need to try different HDMI cables - I noticed that when using my longer HDMI cable it wouldn't work, but when I tried a really short one it worked fine.

    I doubt that the screen size has anything to do with it.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-19-2014 09:46 AM
  19. blackguard's Avatar
    Get yourself a Chromecast, it has screen mirroring now for nexus
    07-22-2014 05:48 PM
  20. jl1959's Avatar
    It seems that a lot of the hdmi can be hit or miss.I now have 4 any way here's a link to xda that says which one works
    http://www.amazon.com/SlimPort%C2%AE...cUvbUpU5640166
    Try that and I hope it helps you.
    01-11-2017 02:22 PM
  21. jl1959's Avatar
    I have chrome cast,and Roku and personally use the hdmi it's easier if you want to play a game or anything just plug it in and go,zero hoops to jump thru.
    01-11-2017 02:29 PM
  22. jl1959's Avatar
    Hey oxidax,curious did you find a solution? A coworker has the same divice.
    Thanks
    01-11-2017 02:37 PM

Similar Threads

  1. Problems with Sprint service
    By cb2367 in forum Sprint
    Replies: 27
    Last Post: 04-12-2015, 12:05 PM
  2. Calendar Sync Issue with Kies 3 and Outlook 2007
    By sparksales in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 02-17-2014, 04:07 PM
  3. MINT VERIZON SAMSUNG GALAXY S4 BLACK MIST, MDK BUILD, WITH 5 Cases.
    By radyoactive in forum Marketplace Archive
    Replies: 2
    Last Post: 01-10-2014, 06:34 PM
  4. Chromecast FREE with MOTO X
    By trido#AC in forum Moto X (2013)
    Replies: 4
    Last Post: 01-10-2014, 03:45 PM
  5. Sony Xperia Z Jelly Bean Google Play problem
    By Symon Mailhot in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-10-2014, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD