Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    techydavid's Avatar

    Posts
    122 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default java problems

    On quia.com, my Grandma teaches her students. However, I help her with her tech and she cannot use the Java required for it. Java is enabled on both dolphin and chrome, and she is on 4.4.2. Any help?

    From mah shiny new Nexus 5
  2. #2  
    NoraMelua's Avatar

    Posts
    129 Posts
    Global Posts
    217 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: java problems

    Java is not supported on any mobile device that I know of. You probably enabled JavaScript, which is something else entirely. Unfortunately there is no workaround for sites that require Java.

    Posted via Android Central App
  3. #3  
    kingsway8605's Avatar

    Posts
    95 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: java problems

    Aww, how old are you?

    Sent from my Nexus 7 using Tapatalk
  4. #4  
    Barracuda7772's Avatar

    Posts
    116 Posts
    Global Posts
    2,667 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: java problems

    Quote Originally Posted by kingsway8605 View Post
    Aww, how old are you?

    Sent from my Nexus 7 using Tapatalk
    Cmon now, this is a community of android users and non android users who are fans of the platform. Age really holds no relevance.

    People come here with questions and we do our best to answer.

    Personally I do not have adequate information to answer this question myself.

    But let's keep this a place where people want to come ask questions

    Sent from my Nexus 7 using Tapatalk

Similar Threads

  1. Mic problem after USB board change
    By shpope0531 in forum Samsung Galaxy S II Skyrocket
    Replies: 2
    Last Post: 05-18-2014, 02:04 AM
  2. Motorola Connect Problems
    By James Dowers in forum Moto X (2013)
    Replies: 5
    Last Post: 02-26-2014, 02:50 PM
  3. Having charging problems loose charger?
    By Jeffery Lutge in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 01-28-2014, 02:48 AM
  4. Problem since installing KitKat test build
    By peejay1977 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 01-23-2014, 08:48 AM
  5. Some problems...
    By aniketsahrma9865 in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 01-22-2014, 08:19 PM

Posting Permissions

";