1. evolefty's Avatar
    I am not rooted just stock and when my tablet gets down to 39% a message pops up and says shutting down connect your charger. When I connect my charger and power it up it says charging 39%. Has anyone else seen this or any ideas of what to do?
    01-23-2014 06:54 PM
  2. UJ95x's Avatar
    I am not rooted just stock and when my tablet gets down to 39% a message pops up and says shutting down connect your charger. When I connect my charger and power it up it says charging 39%. Has anyone else seen this or any ideas of what to do?
    Try charging it up to 100% and fully draining it. If this works, it was just a calibration issue. If it doesn't, you might have a bad battery
    01-23-2014 06:56 PM
  3. evolefty's Avatar
    It charges to 100% just fine, but will only go down to 39%. It's strange and just started. I have had this since the first day it launched and never had any issues.
    01-23-2014 07:00 PM
  4. Golfdriver97's Avatar
    Was this a one time thing or is it constant and recently started to happen?

    Sent from my Nexus 5 using AC Forums mobile app
    01-23-2014 07:30 PM
  5. evolefty's Avatar
    This will be the 3rd time in a row.
    01-23-2014 08:12 PM
  6. Golfdriver97's Avatar
    Try clearing cache?

    Sent from my Nexus 5 using AC Forums mobile app
    01-23-2014 10:25 PM
  7. evolefty's Avatar
    I have cleared the cache partition.

    Sent from my Nexus 7 using AC Forums mobile app
    01-23-2014 10:40 PM
  8. evolefty's Avatar
    Well not sure but it may have fixed itself. I was on the 5th shutdown and the last one shut down at 45%. I was going to shut it down last night but it beat me to it and was going to call the retailer today to see about replacing it. I wanted to show them what it was doing. I tried to power it up this morning and nothing but 5 flashes from the led. So I find out that it means extremely low battery and plug the charger in. It finally powered up and now reads 1% charging and climbing. So I guess I will see if this issue is fixed. I just hope the battery isn't going bad.
    01-26-2014 10:29 AM

Similar Threads

  1. Photo sync via Google+ to PC.
    By Artess in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 01-24-2014, 03:09 PM
  2. How to achieve this security setup?
    By Bonzaibeck in forum General News & Discussion
    Replies: 2
    Last Post: 01-23-2014, 09:18 PM
  3. HTC One X has been slow in general lately and I'm not sure why
    By MFThomas in forum General Help and How To
    Replies: 1
    Last Post: 01-23-2014, 09:09 PM
  4. Can I remove the search bar on the Optimus G homescreen?
    By skullymullins in forum LG Optimus G
    Replies: 1
    Last Post: 01-23-2014, 07:30 PM
  5. Phone Contact not syncing to Outlook via Kies
    By empeyg in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-23-2014, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD