1. Thyagarajan Sankaran's Avatar
    I have a nexus7 2013 running android 4.4.2.
    I have this issue where whatever apps I install from play store they are deleted from the tab.
    There is no set pattern,they stay for a few hours,a day or may last for an hour too.
    They work well initially when installed.
    I need to keep installing all the time and they keep disappearing 😣
    I am able to store other info in the SD card and they are not wiped out.
    This happens only for the apks I install from the play store.
    I have already tried the below with the support team
    A. Factory reset many times.
    B. Trying multiple Google accounts.
    Please suggest any other steps to help resolve the issue.
    04-12-2014 11:32 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you installing these apps directly using the Play Store app, or are you somehow manually downloading apk files and installing those?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    04-12-2014 11:51 AM
  3. Thyagarajan Sankaran's Avatar
    I have tried both ,is downloading apks and installing and directly installing and the results are the same in both cases
    04-12-2014 12:02 PM
  4. B. Diddy's Avatar
    Is it that the apps are disappearing from the homescreen only, or completely disappearing from the App Drawer? That is, are you sure the apps are being uninstalled completely, or is it just the shortcut that is disappearing?

    Also, are you rooted?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    04-12-2014 12:15 PM
  5. Thyagarajan Sankaran's Avatar
    The apps dissapear from the apps drawer.could you let me know how to check if I am rooted. I di reset the tab many times though
    04-12-2014 07:18 PM
  6. B. Diddy's Avatar
    Did you buy the tablet new? If so, then it's unrooted. If you bought it used, it's possible the prior owner rooted it, and perhaps messed around with the system. You could install and run an app like Root Checker to see.

    Also, when the app disappears from the App Drawer, does it also disappear from the Settings>Apps>Downloaded​ menu?
    04-12-2014 09:13 PM
  7. GSDer's Avatar
    And when you go back to the Google Play Store and look at 'My apps' are the apps still shown in your Installed list?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    B. Diddy likes this.
    04-13-2014 12:35 AM
  8. Thyagarajan Sankaran's Avatar
    I used the above app (root checker) and it shows the tablet is not rooted .this tab was actually gifted by someone and a new one.I am seeing some docs/videos related to rooting and will keep this thread updated
    04-13-2014 04:45 AM
  9. Thyagarajan Sankaran's Avatar
    The device is now rooted and I still have the same issue.When I look at `my apps' the apps do not show up in the installed list
    04-14-2014 10:35 AM
  10. GSDer's Avatar
    GSDer looks baffled

    Does anyone else have access to the tablet?
    Does anyone else have access to the Google account under which you're installing these apps? (Someone could log into your account online and uninstall the apps.)

    You could try installing Trust - Event Logger: https://play.google.com/store/apps/d...hedarken.trust which would generate a log of all activities on the tablet (be sure to allow it to start after a reboot).

    I might even suggest going so far as to reload the firmware from scratch https://developers.google.com/android/nexus/images

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    B. Diddy likes this.
    04-14-2014 08:05 PM
  11. B. Diddy's Avatar
    This is an intriguing possibility, although from what I remember, I think you can only remotely install an app, not uninstall one, right?

    Still, to the OP, it's something to consider that someone else might have access to your tablet or your account. I would consider changing your Google password, then see what happen.
    04-15-2014 01:41 AM
  12. Thyagarajan Sankaran's Avatar
    i am going to try to reload the firmware.I have tried using different google accounts and have the same issue,I will try and change the password to see if this works
    04-15-2014 10:33 AM
  13. Thyagarajan Sankaran's Avatar
    I have reinstalled the firmware from scratch and rooted the tab again,I still have the same issue.I tried creating a new Google account to download the apps.Also I have tried installing the trust..event loader and that app too got dis-lodged,along with the other apps.whatever media etc I store in the internal SD remains,but this issue is only with the apks installed either from google play or copied manually to the tab and installed
    04-17-2014 12:10 PM
  14. GSDer's Avatar
    GSDer throws up his hands in defeat
    Did the Trust app leave a log file behind that showed any activity?
    Do these apps disappear at the same time?
    Do ALL installed apps disappear or only some of them?
    After you install some apps you could try turning Wi-Fi off.

    For lack of any other ideas I'd have to say that there's something wrong with the device itself, but I've never heard of anything like this.

    I don't suppose you know anyone that you could swap devices with temporarily?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    B. Diddy likes this.
    04-17-2014 02:20 PM
  15. Thyagarajan Sankaran's Avatar
    Thanks for your help.

    Did the Trust app leave a log file behind that showed any activity?
    No I did not see any log files .I will try checking again

    Do these apps disappear at the same time?
    Most of the time yes,but at times I see one app remains and than it too disappears after some time

    Do ALL installed apps disappear or only some of them?
    All the apps installed via playstore or manually disappear,only the factory image one remains

    After you install some apps you could try turning Wi-Fi off.
    Yes,I did this and I still have the issue.

    FYI,I do have another tab from Karbon and I do not have this issue
    04-18-2014 12:04 PM
  16. GSDer's Avatar
    Drat! For lack of any other ideas I'd have to say that there's something wrong with the unit that you got, but I can't even formulate an explanation - just too weird. Quite sorry about that.

    I hope you can get it replaced/repaired under warranty.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-19-2014 02:13 AM

Similar Threads

  1. Replies: 7
    Last Post: 07-21-2014, 10:32 AM
  2. Non stock email app?
    By wendy5001 in forum AT&T Samsung Galaxy Note 3
    Replies: 7
    Last Post: 04-26-2014, 05:52 AM
  3. Where are the apps?
    By bendernyc in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 13
    Last Post: 04-18-2014, 06:37 AM
  4. Where are the apps???
    By bendernyc in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 8
    Last Post: 04-12-2014, 10:00 PM
  5. Nexus 5 charging issue
    By ianhanson85 in forum Google Nexus 5
    Replies: 4
    Last Post: 04-12-2014, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD