Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By GSDer
  1. Thread Author  Thread Author    #1  

    Default Wifi won't stay connected

    After a few minutes of inactivity, my wifi drops and I have to reconnect. It's not as annoying when I'm at home since I just turn wifi back on and it automatically connects. However when I'm at school I have to sign in each time I connect to their wifi. It's getting really annoying. Any suggestions?
  2. #2  

    Default Re: Wifi won't stay connected

    Do you have Wi-Fi set to turn off whenever the unit goes to sleep (basically, any time the screen goes off)? In Settings -> Wi-Fi -> Menu -> Advanced there's a checkbox for that (don't remember the exact verbiage of the control).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Thanked by:
    pantlesspenguin and B. Diddy like this.
  3. Thread Author  Thread Author    #3  

    Default Re: Wifi won't stay connected

    Quote Originally Posted by GSDer View Post
    Do you have Wi-Fi set to turn off whenever the unit goes to sleep (basically, any time the screen goes off)? In Settings -> Wi-Fi -> Menu -> Advanced there's a checkbox for that (don't remember the exact verbiage of the control).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    That might be it, thanks! I don't have it with me, but I'll be using it in class tonight. I'll check it out there. Again, thanks for the tip!
  4. #4  

    Default Re: Wifi won't stay connected

    Similar thing happened to me yesterday. I did a soft reset. How to Soft Reset Google Nexus 7 Tablet Basically, you just hold down the power button until the "google" boot screen appears (that means keep holding it down past the power down screen). Let it reboot. That fixed mine. Perhaps it will do the same for you. It's worth a try.
  5. #5  

    Default Re: Wifi won't stay connected

    If GSDer's suggestion doesn't help, see if there are other settings in that Advanced menu like "Avoid poor connections" (which should be unchecked) or "Wi-fi optimization" (which you should actually try unchecking, because the optimization is intended to safe battery life, not improve wifi reception).

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2014, 10:04 PM
  2. samsung galaxys3 mini wifi issues
    By swim94lax in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 05-14-2014, 01:10 AM
  3. Wifi Question
    By PainFX in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-13-2014, 11:21 PM
  4. battery won't charge has a x in charge mode
    By Patricia Richards1 in forum Samsung Galaxy Note 10.1 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 05-13-2014, 10:44 PM

Posting Permissions