1. jstwondrng's Avatar
    All,

    For some reason, lately I've been experiencing issues with the screen staying in either landscape or portrait mode. I've checked Settings > Accessibility and have the option for "Auto-Rotation" checked but it still happens every so often. In fact, lately, it is happening more than usual. I'll watch something on YouTube or Netflix (or other apps as well) and when I turn my device to watch a video, it locks in that format. Any suggestions?

    J
    06-03-2014 08:05 AM
  2. sethgoldstein's Avatar
    There are apps to manually set.

    Sent from my Nexus 7 using Tapatalk
    06-03-2014 11:08 AM
  3. jstwondrng's Avatar
    There are apps to manually set.

    Sent from my Nexus 7 using Tapatalk
    That may be exactly what I need. Has anyone experienced issues with the screen rotating automatically?

    J
    06-05-2014 12:27 PM
  4. enjoylife949's Avatar
    My nexus 7 will lock in one orientation for unknown reasons.
    Reboot is the only way I have found to get it to rotate again.

    Posted via Android Central App
    06-05-2014 09:34 PM
  5. jstwondrng's Avatar
    My nexus 7 will lock in one orientation for unknown reasons.
    Reboot is the only way I have found to get it to rotate again.

    Posted via Android Central App
    Yeah, same here, but I don't want to do this several times a day. Wish there was a fix for this.

    J
    06-06-2014 08:43 AM
  6. Daman Aujla's Avatar
    you gotta getyour motherboard replaced
    06-08-2014 03:48 AM
  7. jstwondrng's Avatar
    you gotta getyour motherboard replaced
    Thanks, but I think I'd rather wait for the Nexus 8 to hit the market than mess with the motherboard.

    J
    06-09-2014 10:40 AM
  8. GSDer's Avatar
    Wish there was a fix for this.
    Have you tried a Factory Reset?
    What about clearing the system cache in Recovery mode?
    Perhaps reloading the stock firmware will help?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-09-2014 11:24 AM
  9. jstwondrng's Avatar
    Have you tried a Factory Reset?
    What about clearing the system cache in Recovery mode?
    Perhaps reloading the stock firmware will help?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Was hoping not to have to do a factory reset since I have a bunch of apps on the system. However, this may be the best solution. Thanks!

    J
    06-10-2014 09:26 AM

Similar Threads

  1. Battery Charging Issue
    By cindylike24 in forum Verizon Galaxy S III
    Replies: 10
    Last Post: 06-06-2014, 07:21 PM
  2. FYI: Samsung to Unveil Gear 3 along with Note 4
    By LowIQ in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 06-03-2014, 02:23 AM
  3. Replies: 0
    Last Post: 06-03-2014, 02:06 AM
  4. smart video and smart screen problem
    By Ion Buza in forum T-Mobile LG G2
    Replies: 0
    Last Post: 06-03-2014, 12:34 AM
LINK TO POST COPIED TO CLIPBOARD