1. JDA54669's Avatar
    I used to get an audible alert when I received Skype messages. For some reason now I don't. After checking all of the settings I could think of, it appears that it is turned on.

    Any ideas of how to fix this? Thanks

    Posted via Android Central App
    06-23-2014 07:12 AM
  2. GSDer's Avatar
    Have you tried rebooting?
    Was the Skype app recently updated? If so, perhaps clearing the cache and/or clearing data for the app will work. If that doesn't help then uninstall and reinstall the app.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-23-2014 11:33 AM
  3. JDA54669's Avatar
    Just tried a complete uninstall and reinstall. Checked all settings, they look fine. No sound. And volume is cranked up.

    Posted via Android Central App
    06-23-2014 11:58 AM
  4. GSDer's Avatar
    Bummer.
    Was the Skype app recently updated? Or did your phone get updated to KitKat (or something similar)?

    When you changed the volume, did you press the gear icon and adjust ALL of the volume levels up?

    I'm not even sure a Factory Reset will fix your problem but that's next on the troubleshooting list.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-23-2014 12:16 PM
  5. JDA54669's Avatar
    My nexus 7 has been on kitkat a long time now so that shouldn't be the issue... Just did a power off and on cycle, no luck. The visual notification light works fine. Other sounds are working fine

    Posted via Android Central App
    06-23-2014 01:17 PM
  6. GSDer's Avatar
    The Skype app was last updated about a month ago (May 20th) - has the problem been going on that long?

    You could try rebooting into Recovery mode and clearing the system cache - it's unlikely to fix this problem but it won't hurt and it's quick to do.

    Last of all is a Factory Reset...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-23-2014 02:05 PM
  7. JDA54669's Avatar
    That may have been when the problem started. I just got a kitkat update and it works now,

    Posted via Android Central App
    06-24-2014 12:29 PM

Similar Threads

  1. My lg e971 has stopped working!
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-23-2014, 11:36 AM
  2. not supporting
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2014, 08:28 AM
LINK TO POST COPIED TO CLIPBOARD