1. Alniter's Avatar
    I have a Nex7 (2013). Three days ago, on my list of wifi choices, something appeared listed as "RT3062AP4", showing an excellent connection. If I tried to connect, it just went to "saved" and wouldn't do anything. Fine. But when I highlighted it and choose the "forget" option, it wouldn't go away. Still won't, three days later. Anyone have a clue as to what this is? Am I being tracked?

    Cheers,
    Steve in Orlando
    08-21-2014 12:30 PM
  2. B. Diddy's Avatar
    Forgetting a wi-fi connection doesn't mean it will disappear from your list of available networks. It could be some wifi signal being sent out by a neighbor's router that isn't connected to the web. Forgetting wi-fi means it will forget any password or credentials you may have entered. If you go away from that signal, it won't show up any more in your list, whereas if you didn't forget it, you'd still see it as "Saved."
    08-21-2014 01:05 PM
  3. Alniter's Avatar
    I got that. However, it's still there when I'm 50 miles from home...

    Posted via the Android Central App
    08-21-2014 04:59 PM
  4. B. Diddy's Avatar
    You don't have anything with you that is also wi-fi enabled, do you? Like a phone with a wi-fi hotspot?

    Try booting into Recovery Mode and wiping the cache partition: [GUIDE] Nexus 7 (2012 & 2013) Cache Partition Wipe
    CDG likes this.
    08-21-2014 06:18 PM
  5. CDG's Avatar
    How about a WiFi enabled camera, I have one and often forget to turn the WiFi off on it.

    Sent from my Nexus 7 using Tapatalk
    B. Diddy and jerrykur like this.
    08-21-2014 07:24 PM
  6. Alniter's Avatar
    If that were it, it wouldn't stay on my list when I'm not even in the same town, would it? That's the thing that seemed to rule out everything else - the listing is there with a full-bar listing no matter where I am, even miles away from home.
    09-04-2014 08:46 PM
  7. GSDer's Avatar
    Have you tried a Factory Reset?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    09-04-2014 11:14 PM
  8. Alniter's Avatar
    I guess that's the next step. I've been saving it for a last resort, since I just got it back from Asus three months ago and just got all my apps set up again. Thanks for the input, all, it is appreciated.
    09-05-2014 04:13 PM
  9. Elizabeth Elliott1's Avatar
    Just as I am. I live in missouri
    03-19-2015 07:00 PM
  10. Nathan Vestal's Avatar
    Same problem RT3062AP4 won't go away.. Full signal wth is this

    Posted via the Android Central App
    04-26-2015 08:22 AM
  11. LuvMusic's Avatar
    Same problem RT3062AP4 won't go away.. Full signal wth is this

    Posted via the Android Central App
    You don't happen to have a Comcast X-Fi system do you? If you do, that is probably the "media hub" setup by your main X-Fi box so it can stream media to the other boxes in your residence.
    04-26-2015 01:42 PM

Similar Threads

  1. WiFi has yellow bar's.
    By mawil1013 in forum Google Nexus 4
    Replies: 5
    Last Post: 08-26-2014, 11:24 AM
  2. WiFi on even when off?
    By agknight73 in forum HTC One M8
    Replies: 13
    Last Post: 08-24-2014, 11:04 AM
  3. WiFi issues on Sony Xperia SP
    By Jeovex in forum General Help and How To
    Replies: 2
    Last Post: 08-21-2014, 11:41 AM
  4. WiFi calling gone bad?
    By keyzlife in forum T-Mobile Samsung Galaxy Note 3
    Replies: 3
    Last Post: 08-21-2014, 10:30 AM
  5. LG G2's Wifi
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-20-2014, 11:46 PM
LINK TO POST COPIED TO CLIPBOARD