Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Can't download from market

    Ever since I installed the rooted Froyo and reinstalled CM 5.0.6-N1 I haven't been able to download from the Market. I don't know if it is a issue with my phone or the Market. Is anyone having download issues with Market?
  2. #2  
    dion's Avatar

    Posts
    9 Posts

    Default

    Some apps like Got To Do (not lite) are not showing up after I installed the rooted FroYo update. Can someone check if it does for them? (AT&T Nexus One, rooted, 2.2)
  3. #3  
    Duvi's Avatar

    Posts
    875 Posts
    Global Posts
    19,860 Global Posts

    Default

    Did you install the n1apps pack @ Smokeaire ?
    CrackBerry Mod | Retired Android Central Mod | Tech Enthusiast
  4. #4  
    Duvi's Avatar

    Posts
    875 Posts
    Global Posts
    19,860 Global Posts

    Default

    Quote Originally Posted by dion View Post
    Some apps like Got To Do (not lite) are not showing up after I installed the rooted FroYo update. Can someone check if it does for them? (AT&T Nexus One, rooted, 2.2)
    'Got To Do Lite' shows up for me
    CrackBerry Mod | Retired Android Central Mod | Tech Enthusiast
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by Duvi View Post
    Did you install the n1apps pack @ Smokeaire ?
    Sorry, I missed typed. I did a restore, that is when I couldn't download new apps or updates. What I finally ended up doing is a wipe, reinstalled cm 5.0.6-n1, then did another restore. Downloading is working.
    I'm going to stay with this rom, for now.
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by dion View Post
    Some apps like Got To Do (not lite) are not showing up after I installed the rooted FroYo update. Can someone check if it does for them? (AT&T Nexus One, rooted, 2.2)
    I noticed the same thing with some of my apps. Square didn't show up in the market, that's why I went back to Cm-n1.
  7. Thread Author  Thread Author    #7  

    Default

    Just found this over xda:

    This is exactly what I did last night to solve the issue.
  8. #8  
    Duvi's Avatar

    Posts
    875 Posts
    Global Posts
    19,860 Global Posts

    Default

    Cool... glad you got it resolved. I'm sticking to 2.2 for now.
    CrackBerry Mod | Retired Android Central Mod | Tech Enthusiast
  9. Thread Author  Thread Author    #9  

    Default

    Quote Originally Posted by Duvi View Post
    Cool... glad you got it resolved. I'm sticking to 2.2 for now.
    I sure wish I had read the thread, for me it was trial and error saturday night. The bright side is I learned alot about recovery/backups etc. I'll reinstall F2.2 when I have more time to play with it.

Posting Permissions

B