1. Mike McQuaid's Avatar
    Hello,
    I went from a carrier HTC One M7 (att) to GPE M8, I am noticing extreme delays in receiving pic/audio messages. Also, when I send one, it takes a very long time for the far end to get the pic/audio.

    Same carrier. Same plan, same result on WiFi or carrier mobile data network.

    Any ideas on resolution will be much appreciated.

    Sent from my HTC_M8 Google Play Edition
    04-16-2014 04:05 PM
  2. patrikr's Avatar
    Hello,
    I went from a carrier HTC One M7 (att) to GPE M8, I am noticing extreme delays in receiving pic/audio messages. Also, when I send one, it takes a very long time for the far end to get the pic/audio.

    Same carrier. Same plan, same result on WiFi or carrier mobile data network.
    Which carrier and SMS/MMS app are you using? I'm using Textra on T-Mobile and haven't had any problems.
    04-16-2014 05:38 PM
  3. Mike McQuaid's Avatar
    Chomp SMS on ATT.

    Sent from my HTC_M8 Google Play Edition
    04-16-2014 05:39 PM
  4. Mike McQuaid's Avatar
    Which carrier and SMS/MMS app are you using? I'm using Textra on T-Mobile and haven't had any problems.
    Thanks very much. I downloaded textra, and my MMS went through right away.

    Many thanks.

    Sent from my HTC_M8 Google Play Edition
    patrikr likes this.
    04-16-2014 06:47 PM
  5. Mike McQuaid's Avatar
    OK. I may have spoke to soon. I am still unable to send or receive MMS. Well, I got on yesterday, but it was sent to me on Tuesday. I've downloaded the stock messaging app after chomp and textra both fail for sending and receiving pics. Thanks in advance.

    Sent from my HTC One_M8 GPE
    04-25-2014 06:40 PM
  6. Wildo6882's Avatar
    OK. I may have spoke to soon. I am still unable to send or receive MMS. Well, I got on yesterday, but it was sent to me on Tuesday. I've downloaded the stock messaging app after chomp and textra both fail for sending and receiving pics. Thanks in advance.

    Sent from my HTC One_M8 GPE
    I have an issue with not getting MMS pics from iPhones. I use Hangouts, but it doesn't really work with anything else that I have installed, either. I can't figure out what the problem is.
    04-26-2014 09:10 PM
  7. patrikr's Avatar
    Same here. I've tried Textra, HelloSMS and sometimes it works, sometimes it doesn't.
    04-28-2014 03:38 PM
  8. joshua.worth's Avatar
    I have an issue with not getting MMS pics from iPhones. I use Hangouts, but it doesn't really work with anything else that I have installed, either. I can't figure out what the problem is.
    Did you previously own an iPhone? If so you've got to sign back in and disable iMessage.

    Sent from my Google Play Edition M8
    06-04-2014 06:42 AM
  9. Wildo6882's Avatar
    Did you previously own an iPhone? If so you've got to sign back in and disable iMessage.

    Sent from my Google Play Edition M8
    Yeah, I did. Over a year ago. Never had that issue until I went to a Nexus device. I got on Apple and changed my ID and whatever other crap I'd been told to do. All is good now.
    joshua.worth likes this.
    06-04-2014 08:35 AM

Similar Threads

  1. Sending MMS
    By tedbearclaw in forum Moto X (2013)
    Replies: 8
    Last Post: 04-19-2014, 07:11 PM
  2. Time delay for screen on when you press the home button.
    By JakRox in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-16-2014, 01:14 PM
  3. HTC One MMS picture question
    By ryen.degan in forum AT&T HTC One
    Replies: 0
    Last Post: 04-15-2014, 11:14 AM
  4. Long delay for screen to come on
    By smoke skull in forum Samsung Galaxy Note Pro 12.2
    Replies: 1
    Last Post: 04-14-2014, 07:02 AM
  5. MMS "Hidden Sender Address"
    By Wildo6882 in forum Google Nexus 5
    Replies: 0
    Last Post: 04-13-2014, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD