03-15-2015 04:11 AM
49 12
tools
  1. Barry BiGz's Avatar
    Hey everyone, suddenly my play store stopped working when i open it, it only shows the categories and nothing els how can i fix this ?
    please help. looks like this
    02-13-2013 12:28 AM
  2. DroidXcon's Avatar
    Hey everyone, suddenly my play store stopped working when i open it, it only shows the categories and nothing els how can i fix this ?
    please help. looks like this http://i47.tinypic.com/10h6fl3.jpg
    Try settings>applications>all>market>clear data
    then reboot, open the app and sign back in
    02-13-2013 12:45 AM
  3. Lanhoj's Avatar
    Out of curiosity, what's your device?
    Just wondering since it says "Market" instead of the section of the Play Store you're in.
    02-13-2013 12:51 AM
  4. DroidXcon's Avatar
    Out of curiosity, what's your device?
    Just wondering since it says "Market" instead of the section of the Play Store you're in.
    if i had to guess it probably a galaxy tab based on the screen shot icon and the arrow on the bottom bar.
    02-13-2013 12:58 AM
  5. Barry BiGz's Avatar
    Just tried, doesnt work
    02-13-2013 01:07 AM
  6. DroidXcon's Avatar
    Just tried, doesnt work http://i48.tinypic.com/jhy1dh.jpg
    what device is this?
    if its a samsung device try:
    settings>applications>all>market>force stop>uninstall updates>clear data>clear cache>reboot
    if this doesnt work maybe you can try installing an updated market
    please tell us what build the device is .
    02-13-2013 01:12 AM
  7. Barry BiGz's Avatar
    what device is this?
    if its a samsung device try:
    settings>applications>all>market>force stop>uninstall updates>clear data>clear cache>reboot
    if this doesnt work maybe you can try installing an updated market
    please tell us what build the device is .
    Samsung galaxy tab 10.1(gt p7500), i have tried rebooting and clearing data but it still doesnt work
    02-13-2013 01:27 AM
  8. DroidXcon's Avatar
    Samsung galaxy tab 10.1(gt p7500), i have tried rebooting and clearing data but it still doesnt work
    Did it have the uninstall updates thing?
    Do you know what build you are on ? Like 4.0.4

    From my Galaxy Note 2 via Tapatalk
    02-13-2013 01:50 AM
  9. Barry BiGz's Avatar
    Did it have the uninstall updates thing?
    Do you know what build you are on ? Like 4.0.4

    From my Galaxy Note 2 via Tapatalk
    yeah it did have the uninstall updates button ive tried that too, im not really sure what you mean by build. another thing is it doesnt show apps on the website either its like im banned from play store or something
    02-13-2013 09:03 AM
  10. DroidXcon's Avatar
    yeah it did have the uninstall updates button ive tried that too, im not really sure what you mean by build. another thing is it doesnt show apps on the website either its like im banned from play store or something
    Were you using any hacked apps?
    Go to Settings> about device(something like that, I can check my tab later)> build number

    From my Galaxy Note 2 via Tapatalk
    02-13-2013 09:14 AM
  11. Barry BiGz's Avatar
    Were you using any hacked apps?
    Go to Settings> about device(something like that, I can check my tab later)> build number

    From my Galaxy Note 2 via Tapatalk
    yes i've let someone do it thought he knew what he was doing... buildnr: HTJ85.UBKL3 P7500UBKL3
    02-13-2013 09:32 AM
  12. DroidXcon's Avatar
    yes i've let someone do it thought he knew what he was doing... buildnr: HTJ85.UBKL3 P7500UBKL3
    Yeah that could be it. It may not be his fault as sometimes hacked apps work sometimes They link to the market and if it updates somehow it feed backs to then that you don't have a license, then they suspend your account. Better to stay away from hacked apps.

    Try setting up a new google account and log in with that and see if it works.

    From my Galaxy Note 2 via Tapatalk
    02-13-2013 09:37 AM
  13. DroidXcon's Avatar
    yes i've let someone do it thought he knew what he was doing... buildnr: HTJ85.UBKL3 P7500UBKL3
    Are you rooted or running a custom rom?
    UBKL3. Is Android 3.2 which is honeycomb I think jelly bean is available

    From my Galaxy Note 2 via Tapatalk
    02-13-2013 09:50 AM
  14. Barry BiGz's Avatar
    Are you rooted or running a custom rom?
    UBKL3. Is Android 3.2 which is honeycomb I think jelly bean is available

    From my Galaxy Note 2 via Tapatalk
    New account doesnt work either, android version is 3.2 but when i go to the update it says no update available, so how can i get jellybean ?
    02-13-2013 09:58 AM
  15. DroidXcon's Avatar
    New account doesnt work either, android version is 3.2 but when i go to the update it says no update available, so how can i get jellybean ?
    It would require rooting and putting on a custom rom which would void your warranty.

    At this point if it were me I would back up pictures and contacts then factory reset.

    From my Galaxy Note 2 via Tapatalk
    02-13-2013 10:03 AM
  16. Barry BiGz's Avatar
    It would require rooting and putting on a custom rom which would void your warranty.

    At this point if it were me I would back up pictures and contacts then factory reset.

    From my Galaxy Note 2 via Tapatalk
    Did a factory reset earlier it seems like nothing works, i guess whats left is putting jellybean do you have a link or a video tutorial on how to do it ?
    02-13-2013 10:05 AM
  17. DroidXcon's Avatar
    Did a factory reset earlier it seems like nothing works, i guess whats left is putting jellybean do you have a link or a video tutorial on how to do it ?
    I need to take care of my son right now but if you are not in a hurry ill find what you need layer in the afternoon. Is 11:07am where I'm at

    From my Galaxy Note 2 via Tapatalk
    02-13-2013 10:08 AM
  18. Barry BiGz's Avatar
    I need to take care of my son right now but if you are not in a hurry ill find what you need layer in the afternoon. Is 11:07am where I'm at

    From my Galaxy Note 2 via Tapatalk
    Allright, take your time
    02-13-2013 10:21 AM
  19. WiekeMrBrua's Avatar
    I have the same problem and i've tried anything.. I am using Galaxy S3 .. it did this before and fixed itself and out of nowhere it's doing it again.. dont know what to do anymore
    02-13-2013 05:17 PM
  20. William Pietersz's Avatar
    I have the same same problem , did anyone find a solution for this problem ? i have tried clearing caches , data removing adding google account nothing helped till now
    02-14-2013 09:02 AM
  21. William Pietersz's Avatar
    No one have any clue why so many users are having this same problem with the app store ?
    02-15-2013 11:44 AM
  22. Kenneth van Schaijk's Avatar
    i have the same problem, on my s3, with the newest version of jellybean, so its not that u have to upgrade or something, a friend of me also has an s3 and its the same with him, also.. the google play store in the internet browser doesnt work. so i guess its a problem with google, maybe its hacked, or service maintainance, i dont know, i hope it gets fixed soon
    02-15-2013 02:40 PM
  23. Kenneth van Schaijk's Avatar
    also, it could be our location, i remember sony doing this with playstation online, i live in the caribbean, and they excluded us from their services because we are registered under the US.. but dont live in the US, i live in curacao, and its not an option to select when making a google acount, maybe thats the problem?
    02-15-2013 02:45 PM
  24. markobumci's Avatar
    I have the same problem with my Galaxy S3. When I Opened playstore it shows me just categories and nothing else , i do not know what the problem is. The same thing is when I open the page in google.
    02-15-2013 06:31 PM
  25. William Pietersz's Avatar
    has anyone find a solution to this problem?? is it google play server down? or did google play store block some regios?????
    02-17-2013 02:21 PM
49 12

Similar Threads

  1. Rooting Problem, Please help
    By nate3382 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 08-27-2010, 10:43 PM
  2. SMS outgoing problem. Please help!
    By garberinc in forum General Help and How To
    Replies: 0
    Last Post: 08-27-2010, 05:41 PM
  3. USB Problems, PLEASE HELP!!!
    By rob989_69 in forum AT&T Captivate
    Replies: 2
    Last Post: 07-25-2010, 08:53 PM
  4. Wi-Fi Problems! Please Help!
    By Basis in forum Motorola Droid
    Replies: 6
    Last Post: 07-16-2010, 10:37 PM
  5. since upgrade major problems please help
    By naenaek22 in forum HTC Droid Eris
    Replies: 5
    Last Post: 05-23-2010, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD