1. macleoda's Avatar
    Hi all,

    OK, not a drama on the scale of the volume bug but am I the only person to be suffering a very annoying bug with the alarm function of the native ICS clock app?

    In a nutshell, if I set an alarm and then - when it sounds - I do NOT push either the 'cancel' or 'snooze' virtual buttons on the screen, but instead I push any old random bit of screen, the buttons disappear, the alarm continues to sound, and NOTHING will shut it up except a full power off; not the volume control, not re-opening the clock app, not any other thing I have tried.

    Don't know about you but when the alarm sounds at 0500 I'm not at my best, so it's not unusual my hand eye coordination is off and I push the wrong thing. This morning I woke everyone else up because I couldn't shut the damn thing up... almost went out of the window.

    Any others with the same experience?

    On a broader (related) topic, how is one supposed to report ICS bugs to Google?

    Thanks

    A
    12-06-2011 05:48 PM
  2. 1088933's Avatar
    Haven't had this yet, always just hit dismiss. But I'll give it a shot.
    12-07-2011 09:00 AM
  3. fstop's Avatar
    I don't have the Galnexus, but I thought I had similar problem on other android phones. Have you tried swiping down the notification bar? The alarm clock app should be there to tap on. You can then dismiss/snooze from there.
    12-07-2011 07:31 PM
  4. mwangkc's Avatar
    Similar but different problem with my Galaxy Nexus. I'm forced to enter my 4-digit Exchange password before I can snooze or delete the alarm--definitely not the way Froyo or Gingerbread worked...and a major pain when you are still half asleep.
    12-21-2011 06:47 PM
  5. dimsdale's Avatar
    The OPs problem happened to me this morning. Alarm went off and I started hitting things on the phone, various parts of the screen, volume up/down, sleep, etc. There was NO way to stop the alarm. I went into the Clock app and disabled the alarm time, but it still kept alarming.

    Like the OP, the only way to stop the alarm was to full power down.

    Unbelievable.
    12-22-2011 09:48 AM
  6. Blitzdroid's Avatar
    I had this problem on my htc eris which was running android 1.6.
    Glad to see the problem still exist.
    12-22-2011 02:22 PM
  7. jrphilly's Avatar
    You are not alone! While it is user error compounded by design error (if you miss "dismiss" - and it is very easy to miss especially when you are half-asleep no less - you have not choice but to power down the phone to turn the alarm clock off) you would think there would be an easy fix to this issue.

    Anyone working on it?
    12-23-2011 08:11 AM
  8. karn101's Avatar
    Are you guys swiping down the notification bar? I can always access it from there. My alarm goes off every morning and I've never seen this. I'm on the Verizon GNex but I don't think that makes a difference.
    12-23-2011 09:15 AM
  9. dimsdale's Avatar
    Are you guys swiping down the notification bar? I can always access it from there. My alarm goes off every morning and I've never seen this. I'm on the Verizon GNex but I don't think that makes a difference.
    I didn't try that, but will try that next time. Thanks!

    Sent from my Galaxy Nexus using Tapatalk
    12-23-2011 11:38 PM
  10. dimsdale's Avatar
    Are you guys swiping down the notification bar? I can always access it from there. My alarm goes off every morning and I've never seen this. I'm on the Verizon GNex but I don't think that makes a difference.
    Yep! Confirming that the notification bar on ics can be used to kill the alarm when all else fails.


    Sent from my Galaxy Nexus using Tapatalk
    12-27-2011 08:06 AM
  11. sheldonblack's Avatar
    Im having the same issue as the OP. The first time I powered phone off completly then realized u can use the notification drop down. Either way it's annoying that the dismiss and snooze dissapears with a touch of the screen leaving your alarm sounding for way to long.
    12-30-2011 08:31 AM
  12. rosetta.stoned's Avatar
    My calender does this, even if i hit snooze or dismiss the music still plays on.
    12-30-2011 09:11 PM
  13. cdonw17's Avatar
    I've had exactly this same problem with my Nexus. Power off is the only solution I've found so far, but I will try the swipe.
    01-03-2012 12:51 PM
  14. samkatz's Avatar
    try Alarm Clock + . the app is very extensive for controlling the alarm clock and it works w/Beautiful widgets well.
    01-03-2012 01:09 PM
  15. ksuth's Avatar
    Had this same issue this morning. Im on the Gnex from big red . Restarted the phone to get it to stop, but now when i hit the clock and try to set the alarm, that screen wont show up. Any suggestions?
    01-04-2012 05:54 PM
  16. bubblejoey's Avatar
    Yep i had the same problem this morning. By the time i managed to stop the alarm i had showered and left the house. I will try the swipe down task bar in future and report back, however i still see this as a bug as you cannot go into the clock alarm and cancel it either?
    01-04-2012 06:28 PM
  17. dimsdale's Avatar
    Yes, yes, as I posted above - on the gnex swiping the notif bar gives you the control to stop the alarm.

    Sent from my Galaxy Nexus using Tapatalk
    01-04-2012 06:43 PM
  18. pauldroidr2d2's Avatar
    Yes, yes, as I posted above - on the gnex swiping the notif bar gives you the control to stop the alarm.

    Sent from my Galaxy Nexus using Tapatalk
    I haven't used the stock alarm. I am using alarm droid. Works great for me.

    Sent from my Galaxy Nexus using Tapatalk
    01-04-2012 07:04 PM
  19. mynexus's Avatar
    Hi all,

    OK, not a drama on the scale of the volume bug but am I the only person to be suffering a very annoying bug with the alarm function of the native ICS clock app?

    In a nutshell, if I set an alarm and then - when it sounds - I do NOT push either the 'cancel' or 'snooze' virtual buttons on the screen, but instead I push any old random bit of screen, the buttons disappear, the alarm continues to sound, and NOTHING will shut it up except a full power off; not the volume control, not re-opening the clock app, not any other thing I have tried.

    Don't know about you but when the alarm sounds at 0500 I'm not at my best, so it's not unusual my hand eye coordination is off and I push the wrong thing. This morning I woke everyone else up because I couldn't shut the damn thing up... almost went out of the window.

    Any others with the same experience?

    On a broader (related) topic, how is one supposed to report ICS bugs to Google?

    Thanks

    A
    My Nexus seems to be opposite: it does not go off at the setting time if the phone is switched off. by the, it seems working fine if the phone is kept on.

    Is there anyone had the same problem?
    02-11-2012 07:57 AM
  20. JTDavis86's Avatar
    Ya I've had that issue, looks like I'm NOT crazy .

    Sent from my Galaxy Nexus using Tapatalk
    02-11-2012 09:13 AM
  21. Razor09's Avatar
    Hi all,

    OK, not a drama on the scale of the volume bug but am I the only person to be suffering a very annoying bug with the alarm function of the native ICS clock app?

    In a nutshell, if I set an alarm and then - when it sounds - I do NOT push either the 'cancel' or 'snooze' virtual buttons on the screen, but instead I push any old random bit of screen, the buttons disappear, the alarm continues to sound, and NOTHING will shut it up except a full power off; not the volume control, not re-opening the clock app, not any other thing I have tried.

    Don't know about you but when the alarm sounds at 0500 I'm not at my best, so it's not unusual my hand eye coordination is off and I push the wrong thing. This morning I woke everyone else up because I couldn't shut the damn thing up... almost went out of the window.

    Any others with the same experience?

    On a broader (related) topic, how is one supposed to report ICS bugs to Google?

    Thanks

    A
    I had the same problem when I first used the alarm. It went off at 5:30am, then I reached over and touched the screen, then again, then finally sat up and looked at the screen which seemed locked, nothing worked. I finally got in and turned the alarm off. I tried it again, setting a different alarm. This time it worked. Go figure.
    02-13-2012 01:18 PM
  22. shaytoon21's Avatar
    not sure if you tried this yet but when you go into the alarm settings, it gives an option to "set" what the volume button does and you can choose dismiss or snooze.

    if this works i can def see how itll be easier bc even if ur half asleep u knw exactly where ur volume button is located
    03-17-2012 10:20 AM
  23. skyhaskins's Avatar
    HELP! - I cannot figure how to turn of or snooze the alarm. Only POWER OFF works. it's gotta be easier / more intuitive, right?
    07-24-2012 05:17 AM
  24. Axel B's Avatar
    The same problem, exactly as you describe happens in my Nexus 7, with up do date Android.

    right now the blasted thing is under a pillow since I could not silence it.

    Settings are not working, to the point that if I change the sound, I get the two diferent alarm sounds.

    I would love to get a workaround!
    12-29-2012 08:13 PM
  25. doogli's Avatar
    Yes, I have the exact same problem. Very frustrating
    01-03-2013 01:04 PM
LINK TO POST COPIED TO CLIPBOARD