1. jeepzilla's Avatar
    How do you remove picsa pics from showing up in your Gallery?
    Thanks
    12-16-2011 10:32 AM
  2. Smitty_82's Avatar
    Haven't tried it yet, but you should be able to copy a "no media" file from another folder and place it in your picasa folder.

    Sent from my Galaxy Nexus using Tapatalk
    12-16-2011 10:38 AM
  3. theblizzard2009's Avatar
    the same way you disable it in every android device: menu > settings > accounts > choose account > uncheck sync picasa web albums.

    done.
    12-16-2011 05:35 PM
  4. karn101's Avatar
    Now how do you remove it once you have it?
    12-16-2011 07:07 PM
  5. jeepzilla's Avatar
    the same way you disable it in every android device: menu > settings > accounts > choose account > uncheck sync picasa web albums.

    done.
    Not with ICS
    12-16-2011 07:36 PM
  6. Jaycemiskel's Avatar
    Not with ICS
    Now it says Google Photos. It should still work though.

    Sent from my Galaxy Nexus using Tapatalk
    12-16-2011 07:49 PM
  7. jeepzilla's Avatar
    Now it says Google Photos. It should still work though.

    Sent from my Galaxy Nexus using Tapatalk
    Nope still NG
    12-16-2011 08:18 PM
  8. jeepzilla's Avatar
    helpppppppp
    Ex Girl friends pics on phone...this is not gooooood
    12-17-2011 08:21 AM
  9. theblizzard2009's Avatar
    helpppppppp
    Ex Girl friends pics on phone...this is not gooooood

    Log into your picasa on a ****ing computer and delete them all, or save them somewhere else so you can whack off later.

    Why are you being so ****ing stupid about this?
    12-17-2011 09:34 AM
  10. Xm_jdm's Avatar
    Log into your picasa on a ****ing computer and delete them all, or save them somewhere else so you can whack off later.

    Why are you being so ****ing stupid about this?
    Why are YOU being a jerk about this? We are a community arent we? Help him out. I am glad this was asked as I was unsure about this as well. Jesus.
    Lazerz, willn513 and Sebakl like this.
    12-17-2011 07:33 PM
  11. jeepzilla's Avatar
    Log into your picasa on a ****ing computer and delete them all, or save them somewhere else so you can whack off later.

    Why are you being so ****ing stupid about this?
    Thanks J O
    12-17-2011 08:46 PM
  12. tritium's Avatar
    I encountered this problem (not related to pictures of an ex, just accidentally synced picasa albums when I didn't want to.)

    I had to remove the google account (Settings, accounts & sync, click the account with synced albums, three-dot menu in the upper right hand corner, remove account)
    Check in gallery, the picasaweb albums will be gone.

    Then you can re-add the account but this time don't check the "sync google photos" box when you add it.

    I believe this is an ICS bug.
    12-17-2011 08:53 PM
  13. tritium's Avatar
    Aand... One day later, my picasa albums are showing up in Gallery again even though Google Photo syncing has been disabled the entire time. Sigh.
    12-18-2011 03:24 PM
  14. jeepzilla's Avatar
    LOL.... I may have gotten it.. Google + looks like the prob..
    12-19-2011 12:57 PM
  15. jeepzilla's Avatar
    Go to Apps and click on Google+
    Click on uninstall updates.
    Go to Accounts and Sync and check if Sync Google Photos is ticked or even present. Make sure it isn't.
    (If you're using google+ continue reading)
    Go to the Google+ app
    Log in but make sure you do not choose Instant Upload
    After logging into the app, go to setting and double check if the Instant Upload setting aren't ticked. Then go the Account and Sync and check there as well if Sync Google Photos isn't ticked.
    Go to Gallery to confirm the Picasa albums are gone.
    Sebakl likes this.
    12-19-2011 10:21 PM
  16. Josh515's Avatar
    I had to look up this problem earlier. Go to apps, Google+, clear app data. Then go to Galery, click the menu button, and click refresh. It should work, at least it did for me.
    12-19-2011 10:42 PM
  17. spinkick's Avatar
    Log into your picasa on a ****ing computer and delete them all, or save them somewhere else so you can whack off later.

    Why are you being so ****ing stupid about this?
    HAHA,


    hahahahahahaha


    I lost it with the little android icons
    12-21-2011 12:42 AM
  18. phebex's Avatar
    TRY THIS!!!
    Settings>Accounts and Sync

    Tap Activate auto-sync
    Tap your Google Account
    then uncheck Sync Picasa Web Albums
    back Tap Activate auto-sync for uncheck.
    DONE

    NOTE : After you do this method, Never tap Sync Picasa Web Albums forever

    with this method you never lose your photos on picasa web.
    12-27-2011 12:14 PM
  19. jennyfur's Avatar
    Go to Apps and click on Google+
    Click on uninstall updates.
    Go to Accounts and Sync and check if Sync Google Photos is ticked or even present. Make sure it isn't.
    (If you're using google+ continue reading)
    Go to the Google+ app
    Log in but make sure you do not choose Instant Upload
    After logging into the app, go to setting and double check if the Instant Upload setting aren't ticked. Then go the Account and Sync and check there as well if Sync Google Photos isn't ticked.
    Go to Gallery to confirm the Picasa albums are gone.
    This has been driving me absolutely crazy for the past week I've had this phone. Been searching all over for an answer. So far, the above instructions have been the closest to a solution for me, but the pictures always come back within a few minutes.
    01-25-2012 06:19 PM
  20. Fahrenheit's Avatar
    Log into your picasa on a ****ing computer and delete them all, or save them somewhere else so you can whack off later.

    Why are you being so ****ing stupid about this?
    LOL he got banned for this?
    01-26-2012 11:28 PM
LINK TO POST COPIED TO CLIPBOARD