1. jeffruby's Avatar
    is anyone having luck swiping to the left to go straight to camera? when I do it there is a 20 second delay til camera launches.. .if it does at all.
    12-16-2011 09:53 PM
  2. gregs1213's Avatar
    Nope. It goes to the homepage for about .5 seconds and then to the camera.. I would say less than 2 seconds.
    12-19-2011 10:36 PM
  3. ooklah's Avatar
    Mine is kind of random. For the most part it'll take a second or two, other times upward of 5 seconds. On fairly rare occasions (twice since the 15th) it'll freeze and reboot the phone.
    12-19-2011 10:39 PM
  4. dude9000's Avatar
    Nope. It goes to the homepage for about .5 seconds and then to the camera.. I would say less than 2 seconds.
    Same here. Haven't had a problem.

    Sent from my Galaxy Nexus using Tapatalk
    12-19-2011 10:46 PM
  5. jeffruby's Avatar
    Guys not having issues, are you using stock wallpapers? In using non live pick from zedge...maybe stock papers make camera activate faster from lock.

    Sent from my Galaxy Nexus using Tapatalk
    12-22-2011 08:59 AM
  6. DreamSTi's Avatar
    Mine is pretty slow. It jumps to the home screen for a second, then opens up the camera. Not using a live wallpaper. Hopefully they speed that up in one of the updates.
    12-22-2011 11:44 AM
  7. kolonji's Avatar
    No lag here .. not stock walls , but custom walls ..
    12-22-2011 11:54 AM
  8. dude9000's Avatar
    My wallpaper is pure Black, which looks amazing on this phone btw..Not stock and no camera issues

    Sent from my Galaxy Nexus using Tapatalk
    12-22-2011 11:49 PM
  9. dude9000's Avatar


    Sent from my Galaxy Nexus using Tapatalk
    12-22-2011 11:52 PM
  10. GMC MaXx's Avatar
    My wallpaper is pure Black, which looks amazing on this phone btw..Not stock and no camera issues

    Sent from my Galaxy Nexus using Tapatalk
    +1 on the all black screan. When I go directly to the camera my phone stops by the home screen for about a second before going to the camera. Kinda annoying, but no big deal.
    12-23-2011 08:39 AM
  11. dude9000's Avatar
    I'm digging your clock widget. What is it?
    Sent from my Galaxy Nexus using Tapatalk
    12-23-2011 09:35 AM
  12. motodunner's Avatar
    Mine takes10-15 seconds almost everytime...it sucks I was really looking forward to that feature.
    12-24-2011 01:36 AM
  13. GMC MaXx's Avatar
    I'm digging your clock widget. What is it?
    Sent from my Galaxy Nexus using Tapatalk
    It's Minimalistic Text from the Market. It's my new favorite. Very customizable.

    Sent from my VZW 4G LTE GNX using Tapatalk
    12-24-2011 08:46 AM
  14. Lev16's Avatar
    is anyone having luck swiping to the left to go straight to camera? when I do it there is a 20 second delay til camera launches.. .if it does at all.
    Im absolutely having the same problem. Has it improved for you at all ? Just got the phone yesterday and im not too excited to already be having a weird lag issue. Might be making a trip to VZW soon.
    12-26-2011 12:45 PM
  15. Juice5610's Avatar
    No issues here. From lock screen to the camera app in about 2 seconds
    12-26-2011 01:42 PM
  16. ooklah's Avatar
    Just wanted to update you guys - I loaded a 4.0.3 ROM (Adrynalyne/TeamBAMF Wookie Gonna Getcha Final) earlier and the lock screen -> camera is practically instant. Landscape typing lag is gone as well. I'm falling in love with this phone all over again!
    12-31-2011 02:50 AM
  17. downtown jewelry bryan's Avatar
    probably a DUH question....what did u do/where did u go to get an all black wallpaper?
    01-01-2012 02:19 AM
  18. motodunner's Avatar
    I rebooted my phone and now it only takes about 2 seconds to launch camera.
    01-01-2012 02:32 AM
  19. motodunner's Avatar
    probably a DUH question....what did u do/where did u go to get an all black wallpaper?

    Go to the new wallpapers section and you will find all sorts of cool stuff ...I love the pure black, looks awesome.
    01-01-2012 02:35 AM
  20. Kettle's Avatar
    My wallpaper is pure Black, which looks amazing on this phone btw..Not stock and no camera issues

    Sent from my Galaxy Nexus using Tapatalk
    I like that black wallpaper as well. Very nice!

    Sent from my Galaxy Nexus using Tapatalk
    01-03-2012 01:56 AM
LINK TO POST COPIED TO CLIPBOARD