07-02-2013 06:34 AM
43 12
tools
  1. avlucas's Avatar
    Newbie alert. Hi, I live in Australia, should I flash to yakju or takju? Is there a difference? And if I decide for yakju is the process the same? (Downloading the yakju instead).

    Sent from my Galaxy Nexus using Android Central Forums
    08-23-2012 10:41 PM
  2. Andrew Martonik's Avatar
    Newbie alert. Hi, I live in Australia, should I flash to yakju or takju? Is there a difference? And if I decide for yakju is the process the same? (Downloading the yakju instead).
    The process is the exact same no matter what image you select.

    There's no practical difference between Takju and Yakju if you're international because you don't get Google Wallet either way. I'd say you should flash Takju though because that's what's coming on the Google Play Store sold Galaxy Nexuses. Good idea to stick with that.
    avlucas likes this.
    08-24-2012 02:23 AM
  3. avlucas's Avatar
    Thanks so much for the topic and for your help, I used both this one and xda-developer one to make sure I didn't mess up. It's working flawlessly. Got takju. I am a happier person now LOL.
    Andrew Martonik likes this.
    08-24-2012 06:54 AM
  4. osbertc0ol's Avatar
    hi, i just starting to unlock my nexus
    but, after i install SDK, i cant run ADB command

    so i checked my sdk files and it says adb has moved to platform-tools
    but i dont have that directory
    and it says i must open sdk and avd tools
    i've opened it, and it has nothing say about sdk platform-tools install or anything like that

    i'm stuck now

    ----------------------------------EDITED-----------------------------------------
    so i have found my way myself

    and now, how i find the userdata.img and else
    when i download your link it just have yakju-jro03c-factory-3174c1e5.tar

    so how?
    09-02-2012 12:36 AM
  5. Andrew Martonik's Avatar
    hi, i just starting to unlock my nexus
    but, after i install SDK, i cant run ADB command

    so i checked my sdk files and it says adb has moved to platform-tools
    but i dont have that directory
    and it says i must open sdk and avd tools
    i've opened it, and it has nothing say about sdk platform-tools install or anything like that

    i'm stuck now

    ----------------------------------EDITED-----------------------------------------
    so i have found my way myself

    and now, how i find the userdata.img and else
    when i download your link it just have yakju-jro03c-factory-3174c1e5.tar

    so how?
    Glad you figured it out, but for future times, you don't need the whole SDK to do a simple flash. You just need to download the ADB and Fastboot files, that's it. You can put these in any directory you want (right on the desktop is easy).

    So that ".tar" file contains all of the necessary image files. You need to open the .tar and you'll have all of the proper files inside.
    09-03-2012 02:03 PM
  6. birdbird's Avatar
    Is it just me because when I go to do fastboot flash system system.img, it says cannot load system.img. I'm guessing this is because the folder is still zipped ...

    I'm running Win XP by the way. My directory is at the takju-jro03c, but the system.img is in the folder inside takju-jro03c called image-takju-jro03c. Should I change my directory to that so I can load system.img and the files after it?

    Please reply asap!
    09-03-2012 08:28 PM
  7. Andrew Martonik's Avatar
    Is it just me because when I go to do fastboot flash system system.img, it says cannot load system.img. I'm guessing this is because the folder is still zipped ...

    I'm running Win XP by the way. My directory is at the takju-jro03c, but the system.img is in the folder inside takju-jro03c called image-takju-jro03c. Should I change my directory to that so I can load system.img and the files after it?

    Please reply asap!
    You need to completely unzip all of the files into one directory so that you can access them.
    birdbird likes this.
    09-03-2012 08:30 PM
  8. birdbird's Avatar
    You need to completely unzip all of the files into one directory so that you can access them.
    Would it be fine if I just copied the files from that image-takju folder into the main takju folder I'm using?

    Thanks for such a quick reply!
    09-03-2012 08:32 PM
  9. Andrew Martonik's Avatar
    Would it be fine if I just copied the files from that image-takju folder into the main takju folder I'm using?

    Thanks for such a quick reply!
    Yup doesn't matter how you get them in there, just have them all in one place without renaming them.
    09-03-2012 08:35 PM
  10. birdbird's Avatar
    Yup doesn't matter how you get them in there, just have them all in one place without renaming them.
    Ok! Thanks again Andrew! I'm on the last few steps ... hopefully I don't mess up (knock on wood).

    Is the fastboot flash system system.img supposed to take a while?

    EDIT: Well I've completed all the steps. Rebooting as I type this. I'll post back with an update.

    EDIT 2: All is well. THANK YOU SO VERY MUCH ANDREW.
    Andrew Martonik likes this.
    09-03-2012 08:37 PM
  11. Andrew Martonik's Avatar
    EDIT 2: All is well. THANK YOU SO VERY MUCH ANDREW.
    Glad you got it figured out. No problem.
    09-03-2012 08:56 PM
  12. WickedkorteXx's Avatar
    hi, do you have a guide to downgrade 4.2 back to 4.1.2?
    11-22-2012 04:13 AM
  13. lyall29#AC's Avatar
    Hey Andrew, I just ordered a galaxy nexus from newegg. After I placed my order I read that they are selling the Docomo version. Is this OK or should I send it back? If its OK then I just use your method to flash yakju correct?? Also will the phone be unlocked after flashing yakju? I've read posts that say flashing another firmware would relock the phone again and would then have to unlock using the apk found on the xda forums. Thank you for your help.
    01-06-2013 08:10 PM
  14. J A 1's Avatar
    Good night
    01-06-2013 10:15 PM
  15. coolcat368's Avatar
    Hi guys, first post, when I tried to load the img file it said I had the wrong bootloader and that it required bootloader 'primelc03' but I had 'primekk15' does anyone know how to fix this?
    01-12-2013 04:35 AM
  16. cavemandaveman's Avatar
    Maybe a silly question, but this process DOES unroot the device, correct?
    01-31-2013 12:51 AM
  17. Witchkingz's Avatar
    I keep getting this error when I apply the code "fastboot flash radio radio-maguro-i9250xxla02.img"

    error : cannot load radio maguro i9250xxla02.img : unknown error
    02-16-2013 11:32 AM
  18. George1953's Avatar
    When I enter, "fastboot flash bootloader bootloader-maguro-primelc03.img" I get "waiting for device" message back. Seems that it can't find the Nexus phone connected via the USB.
    I can use Windows Explorer and view everything on the phone but try "fastboot" doesn't work.
    I also tried "fastboot devices" command and it returns nothing.
    I also tried the "ADB" command with same results.
    I have ClockWorkMod installed and am running Jelly Bean 4.2.2
    Thanks for you help.
    07-02-2013 06:34 AM
43 12
LINK TO POST COPIED TO CLIPBOARD