1. blz2's Avatar
    My GNex has serious WiFI problems. It constantly connects/disconnects when I turn it on. Making it useless. I thought it was my router but I've tried several different locations with the same result. Is that a hardware issue or software?


    Brandon

    Verizon Galaxy Nexus 4.0.4
    07-23-2012 11:01 AM
  2. 1088933's Avatar
    Haven't seen any issues with that so far, the only wifi issue I've had is that when entering my wifi zone it doesn't use the wifi until I refresh it. But this is only sometimes.
    07-23-2012 11:07 AM
  3. blz2's Avatar
    This started after I got the 4.0.4 update - which ironically fixed the previous data/WiFi issues.
    07-23-2012 11:31 AM
  4. Sammy2010's Avatar
    I had a similiar connection problem too, i found that i had WIFI enabled too along with the network. Its fine whenever using it with WiFi, but when ur not using it , turn it off. This way ur not constantly looking for wifi
    07-23-2012 05:49 PM
  5. blz2's Avatar
    I had a similiar connection problem too, i found that i had WIFI enabled too along with the network. Its fine whenever using it with WiFi, but when ur not using it , turn it off. This way ur not constantly looking for wifi
    I have to have it off all the time now or it screws up my data connection since it will connect to a WiFi, then disconnect...search, connect...disconnect....repeat. Every now & then I turn it on just to see if it magically started working again.
    07-24-2012 12:05 AM
LINK TO POST COPIED TO CLIPBOARD