Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 3 FirstFirst 123
Results 51 to 68 of 68
Like Tree13Likes
  1. #51  
    Renee Soronen's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Thank you so much for posting the solution! What a disaster to try and figure out! Two finger scrolling saved the day!
    DotLGphn likes this.
  2. #52  
    Mandy Wisdom's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    My God! Thank you so much! My son was playing with my phone and hit this some how. Worse damn hour of my life trying to figure this out by myself.
    DotLGphn likes this.
  3. #53  
    jasmine villegas's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    TO TURN THE TALKBALK BLIND MODE OFF:

    ** To scroll pinch with your index and thumb fingers and try to scroll down at the same time by sort of opening and dragging your fingers whilst still in the pinching motion**

    1) get to settings by first going to the apps and from there you can go to search and type settings. **You'll have to double tap everything to confirm that that's what you want to click, as if you had vision impairments**

    2) In settings, go under "General"

    3) under general find Accessability

    4) there should be a category entitled "Vision"

    5) under vision turn "talkback" Off. You should be good now.

    They really should make this easier; this was an extreme hastle to figure out and I'm really grateful I'm not blind.
    The phone other than this setting is an extremely cool phone w awesome features, though.
    **My phone is an LG Optimus L70 android and i bought it in 2015**
  4. #54  
    Doug Demsko's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Talkback mode sucks! I made the mistake of turning it on! Thanks to your users group I got it back off1 Never make that mistake again.
    DotLGphn likes this.
  5. #55  
    Khoa Do1's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Quote Originally Posted by MartyMcfly View Post
    I turned on talkback mode by mistake (while enabling light flow). I'm having trouble navigating, I cant scroll to the accessibility option. How can I turn this off?


    Sent from my New iPad using Tapatalk
  6. #56  
    DotLGphn's Avatar

    Posts
    31 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Thank you! It was driving me nuts. I'll never turn it on again. I'd rather be able to give it voice commands without it talking back to me.
  7. #57  
    Suren Dayama's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    I bought HTC desire 620 g last week and was checking the feature tall back and how it's work . I have to try 3 hour continue to disable this . It is very difficult for me to go to the seeting . My phone was showing only one screen . I need to do trail and error and at last i need to scroll from my both thumbs and ALL SETTING Appear .

    Go to all setting > Accessibility > Talback > Off . It was nightmare for me .but good for peoples who have vision issues .
  8. #58  
    Dread Ed's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    I'm having the same problem with a new xperia phone out of the box.

    But it is impossible to navigate as the screen is completely blank.

    As hard as it is to navigate with the pinching and tapping it is close to impossible without being able to see what is on the screen.

    Do I have two separate issues or is this just a more severe version of what others have?
  9. #59  
    Joe Kelvin's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Quote Originally Posted by llmgtab View Post
    OK I figured it out. To scroll through the menus with talkback on, double tap and scroll with two fingers. Took a bit to get it right, but its finally gone!!
    Aamir Ansari likes this.
  10. #60  
    Aamir Ansari's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    oh man i worked. It really was a nightmare for a while. Even the blind will throw his phone after using this service.
  11. #61  
    Meenakshi Pal's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Sir,
    By mistake talkback optiom is activated and in setting we can't use scroll down pls help or guide me to talkback off .
  12. #62  
    Javier P's Avatar


    Posts
    9,175 Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Have you already tried the solution at the beginning of this thread?

    Quote Originally Posted by llmgtab View Post
    OK I figured it out. To scroll through the menus with talkback on, double tap and scroll with two fingers. Took a bit to get it right, but its finally gone!!
  13. #63  
    Blitz222's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Before I read this topic I figured out another way to get out of talkback mode. If you can't scroll down to the accessibility menu try the search feature on the settings screen. It is the magnifying glass at the top of the screen. Type in accessibility and it will bring up the accessibility menu. I know people think this is a useless feature and I agree that it probably won't help the visually impaired, but this feature allows you to have android read you any text you have on your phone including books.
  14. #64  
    bananimitra's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Re: Talkback mode

    I turned on talkback mode by mistake (while enabling light flow). I'm having trouble navigating, I cant scroll to the accessibility option. How can I turn this off?
  15. #65  
    tabithas15's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Omg thank you so much!!! You just saved my life. All that vibrating, and hearing her voice. I never thought my phone was going to be normal again lol....Thanks again!
  16. #66  
    ANDJACHI's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    Congratulations!!!
    it's as simple as this....If You wanna scroll to the Accessibility Bar/Menu,
    Simply rotate ur phone in your hand clockwise for about 30-40 degrees, as the phone is slanted in your hand,
    now, double click with two fingers and scroll to Accessibility.
    Congratulations!!!!!
  17. #67  
    Mufassal Ali's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    I have a solution to this problem if u are unable to scroll to talkback option for turning it off.
    Just
    Open system settings
    You can't scroll simply bcz every clivking option speak so u have to scroll by using two fingures... put your two fingures on right side scroll line and drag to below.
    Click accessibility option then double click to open it.
    Click on button and to turn it off dounle click on it.
    Remember that for any menu opening in talkback you must have to double click on it...
  18. #68  
    eash's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Talkback mode

    After downloading talk back to my LG jelly bean Android phone, I can't open my phone anymore it takes me forever to type my password. But when I finally done inputting my password and tapping done it goes back to Erp and need to input password again.. I can't even received phone calls! Talk back is really hateful! Can the developer removed it? Or what to do tonrecover my phone?
Page 3 of 3 FirstFirst 123

Posting Permissions

";