1. EduardElGrande's Avatar
    I turned it off for everything else but i cant find anything that removes it from lock screen when unlocking to galaxy nexus
    Thanks in advance
    08-08-2012 08:46 PM
  2. drhere's Avatar
    Go into settings-security, and uncheck vibrate on touch.
    08-08-2012 09:06 PM
  3. EduardElGrande's Avatar
    I turned off (vibrate on touch) my device doesn't have (vibrate on sound) under sounds it only has vibrate when ringing and vibrate on touch
    08-08-2012 10:23 PM
  4. drhere's Avatar
    Sorry, typo on my part. I meant vibrate on touch, there is no vibrate on sound.
    So you have it right.
    Again, make sure vibrate on sound is unchecked under security and that should stop the Nexus from vibrating when you unlock it.
    Groooom likes this.
    08-08-2012 11:33 PM
  5. EduardElGrande's Avatar
    Strange i unchecked it nothing vibrating but the unlock still vibrates
    08-09-2012 12:11 AM
  6. drhere's Avatar
    That should have stopped it.
    Make sure you are in the Security section under Settings, and you unchecked Vibrate on Touch (see attached).
    08-09-2012 09:35 AM
  7. Zeinzu's Avatar
    That option isn't available for the standard lock screen, though.

    Sent from my AOSP Android 4.1.1 Galaxy Nexus
    drhere likes this.
    08-09-2012 11:48 AM
  8. drhere's Avatar
    Ok, thanks. I use a PIN, and I just assumed he meant that.
    08-09-2012 12:00 PM
  9. nbell978's Avatar
    You can't.
    08-09-2012 07:31 PM
  10. PWC Realtor's Avatar
    agreed that you can't. However, the more I use it the more I like the haptic feedback in the slide lock mode especially if I'm not looking at my phone while I'm unlocking it.
    08-11-2012 07:34 PM
  11. drhere's Avatar
    agreed that you can't. However, the more I use it the more I like the haptic feedback in the slide lock mode especially if I'm not looking at my phone while I'm unlocking it.

    I use a PIN, and you can turn it off for a PIN lock. I don't know why, but haptic feedback bothers me somehow.
    Vaibhavi R likes this.
    08-11-2012 07:39 PM
  12. Zeinzu's Avatar
    There are mods available to disable it. I'm sure one could probably figure out how to edit it themselves as well, with a little know how.

    Sent from my AOSP Android 4.1.1 Galaxy Nexus
    08-14-2012 11:26 AM
  13. PWC Realtor's Avatar
    This feature is baked into CyanogenMod 10.
    08-14-2012 07:58 PM
  14. humdip's Avatar
    search and download spare parts plus application from playstore. unckeck haptic feed back there in option Click image for larger version. 

Name:	Screenshot_2013-10-04-11-46-28.png 
Views:	11 
Size:	72.0 KB 
ID:	84416
    After updating jeally bean there is no option i found to desable it so you guys can use this application to disable vibration on screen lock. it works
    10-04-2013 03:50 AM
  15. Muhamed Karajic's Avatar
    How do i turn off vibration when i m typing
    On cyanogean mod 9.1
    03-04-2014 02:43 PM
  16. Vaibhavi R's Avatar
    search and download spare parts plus application from playstore. unckeck haptic feed back there in option Click image for larger version. 

Name:	Screenshot_2013-10-04-11-46-28.png 
Views:	11 
Size:	72.0 KB 
ID:	84416
    After updating jeally bean there is no option i found to desable it so you guys can use this application to disable vibration on screen lock. it works
    07-28-2014 08:39 PM
  17. secondchance's Avatar
    go to "settings > locations & security > (uncheck the) Use tactile feedback

    thnx
    10-23-2014 04:45 AM
  18. Erna_Civic's Avatar
    Can you please tell me, how to turn off the vibration when I'm unlocking my phone samsung galaxy grand neo duos
    06-23-2015 07:41 AM
  19. B. Diddy's Avatar
    Can you please tell me, how to turn off the vibration when I'm unlocking my phone samsung galaxy grand neo duos
    See response in your other post: How to turn off vibration when I'm unlocking my phone samsung galaxy grand neo?
    07-01-2015 10:18 PM
LINK TO POST COPIED TO CLIPBOARD