02-24-2013 12:33 PM
30 12
tools
  1. Mobimop's Avatar
    Okay so I've tried T-Mobile PPD (unlimited everything except 2GB Data) and now I'm trying out Straight Talk on AT&T. Besides the horrible data performance with AT&T I'm getting this annoying time out on Chrome 3 out of 5 times when I try to bring up a website. The attached pic is from earlier today while I was out. If I refresh 1-2 times it will eventually appear. Never ever had this problem with T-Mobile. At this rate the frustration alone is worth the extra cost to move back to T-Mobile and forget Straight Talk ever existed. I've tried this with the proxy settings on and off and I get the same results. My theory is AT&T is so darn slow that Chrome times out.

    08-19-2012 09:09 PM
  2. craZDude's Avatar
    That would depend on your area. Have you done a speed test from speedtest.net?
    08-19-2012 09:51 PM
  3. Mobimop's Avatar
    That would depend on your area. Have you done a speed test from speedtest.net?
    Speedtest.net is blocked by Straight Talk.... Wonder why.. LOL
    joshua.worth and MERCDROID like this.
    08-19-2012 11:45 PM
  4. Zhara's Avatar
    Speedtest.net is blocked by Straight Talk.... Wonder why.. LOL
    Lol seriously? That's funny.

    Sent from my SPH-D710
    MERCDROID and joshua.worth like this.
    08-20-2012 12:47 AM
  5. craZDude's Avatar
    Speedtest.net is blocked by Straight Talk.... Wonder why.. LOL
    Have you tried getting the standalone app from the play store? That might work.
    08-20-2012 03:19 AM
  6. bipoler#AC's Avatar
    get a T-Mobile galaxy s3 42mbps and your issues are gone

    Sent from my Nexus 7 using Tapatalk 2
    08-20-2012 03:30 AM
  7. number13's Avatar
    I am a new subscriber to ST. I moved from at&t a week ago and it looks like many users, new and existing, have been experiencing slow data and timeouts. Just like the OP's description of the behavior in Chrome. Same goes for me. I joined the ST forums and posted an issue there. They are aware of the issue. I am not sure what they are doing about it but this is a widespread issue with ST now. Again I am new to the service (using the same at&t network) but it should be better than this. I hope they get it worked out soon.
    Mobimop likes this.
    08-20-2012 07:39 AM
  8. Topgonzo's Avatar
    Is that something that its done do users that choose to pay less get less service? You get what you pay for?

    Sent from my EVO 4G LTE
    08-20-2012 08:11 AM
  9. Mobimop's Avatar
    get a T-Mobile galaxy s3 42mbps and your issues are gone

    Sent from my Nexus 7 using Tapatalk 2
    That would be crazy, I'll just place my T-Mobile SIM card back in and activate it again.

    No Contract=PRICELESS
    08-20-2012 10:20 PM
  10. Mobimop's Avatar
    Is that something that its done do users that choose to pay less get less service? You get what you pay for?

    Sent from my EVO 4G LTE
    Less service? Not sure what I'm missing here regarding service. I'll just pop in my T-Mobile SIM in 20 days. Can't beat $59 and no contract..
    08-20-2012 10:21 PM
  11. freedomispopular's Avatar
    I've been having issues the past several days as well. Been on ST for a few months and never had problems til now. I'm hoping they're just having temporary issues.
    08-21-2012 04:01 PM
  12. Mobimop's Avatar
    I am a new subscriber to ST. I moved from at&t a week ago and it looks like many users, new and existing, have been experiencing slow data and timeouts. Just like the OP's description of the behavior in Chrome. Same goes for me. I joined the ST forums and posted an issue there. They are aware of the issue. I am not sure what they are doing about it but this is a widespread issue with ST now. Again I am new to the service (using the same at&t network) but it should be better than this. I hope they get it worked out soon.
    Thanks for the info, I hope this gets resolved soon but I'm thinking that ST has over subscribed with AT&T and were feeling the effects...
    08-21-2012 06:48 PM
  13. Mobimop's Avatar
    Have you tried getting the standalone app from the play store? That might work.
    As I stated before speedtest.net either by web browser or application is blocked. Anyways if I use another service for the speed test it's slow as heck and T-Mobile blows it out of the water!
    08-21-2012 06:49 PM
  14. craZDude's Avatar
    As I stated before speedtest.net either by web browser or application is blocked. Anyways if I use another service for the speed test it's slow as heck and T-Mobile blows it out of the water!
    Mm, well, I guess you'll just have to wait for he fix. Have you thought about tmobile $50 value plan with 500 mins, unlimited texts, and 2GB of 4g?
    08-21-2012 09:13 PM
  15. Mobimop's Avatar
    Mm, well, I guess you'll just have to wait for he fix. Have you thought about tmobile $50 value plan with 500 mins, unlimited texts, and 2GB of 4g?
    I have the T-Mobile PPD plan (value plans require a contract = YUCK) for $59 that included unlimited talk and text with 2GB of 4G just waiting for my SIM card to expire on Straight Talk, 18 days left....
    08-21-2012 10:27 PM
  16. bobvanjr's Avatar
    Sorta off topic but I can't use Speedtest either with the proxy installed using Straight Talk. I have been getting A LOT better service since putting the proxy back in.

    What other services can I sue for speed tests? What are you guys using other than Speed Test?
    08-25-2012 12:03 AM
  17. Mobimop's Avatar
    I'm back on T-Mobile and my timeout issues are gone! Life is good again! So if your in the Tempe/Phoenix, AZ area I would be wary of using Straight Talk service.
    09-05-2012 02:31 PM
  18. project.in.process's Avatar
    to each their own.

    my prepaid $30/mo T-Mo experience wasn't grand, "1.1 down & .2 up" in "Excellent 4g coverage area"

    where as i'm now on StraightTalk with 6.5 down & 1.5 up.

    but i'm happy it was just your coverage and not something within the phone itself.

    *also, thanks to this thread for confirming that Speedtest was blocked by ST. i downloaded the app after popping in my SIM and it bypassed it.
    09-05-2012 03:46 PM
  19. flroots's Avatar
    As I stated before speedtest.net either by web browser or application is blocked. Anyways if I use another service for the speed test it's slow as heck and T-Mobile blows it out of the water!
    I have no problem running Speedtest.net as app with ST on the AT&T network.
    Pete
    09-07-2012 06:57 AM
  20. flroots's Avatar
    I just purchased my Galaxy Nexus direct from Gooogle. I'm using ST on the AT&T network. One of the main reasons I selected this particular phone was it's advertised Pentaband capability which allows it to access the high speed networks on both AT&T and T-mobile. Now that I have the phone, how can I verify this short of activating a T-mobile SIM?

    Update: Under the battery the model is listed as GT-I9250M, but on the box it's listed as GT-I9250TSGGEN? In both places the IMEI number is the same. Hope someone can solve this mystery. I want to be sure I have the Pentaband version before the 15 day remorse period expires.
    Pete
    09-07-2012 06:59 AM
  21. craZDude's Avatar
    I just purchased my Galaxy Nexus direct from Gooogle. I'm using ST on the AT&T network. One of the main reasons I selected this particular phone was it's advertised Pentaband capability which allows it to access the high speed networks on both AT&T and T-mobile. Now that I have the phone, how can I verify this short of activating a T-mobile SIM?

    Update: Under the battery the model is listed as GT-I9250M, but on the box it's listed as GT-I9250TSGGEN? In both places the IMEI number is the same. Hope someone can solve this mystery. I want to be sure I have the Pentaband version before the 15 day remorse period expires.
    Pete
    If you bought it from Google you definitely have the pentaband model. Many have people have bought the exact same model and used on both att and tmo :-)
    09-07-2012 01:06 PM
  22. Andrew Martonik's Avatar
    I just purchased my Galaxy Nexus direct from Gooogle. I'm using ST on the AT&T network. One of the main reasons I selected this particular phone was it's advertised Pentaband capability which allows it to access the high speed networks on both AT&T and T-mobile. Now that I have the phone, how can I verify this short of activating a T-mobile SIM?

    Update: Under the battery the model is listed as GT-I9250M, but on the box it's listed as GT-I9250TSGGEN? In both places the IMEI number is the same. Hope someone can solve this mystery. I want to be sure I have the Pentaband version before the 15 day remorse period expires.
    Pete
    Its pentaband. Every single GSM Galaxy Nexus is.


    OP, I've been on ST AT&T for about a week now and haven't ever had that issue. You're right the connection is slower (welcome to AT&T), but I've never had timeouts or any issues of the sort. You can try removing the "Proxy" line (not MMS Proxy) in your APN settings, some report that helps (I've done this).
    09-07-2012 01:38 PM
  23. flroots's Avatar
    If you bought it from Google you definitely have the pentaband model. Many have people have bought the exact same model and used on both att and tmo :-)
    Do you know if it's also 4G capable? I read elsewhere that you should be sure to by a 4G phone.
    Pete
    09-09-2012 06:28 AM
  24. Andrew Martonik's Avatar
    Do you know if it's also 4G capable? I read elsewhere that you should be sure to by a 4G phone.
    Pete
    The Galaxy Nexus does not have 4G LTE. It has UMTS (3G) and HSPA+ 21mbps ("4G"). You'll get the full HSPA+ speeds on either AT&T or T-Mobile, but again, you will not get LTE on AT&T.

    Also, the CDMA/LTE models for Verizon and Sprint will not work with AT&T. Ever.
    09-09-2012 01:18 PM
  25. S_C_B's Avatar
    I switched to ST recently with my GNEx. I removed the proxy settings, and my speeds and connections got better.
    tfranzman likes this.
    09-09-2012 02:03 PM
30 12
LINK TO POST COPIED TO CLIPBOARD